1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sysscope nach root eingefroren?

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von blackn01s3, 07.07.2012.

  1. blackn01s3, 07.07.2012 #1
    blackn01s3

    blackn01s3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    49
    Registriert seit:
    09.11.2011
    Wollte nur mal fragen ob bei den Leuten die via "Rooten via CF-Root" auch das Phänomen haben das der Service "Sysscope" eingefroren ist ?
    Habe das heute festgestellt wo ich mir mal die ganzen Apps mit TitaniumBackup anschaut habe.

    Entsperren geht nicht, es ist direkt danach wieder gefreezt.

    Wie ich darauf gekommen bin ?
    Der VideoEditor von Samsung den man aus dem SamsungApp Store laden kann brauch dieses Teil.

    Weiß einer was "Sysscope" macht und warum es deaktiviert ist ?


    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  2. beceriksiz, 06.09.2012 #2
    beceriksiz

    beceriksiz Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2012
    Hallo zusammen,

    ich würde das auch gerne wissen. Mit welcher APP arbeitet die SysScope denn zusammen, habe ein haufen apps gelöscht, seitdem ist die SysScope.apk eingefroren...
    Entperrsen auch nicht möglich.

    Gruß
    beceriksiz
     
  3. Mark77, 17.01.2013 #3
    Mark77

    Mark77 Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    :confused2: bei mir auch diese SysScope eingefroren, dachte daraus resultiert "mein Fehler" das Android O wird aktuallisiert" erscheint.

    Ja habe auch das CF Auto-Root da genutzt. Habe das N8000 3G

    Habe den Video Editor mal gestartet, er lief bisher, hab nix festgestellt. Nur vorm Deinstall schreck ich zurück dieser SysScope.apk

    Also schliesse mich da auch an, was die Datei bewirkt. Danke.
     
  4. hampi52, 11.03.2013 #4
    hampi52

    hampi52 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    3
    Registriert seit:
    23.11.2011
    Phone:
    Samsung Galaxy S2
    SysScope ist meines Wissens nach von Samsung im Update auf 4.1.2 eingepflanzt worden. Es hat die Aufgabe, den Status eines Geräte auszulesen (rooted oder normal). Findet es einen Root, so kommt die Meldung beim Überprüfen auf Updates im Handy:"Das Gerät wurde verändert - keine Updates..."
    Bei Garantiefällen können die das auch sehen und weg ist die Garantie.
    Der Eintrag bleibt, auch wenn der Root rückgängig gemacht wird.

    Ich habe mit Titanium Backup die SySScoe und die Enterprise SysScope eingefroren und siehe da: nach einer Weile (bis der Samsung Schnüffler mich wieder besucht hatte) suchte das Handy wieder Updates - allerdings endlos.

    In der Firmware-Ansicht im Kies scheint sich das nicht auszuwirken - jedenfalls kommt keine Fehlermeldung und die Firmware wird korrekt angezeigt.

    In amerikanischen Foren habe ich gelesen, dass SysScope bedenkenlos gelöscht werden könne. Ich belasse es beim Einfieren - das Handy funktioniert danach ganz normal... Übrigens ja - es ist ein Galaxy S2 I3100.

    Ich frage mich, weshalb wohl ein Video-Editor dieses log braucht.... Meiner geht auch nach dem Einfrieren...
    Ich denke eher, der Grund ist bei dem teil, was die SySScope einfrieren lässt...
    Ich habe mit CWM und/oder Framaroot gerootet, also ohne Odin...
     
    Mark77 und BartZZ haben sich bedankt.
  5. Mark77, 11.03.2013 #5
    Mark77

    Mark77 Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    Was heißt das Handy suchte endlos, wäre ein Update möglich ?? Was würde passieren, wenn diese Syscope nun doch deinstalliert wird ?

    Leiert dann das Gerät oder hab Freezes oder was auch immer und es blüht mir nur ein neuer Flash oder Wipe ? Danke für Infos.
     
  6. hampi52, 11.03.2013 #6
    hampi52

    hampi52 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    3
    Registriert seit:
    23.11.2011
    Phone:
    Samsung Galaxy S2
    Nun, das weiss ich nicht... Hast Du mit Odin gerootet?
    Ich bin noch am experimentieren. Jedenfalls ist die Geräteveränderung nach dem einfieren mit Titanium weg.
    Solange kein Update zum Update kommt, kann ich nicht testen, ob es via Kies dann doch geht. Ob das Gerödel via Handy WLan beim Update suchen vom einfrieren kommt, kann ich auch noch nicht sagen. Das behalte ich im Auge.
    Ich kann mir eher vorstellen, dass bei Deiner Art zu rooten was schiefgelaufen ist.
    Denn wie schon gesagt - SySScope ist scheinbar eine reine Logdatei um festzustellen (für Samsung) ob Dein Gerät in irgendeiner Weise Superuserrechte hat.
     
  7. Mark77, 11.03.2013 #7
    Mark77

    Mark77 Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    Habe mit der passenden arm_signed oder so ähnlich passend fürs N8000 gerootet. alles war ja normal, status officell und ok.

    habe dann töne usw geändert in system/media/ui. glaub damit dann passiert. habe aber erstmal so keinerlei Probleme mit dem Gerät. Lerning Hub nutze ich nicht, habe kein CWM oder so, alles Stock, nur einfachen Root.

    Zur Not kann ich ja mit Kies updaten, oder flashen mit Odin ganz normal, einen fullwipe hab ich ja dann so oder so. Vor den grauts mir ja immer so, alles wieder einstellen.......

    ps: habe die 2 Dienste mal im N7000 deaktiviert und Updates suchen lassen, hat so 4-6 sec gedauert, da sagte das Note1 mir: die neuesten Updates sind installiert....., also korrekt.

    Bitte mal testen zeitnah, Danke, ob ich das gefahrlos deinstallieren kann, im xda Forum sagen sie die Syscope geht zu deinstallieren, trau es mir aber nicht..........
     
    Zuletzt bearbeitet: 12.03.2013
  8. hampi52, 12.03.2013 #8
    hampi52

    hampi52 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    3
    Registriert seit:
    23.11.2011
    Phone:
    Samsung Galaxy S2
    Ja das kann ich verstehen - war nach dem update auf 4.1.2 einen Tag beschäftigt. Weil in der neuen Software der SD-Kartenordner umbenannt worden ist und ich das erst spät bemerkt habe, hat TB meine sicherungen nicht gefunden...
    Also Update - Werkseinstellungen - neu bauen.
    Jetzt ist alles gut - bis auf das dämliche SysScope - da rabeite ich dran.
     
  9. Mark77, 12.03.2013 #9
    Mark77

    Mark77 Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    145
    Registriert seit:
    11.06.2011
    Phone:
    Huawei MediaPad X2
    Tablet:
    G-Note 10.1 - Ed. 2014
    ...weiß nicht obs hilft. Also im N8000 (Note10.1) hab ich auch Syscope deaktiviert und dann mal suchen lassen. Das Tab leierte und leierte und leierte, bei W-LAN. Also ging nicht auf den Samsung Server.

    Der Status "geändert" bleibt ja bestehen, geht ja nur normal mit nen Werksreset weg.

    Triangle bietet zwar ja auch ne Resetfunktion an, aber weiß nicht wie da am Kernel oder so rum gemacht wird.

    Hatte mal ne zeitlang den Fehler, das bei JEDEM Systemstart kam "Android OS wird aktuallisiert" und das Tab fast 40sec nicht betriebsfähig war. Ob da Zusammenhänge waren unklar, da wußte noch keiner von ner Syscope.....

    Also mal beobachten, ansonst wieder normal beides aktivieren und das so belassen das er sagt "Gerät geändert", noch geht ja Kies trotzdem.

    Beim Note1 momentan funktioniert das Update, aber weis nicht ob ich da das Syscope gefahrlos putzen kann. Den Video-Editor im Note1 gibt es ja seit JB nicht mehr. Der sollte ja irgendwie mit der Syscope zusammen gehangen haben......

    ps: Sorry ist eigentlich ein S3 Thread, aber das N7000 ja ähnlich, da sicher das "Problem" mit JB gekommen ist.
     
    Zuletzt bearbeitet: 12.03.2013
  10. hampi52, 12.03.2013 #10
    hampi52

    hampi52 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    3
    Registriert seit:
    23.11.2011
    Phone:
    Samsung Galaxy S2
    Na ja - was für mein S2 gilt, gilt in dem Fall auch für das S3... und andere Samsung-Geräte.

    Der Status "geändert" bleibt nach einem Werkreset seltsamerweise - das haben einige schon versucht. Bringt uns also nicht weiter.

    Dann habe ich bei Villain ROM noch den "xposedSysscopeBlaster" gefunden.

    Samsung SysScope Blaster | VillainROM & FreeYourAndroid

    Hab das mal installiert - es taucht jedoch nicht auf als App. Hab da mal nachgefragt, warum. In Titanium Backup sehe ich die installierte App.
    Habe jedoch auch gelesen, dass es bei CWM-gerooteten Geräten keine Wirkung zeigt.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. enterprise sysscope android

    ,
  2. What is SysScope com.sec.android.app.sysscope Android

    ,
  3. nach odin samsung eingefroren

    ,
  4. app sysScope