1. backflip, 14.12.2011 #1
    backflip

    backflip Threadstarter Android-Hilfe.de Mitglied

    Ja ich muss meine System Partition vergrößern da sie mit 138 Mb zu klein ist.
    Wie mach ich das ?
     
  2. MrEasy, 14.12.2011 #2
    MrEasy

    MrEasy Neuer Benutzer

  3. backflip, 14.12.2011 #3
    backflip

    backflip Threadstarter Android-Hilfe.de Mitglied

    Ich besitze bereits ein Gen2 Gerät und möchte meine Bestehende System Partition vergrößern da ich 4.0 installieren will und das min 160 MB benötigt
     
  4. Paladin, 14.12.2011 #4
    Paladin

    Paladin Fortgeschrittenes Mitglied

    Musst trotzedem einen GEN2 TPT Upgrade machen.....
    Ich habe das anfangs auch nicht verstanden,ist aber so
     
  5. FelixL, 14.12.2011 #5
    FelixL

    FelixL Ehrenmitglied

    Wenn dein Gerät mit einem TPT von Gen1 auf Gen2 gebracht wurde bleibt die Gen1-Methode erhalten. Wird es mit einem offiziellen Update oder dem Windows-Tool geflasht wird es ein "echtes" Gen2-Gerät und nimmt Gen1-zu-Gen2-TPTs nicht mehr an.

    Für native Gen2-Geräte gibt es spezielle TPTs.
     
  6. backflip, 14.12.2011 #6
    backflip

    backflip Threadstarter Android-Hilfe.de Mitglied

    Irgendwie blick ich es nicht also:
    Also ich besitze zur zeit ein blade mit android 2.3.7 kernel-Version 2.6.35.7 und möchte
    meine System Partition vergrößern. Geht das nur mit TPT ?
     
    Zuletzt bearbeitet: 14.12.2011
  7. FelixL, 15.12.2011 #7
    FelixL

    FelixL Ehrenmitglied

    In kurz:
    Ja.
     
  8. backflip, 15.12.2011 #8
    backflip

    backflip Threadstarter Android-Hilfe.de Mitglied

    Geht jetzt
     
  9. Galaxy2811, 15.12.2011 #9
    Galaxy2811

    Galaxy2811 Junior Mitglied

    Wann ist TPT zwingend erforgderlich? Muß ich das nur bei einer Partitions Vergrösserung machen? Verstehe das nicht so ganz. Habe auch ein San Francisco Blade Gen2!
     
  10. FelixL, 15.12.2011 #10
    FelixL

    FelixL Ehrenmitglied

    Ein TPT ist erforderlich wenn du für ein ROM die falsche GEN hast oder die /system-Partition zu klein für das ROM ist.
     
    Galaxy2811 bedankt sich.
  11. Galaxy2811, 15.12.2011 #11
    Galaxy2811

    Galaxy2811 Junior Mitglied

    wie bekomme ich der heraus welche Gen mein Gerät hat oder hatte? Habe meins gebraucht gekauft und es war bereits eine CM Nightly 2.3.4 drauf.?
     
  12. macFishbone, 16.12.2011 #12
    macFishbone

    macFishbone Android-Hilfe.de Mitglied

  13. FelixL, 16.12.2011 #13
    FelixL

    FelixL Ehrenmitglied

    Was pigfish sagt wird dir wenig bringen. Es kann gut sein das du GEN2 hast (was Pigfish sehr wahrscheinlich sagt) aber noch GEN1-nach-GEN2-TPTs verwenden musst.
    Geh einfach die Anleitung damit durch, mehr als nicht funktionieren kann es nicht. Wenn es nicht geht nimmst du einen GEN2-nach-GEN2-TPT.