1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Systemupdate -> Kontrast zu hoch und nicht Hell genug

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von MaRa, 07.09.2011.

  1. MaRa, 07.09.2011 #1
    MaRa

    MaRa Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2010
    Hallo,

    ich habe gerade ein Systemupdate durchgeführt 2.3.3 hatte aber auch schon vorher 2.3.3 drauf gehabt.

    Jetzt zu meinem Problem:

    Nachdem das Handy neugestartet hat ist mir sofort aufgefallen dass das Display viel zu Dunkel war und der Kontrast viel zu Hoch

    OK helligkeit kann ich auf höchsten Wert setzen ist aber eigentlich dunkler als vorher.

    Und wenn ich mir Fotos anschaue denkt man oh man....

    Hätte ich mal bloss kein Update durchgeführt verschliemern statt verbessern! :scared:

    Hat vielleicht jemad eine Lösung für mich weil so ist das echt eine Katastrophe.

    Danke und Gruß
    Markus
     
  2. Star TUX, 07.09.2011 #2
    Star TUX

    Star TUX Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    52
    Registriert seit:
    30.01.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2013)
    Hast du die automatische Helligkeit aktiviert? Das könnte der Grund sein warum dir das Display dunkler vorkommt.
    Unter Einstellungen/Anzeige/Hintergrundeffekt kannst du auch noch zwischen Dynamisch, Standard und Video wählen. Bei Dynamisch wirken die Farben noch knalliger und der Kontrast ist höher. Solltest du auf Standard stellen, wenn dir der Kontrast zu hoch ist (sollte jedoch standardmäßig so eingestellt sein) :thumbup:
     
  3. MaRa, 07.09.2011 #3
    MaRa

    MaRa Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2010
    Ja automatische Helligkeit hab ich aus und auf Standart steht es auch, habe alle Varianten in diesem Bereich getestet und es wirk auf jedenfall nicht mehr so gut, viel zu viel Kontrast wirklich nicht mehr schön.
     
  4. Star TUX, 07.09.2011 #4
    Star TUX

    Star TUX Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    52
    Registriert seit:
    30.01.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2013)
    Hmm. Das kann ich mir jetzt auch nicht erklären.
    Energiesparmodus hast du eh deaktiviert, oder?
     
  5. titus-fox, 07.09.2011 #5
    titus-fox

    titus-fox Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    4
    Registriert seit:
    23.12.2010
    bei mir auch hab seit der lightning rom 6.1 O_o
     
  6. MaRa, 07.09.2011 #6
    MaRa

    MaRa Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2010
    Jupp alles aus, habe mir jetzt noch ein paar gespeicherte Bilder angeschaut und der Rot wert ist zu hoch (Kontrast), komisch ich hoffe dass das mit dem nächsten großen Update verschwindet.
     
  7. Star TUX, 07.09.2011 #7
    Star TUX

    Star TUX Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    52
    Registriert seit:
    30.01.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2013)
    Wenn du ein "offizielles" Update via KIES gemacht hast, müsstest du jetzt die KF3 drauf haben, richtig?
    Ich verwende auch die KF3 und habe dieses Problem nicht! :glare: Eigenartig...
     
  8. MaRa, 07.09.2011 #8
    MaRa

    MaRa Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2010
    Also ich habe das Update über das Handy gemacht -> Einstellungen -> Telefoninfo -> Softwareaktualisierung und unter Bulidnummer steht GINGERBREAD.XWKE7
     
  9. Star TUX, 07.09.2011 #9
    Star TUX

    Star TUX Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    52
    Registriert seit:
    30.01.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2013)
    Du hast ein freies S2 oder?
    Meines hat T-Mobile Branding und ich habe derzeit BOKF3. Sehr eigenartig das Ganze... :confused:
     
  10. MaRa, 07.09.2011 #10
    MaRa

    MaRa Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2010
    Ja ist ein freies Handy, alles komisch
     
  11. sil-ber, 04.10.2011 #11
    sil-ber

    sil-ber Gast

    hi MaRa, habe genau das selbe Problem, auch mit dem gleichen Build. Hast du mittlerweile eine Lösung gefunden? Das Display sieht ja so dermaßen bescheiden aus... :-(
     

Diese Seite empfehlen