1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Systemzeit bleibt stehen bzw. fehlerhaft

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Keulehd, 14.09.2011.

  1. Keulehd, 14.09.2011 #1
    Keulehd

    Keulehd Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2009
    Hallo,

    ich nutze das App KaloerClock als Wecker nachts wobei der Stein dabei geladen wird. Leider bleibt die Zeit immer irgendwann stehen, meistens bei 2.59 Uhr. Auch wenn ich manuell lade aktualisiert sich die Zeit erst wenn ich z.B. das Display entsperre.

    Das ist natürlich total nervig weil die Zeit nie stimmt. Einstellung manuell oder vom Netz egal. Hab schon alles versucht.

    Bin für jede Idee dankbar :)

    Danke und Gruß
    Keulehd
     
  2. maoam, 14.09.2011 #2
    maoam

    maoam Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2011
    Passiert bei mir auch, nicht in der beschrieben häufigkeit, aber nervend oft....

    :confused2:
     
  3. z0rn, 16.09.2011 #3
    z0rn

    z0rn Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    07.12.2010
    dito
     
  4. tr4nc3r, 17.09.2011 #4
    tr4nc3r

    tr4nc3r Android-Experte

    Beiträge:
    473
    Erhaltene Danke:
    22
    Registriert seit:
    03.08.2011
    Phone:
    Motorola Razr
    hi! ist mir auch die vergangenen tage aufgefallen - allerdings erst, als ich eine neue FW flashen musste weil mein ms2 im bootloader hängen blieb. hab jetzt ne freie o2-firmware drauf, vorher war es eine vodafone-version... denke es liegt vielleicht daran?

    wecker, etc klingelt bei mir aber einwandfrei/zeitgenau - lediglich die uhrzeit in der benachrichtigungsleiste bleibt öfters stehen.... beim "widget-locker" stimmt die zeit!?
     
  5. FabianJe, 19.09.2011 #5
    FabianJe

    FabianJe Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    Phone:
    Motorola Milestone 2
    Ist mir auch aufgefallen, manchmal habe ich drei verschiedene Zeiten. Die im Lockscreen, die oben in der Taskleiste.
    Kann aber leider keine Systematik darin erkennen.
    Grüße
    Fabian
     
  6. z0rn, 20.09.2011 #6
    z0rn

    z0rn Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    07.12.2010
    hmm dann sind wir schonmal 5, kann man dann da von einem bug ausgehen? bei mir ist es meist nur gefixt wenn ich reboot. manchmal ist das schon nervig -.-
     
  7. sinjai, 20.09.2011 #7
    sinjai

    sinjai Android-Experte

    Beiträge:
    519
    Erhaltene Danke:
    87
    Registriert seit:
    05.05.2011
    Kommt bei mir auch manchmal vor, war sowohl mit der 2.2.2 Stock als auch mit CM7.
     
  8. breg, 20.09.2011 #8
    breg

    breg Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    06.11.2010
    hab ich auch. erst seit 2.2.2 soweit ich mich erinnern kann
     
  9. Totora, 20.09.2011 #9
    Totora

    Totora Fortgeschrittenes Mitglied

    Beiträge:
    283
    Erhaltene Danke:
    30
    Registriert seit:
    02.03.2011
    Bei mir tritt das auch manchmal auf, aber eher selten.

    Gesendet vom MS2 mit Tapatalk
     
  10. tr4nc3r, 20.09.2011 #10
    tr4nc3r

    tr4nc3r Android-Experte

    Beiträge:
    473
    Erhaltene Danke:
    22
    Registriert seit:
    03.08.2011
    Phone:
    Motorola Razr
    Und was machen wir jetzt? :p
     
  11. maoam, 21.09.2011 #11
    maoam

    maoam Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2011
    Der Fehler trat bei mir schon in 2.2 auf..... Ja was tun ???
    Hoffentlich bringen die jetzt bald das befreiende Bootloader Úpdate... man man man warum dauert das so lange.... das wird wohl helfen, oder?
     
  12. Tobi1982, 22.09.2011 #12
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Bei mir von Anfang an sporadisch aufgetreten, durch das letzte Update keine Besserung...
     

Diese Seite empfehlen