1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

T-Mobile G1 tot?!

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Toi-Man, 14.08.2009.

  1. Toi-Man, 14.08.2009 #1
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
    Hallo liebe Forengemeinde,

    bin seit kurzem stolzer Besitzer eines T-Mobile G1 und habe wohl heute das Gerät zerschossen. Ich hoffe auf eure Experten-Hilfe... :(

    Folgendes ist passiert:

    Ausgangspunkt war ein normales, unverbasteltes G1 mit der 1.5 drauf.

    Habe das G1 nun gestern laut der Anleitung hier im Forum gerooted, hat alles super funktioniert. Letztendlich hatte ich dann ein gerootetes G1 mit RC9.

    Heute wollte ich einen ROM mit der neuen Sense Oberfläche draufspielen, und dann geschah das Übel. Habe zuerst ein Radio-Update erfolgreich durchgeführt. Als ich dann das SBL Update eingespielt hatte (Vorgang lief normal durch), startete das Gerät nur noch bis zum T-Mobile Schriftzug und bleibt dann hängen. Macht einfach nix mehr und es hilft nur noch Akku raus...

    Habe schon einen Wipe versucht, aber das Gerät macht den einfach ni. Es fährt stur bis zum T-Mobile Bildschirm hoch und Ende. Auch mit Kamera + Auflegentaste komme ich nicht in die Bootloader-Anzeige...

    Ich hoffe ihr hab noch ein paar Tipps, ich würde das Teil ungern als Breifbeschwerer nutzen.

    Vielen Dank schon mal im Voraus!

    MfG
     
  2. Kino Joe, 14.08.2009 #2
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Hallo Toi-Man

    Hast Du einen Externen Micro SD-KARTENLESER??

    Dann USB ausstecken, Baterie raus SD raus Baterie rein,weiter SD in den SD-Karetenleser neues UPDATE drauf- SD wieder ins G1 und neu starten in den Updatemodus - Update machen.

    Ich kann Dir auch über Skype kinojoe und Headset weiter helfen.

    Gruß:Kino Joe
     
  3. Toi-Man, 14.08.2009 #3
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
    Hallo, ja ich habe sowohl einen SD-Schacht im Notebook als auch einen externen zum anschließen. Zur Not geht auch das N82, welches ich als Wechselspeicher anschließen könnte.
    Meinst du mit dem neuen Update eine ganz normale Firmware (z.B. RC9)?
    Oder nochmal die SBL, als update.zip benutzen?

    Danke und MfG
     
  4. Kino Joe, 14.08.2009 #4
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    JF1.51 EU als update.zip auf die SD und wieder ins G1,dort dann das Update machen.
     
  5. Toi-Man, 14.08.2009 #5
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
    Also, hat leider nicht geklappt. Ich komm nicht in den Updatemodus...
    Home und Auflegen zusammen gedrückt nützt nix, T-Mobile Logo und dann hängts.
     
  6. Kino Joe, 14.08.2009 #6
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Ist die SD ganz als FAT32 formatiert ????
     
  7. Toi-Man, 14.08.2009 #7
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
    Ja, ist sie. War gestern als Goldcard im Einsatz. Bringt es was, wenn ich ne komplett andere nehme, die neu formatiere und dann das update.zip draufziehe? mich machts halt stutzig, dass das G1 nicht in den entsprechenden Updatemodus will...
     
  8. PAPPL, 14.08.2009 #8
    PAPPL

    PAPPL Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    16
    Registriert seit:
    04.05.2009
    Welches gerootete RC9 hattest du drauf?
    Hast du noch die Goldcard?
    Soviel ich weiß, braucht man für Sense-ROMs den Danger-SPL.
     
  9. Kino Joe, 14.08.2009 #9
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Den Danger-SPL hat er schon draufgeflasht,danach hat sich sein G1 im G1 Bildschirm aufgehängt.
     
  10. Toi-Man, 14.08.2009 #10
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
  11. PAPPL, 14.08.2009 #11
    PAPPL

    PAPPL Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    16
    Registriert seit:
    04.05.2009
    Ich hatte auch den Hänger beim Splashscreen, hatte aber auch das Cyanogen Recovery 1.4 drauf und habe einfach JACxROM danach drübergeflasht, dann ging es wieder.
    Kommst du in den Fastboot Modus (Kamera+Auflegen gedrückt halten beim einschalten)?
     
  12. Toi-Man, 14.08.2009 #12
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
    Leider nein, keine Chance mit Fastboot. So langsam geht mir echt die Muffe...:o
     
  13. Kino Joe, 14.08.2009 #13
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Oder Du hast ein G1 mit dem Radio-Update Bug.

    Ich kenne schon einige USER die das G1 tauschen mußten.

    Gruß:Kino Joe
     
  14. Toi-Man, 14.08.2009 #14
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
    Das wäre richtig mies, da ich es gebraucht von Ebay hab...ohne Rechnung. Theoretisch müsste ich da also in nen T-Punkt rennen und die dort um Hilfe bitten. Das G1 is ja nicht mal ein Jahr draußen, da müsste eigtl. was gehen, oder?
     
  15. killuminati, 17.08.2009 #15
    killuminati

    killuminati Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    17.08.2009
    An sich sollte es auch ohne Rechnung gehen, da T-Mobile den Garantie-Anspruch anhand der IMEI nachvollziehen kann... (mir sind auch einige Fälle bekannt- zwar nicht mit G1, aber das ist ja nicht von Belang).
     
  16. ikarusx3, 17.08.2009 #16
    ikarusx3

    ikarusx3 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    516
    Registriert seit:
    03.02.2009
    Phone:
    Z5C & M7
    Wearable:
    LG GWR
    Wenn du weder in den Recovery- noch in den Bootloader-Modus kommst, sieht es nach Brick aus. War es ein deutsches oder ein import-g1?
     
  17. Toi-Man, 17.08.2009 #17
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
    Hi,

    es ist ein Gerät von T-Mobile Austria. Das mit dem Brick befürchte ich auch, habs im xda-Forum schon so in etwa herausgelesen.

    Was bedeutet das Ganze nun für mein Gerät?

    Danke und MfG
     
  18. Temar, 17.08.2009 #18
    Temar

    Temar Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    14
    Registriert seit:
    25.06.2009
    Ab zum T-Mobile Shop und hoffen, dass sie das auf Kulanz auch ohne Rechnung tauschen.

    Du kannst natürlich auch warten, bis (vielleicht mal) ne JTAG-Lösung gefunden wird und dann dein G1 wiederbeleben. Das kann natürlich eine Weile dauern und selbst wenn eine Lösung gefunden wird, musst du dann immernoch dein G1 aufschrauben und ein paar Kabel hinlöten - ist nicht jedermanns Sache. Eine Softwarelösung wird es zu 99,9% nicht geben.

    Versuch halt erstmal die Rechnung von dem E-Bay Verkäufer zu bekommen.
     
  19. Toi-Man, 17.08.2009 #19
    Toi-Man

    Toi-Man Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2009
    Okay, da werd ich dann demnächst mal im T-Shop vorbeischauen. Was erzähl ich denen denn da am besten? Wenn ich sage, ich hab rumgeflasht, wirds wohl schwer...Evtl. beim offiziellen Update auf 1.5 abgeschmiert? :o
     
  20. Kino Joe, 17.08.2009 #20
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    beim offiziellen Update auf 1.5 abgeschmiert
     

Diese Seite empfehlen