1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

T-Mobile G1 von 1.6 auf 1.5 downgraden?

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Metalhero, 03.11.2009.

  1. Metalhero, 03.11.2009 #1
    Metalhero

    Metalhero Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2009
    Hallo Forengemeinde,

    leider hab ich seit dem Update auf 1.6 keine möglichkeit mehr mein G1 hochzufahren.
    Es liegt mit ziemlicher sicherheit daran das ich AHome als standard Benutzeroberfläche gewählt habe und es noch nicht mit 1.6 kompatibel ist.

    Was kann ich nun selbst tun oder darf ich damit direkt zum T-Shop?

    MfG
    Marco
     
  2. winne, 03.11.2009 #2
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Wenn ich mich recht erinnere : :confused:

    Mit HOME booten und beim Warnschild Alt-w drücken. Danach ist allerdings nicht nur aHome runter !
     
  3. Kino Joe, 03.11.2009 #3
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Beim ausgeschaltetem G1 ,die Home+Power-Taste gleichzeitig drücken bis das Warndreieck kommt und dann ALT+W,danach system reboot drücken.

    Gruß:Kino Joe
     
    Zuletzt bearbeitet: 03.11.2009
  4. DoN, 03.11.2009 #4
    DoN

    DoN Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    4
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 2
    dann is aber alles weg nur mal so zur information sms und kontakte (falls du sie nicht synchronisiert hast). die einstellungen und so auch aber ich denk das, dass das wichtigste ist
     
  5. Pyrazol, 03.11.2009 #5
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Versuch auch mal beim Hochfahren (= Auflege-Taste drücken) die Menu-Taste gedrückt zu halten. So kommt man in einen Safe Mode. Dort startet er dann die Standard-Home-App. Da kann man dann unliebsame Apps löschen o. ä. und dann normal neu starten.
     
  6. derfrost, 04.11.2009 #6
    derfrost

    derfrost Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2009
    Phone:
    HTC Desire
    ich erlaub mir mal die frae^^

    was meinst mit nicht hochfahren? steckt es beim g1 screen, bootet es hoch und gibt dir immer die fehlermeldung ahome reagiert nict schlissen erzwingen, oder was anderes??
    denn wenn es beim g1 screen steckt dann hat es mit ahome nichts zu tun, sondern ist beim update was schief gegangen, was entweder durch den besagten wipe ( alt + w im recovery modus = beim booten home drücken) oder durch neues flasen der 1.6 software, und wenn alle stricke reissen, dann ab zum shop einschicken.
    wenn es startet doch ahome immer die fehlermeldung gibt dann einfach mit menü beim starten in den save modus und ahome updaten.

    ich persönlich glaube nicht das es an ahome liegt, denn es wurde schon vor längerer zeit ein update veröffentlicht welches auch mit 1.6 arbeitet.
     
  7. Pyrazol, 04.11.2009 #7
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Da fällt mir ein: Kurz bevor ich mein G1 für das Pulse aufgegeben habe, hatte ich auch (nicht zum ersten Mal) ein Festhängen am Android-Bootscreen. Da habe ich dann per Zufall das mit dem Safe-Mode herausgefunden und ausprobiert. Und das hat es wohl repariert. Im Nachhinein denke ich, dass der Market irgendwie schuld war o. ä. - ich wollte eine App herunterladen, und dann startete das G1 plötzlich neu. Da blieb es dann eben beim Bootscreen hängen. Als ich es im Safe Mode startete, fing der Download der App erneut an und lief durch. Dann hab ich das G1 einfach wieder neu gestartet, und da lief es dann wieder.

    Moral von der Geschicht': Auch, wenn es beim Bootscreen hängt, kann der Safe Mode helfen. Ein Problem mit aHome ist dann aber tatsächlich auszuschließen.
     

Diese Seite empfehlen