1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

T-Mobile Pulse läßt sich nicht rooten

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile Pulse" wurde erstellt von ebonit, 15.07.2010.

  1. ebonit, 15.07.2010 #1
    ebonit

    ebonit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Hallo allerseits,

    nach aufspielen des ungarischen 2.1er habe ich versucht das Gerät zu rooten. Dazu habe ich die Anleitung von Helix benutzt und im weiteren auch mehrmals die Anleitung von Jochen Scheib versucht: Pulse for Dummies | Jochen Scheib.

    In keinem Fall erschien eine neue Zeile auf dem blauen Display, wie "writing ‘boot’ (1990656 bytes) – OKAY"
    Nach Neustart geriet das Gerät immer wieder in eine Bootschleife und kam über den Schriftzug Android nicht hinaus. Fatal!
    Ein neues Aufspielen von dem 2.1er stellte den Ausgangszustand wieder her. Nun ist mir jedoch vor einem weiteren Versuch mulmig. Never change a running system!!!
    Weiß jemand Rat?

    THX, ebonit :)
     
    gokukigo bedankt sich.
  2. treschi, 15.07.2010 #2
    treschi

    treschi Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    36
    Registriert seit:
    13.05.2010
    Meines Wissens nach gibt es noch kein Superboot für die ungarische 2.1er. Und mit der alten kannst du dir das System zerschiessen (wie du ja gesehen hast). Einfachste Möglichkeit, an Root zu kommen: Custom ROM flashen wie z. Bsp. FLB-Mod (2.1 based rom with tweaks) - Android @ MoDaCo
     
  3. ebonit, 15.07.2010 #3
    ebonit

    ebonit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Zuletzt bearbeitet: 15.07.2010
  4. Cane, 15.07.2010 #4
    Cane

    Cane Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    8
    Registriert seit:
    13.01.2010
    T-Mobile.Pulse bedankt sich.
  5. ebonit, 22.07.2010 #5
    ebonit

    ebonit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Hallo allerseits,

    THX für die Hinweise. Mein Pulse ist gerootet und läuft mit dem ungarischen 2.1 plus aaps2sd von Helix einwandfrei.
    Das Thema kann geschlossen werden!
    Gruß, ebonit
     
    Zuletzt bearbeitet: 23.07.2010
  6. rockj, 22.08.2010 #6
    rockj

    rockj Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    22.08.2010
    Habe selbiges Problem (Endlosschleife) und weiss nicht wie ich den Ausgangszustand (sprich Neuaufspeilen des 2.1. UK ROMS) bewerkstelligen soll. Wer kann mir hier helfen ?
     
  7. Helix, 22.08.2010 #7
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Akku raus.

    Akku rein.

    Bootloader. (das mit Lautstärke Minus)

    Booter starten.

    USB-MS aktivieren.

    GoBackLösung auf die SD Karte packen. (dload Ordner, also wie immer)

    Akku raus.

    Upgradgriff (Laustärke Plus und Anschalten oder Minus, kurz testen).

    Wenns nicht klappt-> Akku raus und nochmals upgraden.

    Dann wieder Bootloader.

    Rooten & Recovery Flashen (ClockworkMod oder AmonRa).

    Booter starten.

    USB-MS

    Firmware (dload Ordner) auf SD kopieren.

    Upgradegriff.
     
  8. teodorist, 24.08.2010 #8
    teodorist

    teodorist Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    22
    Registriert seit:
    17.08.2010
    Hey,
    ich hab ein problem mit dem rooten von meinen Tmobile Pulse.

    Ich habe alle treiber auf meinem PC installiert, das Pulse in den Bootloadermodus gestartet, wenn ich das handy dann per usb mit meinem PC verbinde, kommt auch eine meldung das es verbunden ist (am pc) und wenn ich dann die "superboot" datei starte passiert einfach nix, nur am pc erscheint kurz (vieleicht eine halbe sekunde) so ein schwares fenster (wie eine eingabeaufforderung) am handy passiert dann aber auch nix.

    Ich habe das jetzt schon öfters und mit 2 verschiedenen Datein an 2 verschienden PCs probiert, immer alle treiber installiert, aber es funktioniert einafch nicht...
    Muss ich etwa vorher die "superboot" datei auf mein handy laden?
    ich weiß echt nich was ich noch probieren soll.

    Achja ich hab android 2.1 (UK) drauf
    Ich will mir die FLB-MOD draufladen, damit ich unter anerem App2SD nutzen kann.

    ich hoffe ihr könnt mir helfen

    EDIT: Hat sich jetzt erledigt, ich habe es zwar genauso gemacht wie schon ein paar mal, aber auf einmal ging es dann mit dem rooten, und der Costum Recovery.
     
    Zuletzt bearbeitet: 24.08.2010
  9. gokukigo, 24.08.2010 #9
    gokukigo

    gokukigo Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.08.2010
    Also, wenn ich -/Auflege Knopf und denn Power Knopf drücke kommt bei mir nur ein blaues Bild mit irgend welchen weißen text drin und da kann ich nichts machen. Kann also kein Booter starten und auch kein MS-USB starten geht garnichts.
     
  10. teodorist, 24.08.2010 #10
    teodorist

    teodorist Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    22
    Registriert seit:
    17.08.2010
  11. Helix, 24.08.2010 #11
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Du bist im Bootloafermodus. Jetzt führst du die Superuserdazei aus, dannach Flasher und Booter. Dann bist du im Recoversektor, wo du Rom flashen kannst.
     
  12. gokukigo, 25.08.2010 #12
    gokukigo

    gokukigo Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.08.2010
    Eigenetlich will ich mein Pulse wieder downgraden, damit es wieder einwandfrei geht. Bei mir kann ich keine SMS empfangen und verschicken. seit dem ich 2.1 update 1 drauf hab. Telefonspeicher ist auch sehr dürftig oder wenn jemand einer eine andere lösung hat außer das Teil mit einem downgrade heil zu machen ich bin sehr dankbar für jede lösung.
     
  13. gokukigo, 25.08.2010 #13
    gokukigo

    gokukigo Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.08.2010
    In dem Blauen bildschierm komm ich ja rein, aber wenn ich dann die Superboot datei ausführen kommt am PC kurz die eingabeaufforderung und am Pulse passiert nichts.
     
  14. prodb, 25.08.2010 #14
    prodb

    prodb Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    5
    Registriert seit:
    25.08.2010
    Hi,
    auch ich habe das Problem, das schon eine 2.1UK auf dem Grät war, bevor es gerooted wurde.

    Bitte, mit welcher Datei kann ich im Blauen Bildschirm das Grät rooten, ohne das das Gerät danach in der Bootschleife ist. Ich habe bis jetzt nur dateien gefunden, die für das 1.5er rom sind.

    Bitte so ausführlich wie möglich beschreiben.

    Ich habe mein Gerät erst seit einem Tag

    cu
    Prodb
     
  15. ebonit, 25.08.2010 #15
    ebonit

    ebonit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Das ist nun mal so. Wichtig ist, dass das DOS-Fenster auf dem Desktop kurz aufgeht. :)
     
  16. ebonit, 25.08.2010 #16
    ebonit

    ebonit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Lies mal hier: Pulse for Dummies | Jochen Scheib
     
  17. prodb, 25.08.2010 #17
    prodb

    prodb Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    5
    Registriert seit:
    25.08.2010
    mit der 1.1-pulse-superboot.zip habe ich es ja auch probiert,

    im Windows Fenster steht auch alles okay, aber wenn ich den Akku wieder ins Gerät stecke und es neu einschalte kommt die Bootschleife (man sieht T-Mobile danach Android und das Gerät startet immer wieder neu)

    ich denke ich brauch eine neue Version als 1.1-pulse-superboot.zip da diese bestimmt noch für das Dezemberupdate gemacht worden ist und nicht für die 2.1 UK version.
     
  18. androidflo, 25.08.2010 #18
    androidflo

    androidflo Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    3
    Registriert seit:
    28.05.2010
    also Helix Anleitung Pulse Hacken oder Rooten...
    Erste Seite, da steht doch alles wie es Funktioniert!
    Hab auch lange Probieren müssen...(defekte Speicherkarte)usw.
    Aber es hat sich gelohnt! Jetzt neuester FLB MOD drauf und des Ding läuft Tadelos....Nicht Aufgeben, manchmal muss man es auch einfach öfter Probieren.
     
  19. prodb, 25.08.2010 #19
    prodb

    prodb Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    5
    Registriert seit:
    25.08.2010
    ich habs jetzt mit diesem hier probiert: Und es funktioniert :)
    Für alle, die erst mit einem Orignalen T-mobile 2.1er Rom ein cutstom Rom aufspielen wollen inc Rooten

    Mondaco The Ultimate Pulse Owners Guide

    3ter post:

    1.5.2-pulse-amonrarecovery.zip runterladen, installieren über die bat und dann konnte ich den Recoverymodus starten und von der SD Card ein Rom Installieren. Vieleicht hilft das auch den anderen hier.


    PS: Das extra Rooten ist damit nicht mehr nötig, da es schon mit drinnen ist. Man erspart sich also einmal den Blauen Bootscreen
     
    Zuletzt bearbeitet: 25.08.2010
  20. T-Mobile.Pulse, 27.08.2010 #20
    T-Mobile.Pulse

    T-Mobile.Pulse Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    14
    Registriert seit:
    01.03.2010
    Phone:
    iPhone 3GS/Huawei P9lite/GalaxyNote10.1
    Ich möchte ja nicht gleich eine neue Anleitung schreiben, weil es eh hier mehr als genug gibt, aber wenn jemand "NUR" root braucht kann er einfach folgendes machen:

    Benötigte Dateien --> SuperUser in letzter Version runterladen --> Hier als su-2.3.4-ef-signed.zip angegeben!

    Recovery für das flashen weil es unter dem "Original" nicht geht.

    Nach dem Update (HU,UK,SWE) das Handy ausschalten und mit

    "Volume down + red + power"

    in den blauen Bootschirm bringen. Im entpackten Recovery das

    "install-recovery-windows.bat"

    ausführen. Dann die

    "reboot.bat"
    und dabei schon mal
    "Menu + red"

    festhalten wegen booten in den Recovery Modus.
    Dort dann unter

    "Patrtitions Menu"
    das
    "Mount USB storage"

    auswählen und das
    su-2.3.4-ef-signed.zip
    auf das Handy kopieren. Danach eben wieder zurück und

    "install zip from sdcard"
    auswählen und
    "choose zip from sdcard"

    Dort dann die eben kopierte
    su-2.3.4-ef-signed.zip
    auswählen und bestätigen.

    Danach nur noch ein Neustart und ihr habt ein Original-Update mit Recovery flash und SU (Root) ... mehr nicht

    Wem das reicht ... bitte schön. Ansonsten eben wegen App2SD oder anderen Dingen wenn nötig eben ein Custom-Rom Flashen ;-)
     

Diese Seite empfehlen