1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

T-Mobile Pulse: Telefon überhitzt?

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von Schmelzi, 17.07.2010.

  1. Schmelzi, 17.07.2010 #1
    Schmelzi

    Schmelzi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2009
    Phone:
    Nexus 4
    Habe das FLB v1.0 installiert.... vorher hatte ich das 5.1 installiert, habe bei beiden ROM´s das Problem, dass ich beim längeren herumspielen das Telefon (der Akku) so erwärmt, dass sich das Handy abschaltet.

    Allderings finde ich echt nicht, dass der Akku zu heiss ist, der ist ein bischen wärmer als Handwarm....

    Kann man das irgendwie einstellen/verändern?
     
  2. Helix, 19.07.2010 #2
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Scheint wohl ein Hardwaredefekt zu sein, ab zu T-Mobile. (wahrscheinlich ist die Akkusonde kaputt, schau mal unter Telefoninfo -> Akku, bezüglich der Temperatur).

    Die Abschaltung kann man beim bearbeiten eines Roms deaktivieren, allerdings sollte man dann auch sicher sein, das auch wirklich kein defekt vor liegt. Sollte dies so sein, könnte ich dir den FLB Mod entsprechend abändern.
     
  3. s-i.m.o-n, 19.07.2010 #3
    s-i.m.o-n

    s-i.m.o-n Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    56
    Registriert seit:
    22.04.2010
    Kann auch an der Temperatur liegen, bei der Hitze hier wird mein Hero auch ziemlich warm. Kannst ja mal posten wie hoch die Temperatur ist, also die von meinem Handy ist bei der Hitze immer 2-3° wärmer.
    Wenn ich dazu dann noch OC Widget laufen habe, Wlan an, Video streame und dazu den Akku lade, dann wird der auch schonmal 46° warm ;)
     
  4. Schmelzi, 20.07.2010 #4
    Schmelzi

    Schmelzi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2009
    Phone:
    Nexus 4
    also ich bin im Moment im Krankenhaus und habe somit viel Zeit zum am Handy herumspielen....
    Habe mir ein App runtergeladen was die Akkutemp. auch anzeigt.

    Standard hat der Akku bei mir ca. 22 -25°C wenn ich jetzt ca 10 - 15 Minuten herum drück, merk ich schon wie der Akku wärmer wird.
    Plötzlich startet sich das Telefon dann neu, wenn ich unmittelbar nach dem Neustart nachsehe hat der Akku 38 - 39 °C ich denke also, dass es bei 40°C abschaltet.

    Hatte das Problem bis zum FLB 5.1 nicht (mit dem Ungarn Update zumindest nicht)

    Habe das Rom extra nochmals neu installiert, da ich gedacht habe eventuell ein Softwarefehler... vielleicht zieht ein App wahnsinnig viel Energie und deshalb wird der Akku warm????

    Gibt es eigentlich ein App wo ich sehen kann welche Anwendungen wie viel Energie benötigen?

    Was meint ihr, soll ich das ganze Handy nochmals "löschen" nicht nur Wipen? Bringt das ggf was?

    Habe eigentlich nicht mehr sooo viel Lust andauernd alles wieder neu zu installieren und einrichten *g*

    Danke im Voraus


    EDIT: habe bemerkt, dass speziell wenn ich ein YouTube Video ansehen will, sich das Handy innerhalb von 20 Sekunden abschaltet...hier wird der Akku sofort warm - das nervt voll - kann das ein Softwarefehler sein?
     
    Zuletzt bearbeitet: 21.07.2010
  5. Helix, 21.07.2010 #5
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Hört sich schwer danach an. Tu nochmal alles wipen und spiel dann den FLB 1.0 neu ein, vorher alles auf Null.

    Dann schauste ob es auch mit wenigen Apps so ist oder nur durhc die Installation einer speziellen App verursacht wird.
     
  6. Schmelzi, 21.07.2010 #6
    Schmelzi

    Schmelzi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2009
    Phone:
    Nexus 4
    Mach das jetzt mal, und bei der Gelegenheit spiel ich die neue Version 1.1 von FLB gleich drauf = )
     
  7. BigBear, 22.07.2010 #7
    BigBear

    BigBear Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    6
    Registriert seit:
    06.04.2010
    Soweit ich sagen kann besitzt das Pulse keinen overheat - shutdown. Ich habe erst vor kurzem mit meinen Pulse gesurft während es angesteckt war und auf einer Bettdecke gelegen ist. Das Ding ist so heis geworden das es richtig unangenehm war es in der Hand zu halten (gefühlte 50 - 55 Grad). Ich muss allerdings dazusagen das ich soetwas zum ersten Mal erlebt habe. Mein Pulse wird definitiv wärmer seitdem ich den FLB MOD installiert habe was absolut keinen Sinn macht weil sich die Akkulaufzeit verbessert hat o.O

    MFG,
    BB
     
  8. Helix, 22.07.2010 #8
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Gut das du dich hier auch nochmal blicken lässt:)

    In er Build.prop wird der temperatur Shutdown aber ganz klar erwähnt, wäre komisch wenn die Zeile umsonst wäre...
     
  9. Schmelzi, 22.07.2010 #9
    Schmelzi

    Schmelzi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2009
    Phone:
    Nexus 4
    also hab gestern alles gewipte was nur zum wippen geht, dann hab ich noch formatiert (weiss jetzt nicht wie das beim telefon heisst - wo ich eben swap 0 und einmal 512 eingegeben hab):confused:

    Anschliessend hab ich das FLB v 1.1 installiert - und siehe dar, wer hätte es geglaubt?

    'ICH HAB NOCH DASSELBE PROBLEM :mad:
     
  10. ulli01, 22.07.2010 #10
    ulli01

    ulli01 Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    6
    Registriert seit:
    24.06.2010
    Wahrscheinlich doch eion Hardwarefehler, ich habe keinerlei Probleme mit dem Original- und/oder FLB-Mod bei meinem Pulse verzeichnen können. Auch nicht mit eingeschalteten W-LAN, Blauzahn und GPS, wobei ich ständig irgendwelche Apps installiert habe.

    Gruß Ulli
     
  11. Schmelzi, 03.08.2010 #11
    Schmelzi

    Schmelzi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2009
    Phone:
    Nexus 4
    Liegt das Problem am Akku oder meint ihr am Handy selbst?

    Der Akku wäre die billigste Lösung :D
     
  12. android-neuling, 09.08.2010 #12
    android-neuling

    android-neuling Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2010
    Also am Akku wird es eher nicht liegen. Ein erwärmen des Gerätes bei Wlan oder UMTS Nutzung ist normal, aber wenn es deutlich zu warm wird und abstürze damit einhergehen, dann ist es sicher ein Hardwareproblem am Gerät selber.
    Bei mir war es zumindest so, reboots ohne Ende, Bootloop und daraufhin ein unnatürliches erwärmen des Akkus. Bei mir brachte nur ein Umtausch des Gerätes etwas.
     

Diese Seite empfehlen