1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

T9 funktioniert nicht mehr !

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von Bimchi, 17.10.2009.

  1. Bimchi, 17.10.2009 #1
    Bimchi

    Bimchi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    6
    Registriert seit:
    12.10.2009
    Hallo,

    Habe hier ein Problem... ich habe gerade gemerkt dass mein T9 nicht geht...

    sobald ich eine Taste drücke, verschwindet die tastatur wieder ...
    außer: alle die Buchstaben: T-Z ... dann gehen alle buchstaben bis ich ein neues Wort anfange


    im normalen "ABC" Modus, ist alles normal...

    kann mir jemand helfen?

    gruß
     
  2. jim_beam, 18.10.2009 #2
    jim_beam

    jim_beam Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    3
    Registriert seit:
    09.10.2009
    Hi,

    Ein Neustart hat wohl nichts gebracht, oder?

    Hast Du kürzlich ein Programm installiert das die Tastatureinstellung beeinflusst? SMS, oder etwas in der Richtung.

    Gruß
     
  3. Bimchi, 18.10.2009 #3
    Bimchi

    Bimchi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    6
    Registriert seit:
    12.10.2009
    genau...

    nee, nur paar spiele getestet

    aber was ich weiterhin rausgefunden habe, ist dass sobald ich auf ENG umstelle, alle wörter/buchstaben gehen...

    hab auch versucht die dt. sprachpackage von touchpal zu installieren, brachte aber kein erfolg...

    was kann ich denn noch machen?

    so hab jetzt auf werkseinstellung zurückgesetzt... mal sehen obs geht!
     
    Zuletzt bearbeitet: 18.10.2009
  4. onetimeago, 21.10.2009 #4
    onetimeago

    onetimeago Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    9
    Registriert seit:
    20.01.2009
    und gehts nun wieder?
     
  5. Bimchi, 22.10.2009 #5
    Bimchi

    Bimchi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    6
    Registriert seit:
    12.10.2009
    japp, hab es zurückgesetzt ...und da musste es ja wieder gehen ;)
     
  6. Bimchi, 03.11.2009 #6
    Bimchi

    Bimchi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    6
    Registriert seit:
    12.10.2009
    so das Problem ist wieder aufgetaucht.... einfach so...
    meine Probierohase ist ja schon vorbei, und ich habe schon lange kein neues App installiert, und jetzt geht T9 wieder nicht...

    Hat jm. das selbe Problem?

    ich will nicht wieder resetten...
     
  7. Pyrazol, 03.11.2009 #7
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Sehr komisch. Ich hatte das noch nie. Hast du mal testweise die Standard-Android-Tastatur benutzt?
     
  8. Bimchi, 03.11.2009 #8
    Bimchi

    Bimchi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    6
    Registriert seit:
    12.10.2009

    da funktioniert alles,
    (hat aber kein T9)

    :(
     
  9. Pyrazol, 03.11.2009 #9
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Das ist klar, wollte das nur mal getestet haben. Ansonsten hab ich auch keine Idee, was da sein könnte...
    Ich würde ja eine Neu-Installation empfehlen, aber das geht ja mit den vorinstallierten Apps nicht.

    Wenn es dir das Geld wert ist, probier doch mal Better Keyboard aus. Das hat auch T9 inkl. deutschem Sprachpaket. Ist zwar keine zufriedenstellende Lösung, aber ein Workaround...
     
  10. Bimchi, 03.11.2009 #10
    Bimchi

    Bimchi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    6
    Registriert seit:
    12.10.2009
    genau, leider geht sowas nicht... und neu resetten und aufsetzen will ich auch nicht... es hat auf jedenfall was mit dem Wörterbuch zu tun...



    nee, fürn keyboard will ich kein geld ausgeben... das Touchpal war für mich zumindest perfekt:(
     
  11. Bimchi, 03.11.2009 #11
    Bimchi

    Bimchi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    6
    Registriert seit:
    12.10.2009
    lol, ich habs irgendwie hinbekommen...

    da die "letzten" Buchstaben gehen (t-z), habe ich Z getippt, und dann alle anderen buchstaben, und siehe da, irgendwie ging es dann wieder aufeinmal :D

    jetzt bin ich wieder glücklich :rolleyes:
     
  12. Pulse, 04.11.2009 #12
    Pulse

    Pulse Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2009
    Könntest du nochmal genau erklären was du gemacht hast? weil ich habe das gleiche problem. und bei mir funktioniert auch nur das z.
     
  13. bob-91, 04.11.2009 #13
    bob-91

    bob-91 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    1
    Registriert seit:
    23.09.2009
    Phone:
    T-Mobile Pulse
    hey! hab das gleiche problem seit gestern.:mad:
    bei mir íst es so das bei der telefonatstatur nur t-z funktionieren und die zeichen. beid er qwertz tastatur funktionert nur da "ß".
    wenn worterkennung aus. geht alles. achja und wenn ich erst ein"ß" schreibe und dann ein wort gleich dahinter funktioniert es auch z.B ßHallo.

    aber bimchis lösung funtioniert bei mir leider auch ned:confused:

    lg bob
     
  14. Bimchi, 04.11.2009 #14
    Bimchi

    Bimchi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    6
    Registriert seit:
    12.10.2009
    schwer zu erklären was ich da gemacht habe...
    da nur wörter mit t-z anfangen durften habe ich folgende sachen getippt:

    Code:
    zzzzzhhhhaabbcdd uuuuffgghhhiiiii tttttjkjkjljllllmmnnn vvvvvvxxooopppqrrssss
    xyyyyzzuuuuuuqqqdddgasjfjf
    
    
    und dann ging aufeinmal
    Code:
    syynn rrsstt 
    

    ich hoffe ihr versteht was ich meine:rolleyes:
     
  15. Pulse, 04.11.2009 #15
    Pulse

    Pulse Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2009
    ähm nicht wirklich ;)
     
  16. Snowy, 07.11.2009 #16
    Snowy

    Snowy Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2009
    Hallo,
    ich habe das gleiche Problem seit ein paar Tagen. Sms schreiben funktioniert nur, wenn die autom. Worterkennung ausgeschaltet ist. Das ist für mich aber absolut nicht zufriedenstellend (dauert ja so alles viel länger...)
    Ich habe es mit der Einagbe von Bimchi probiert, klappt aber bei mir nicht!!!
    Ich will das Handy auch nicht zurück setzen, weil ich schon so viel Sachen darauf gespeichert habe...

    Hat noch jemand einen Lösungsvorschlag? Was ist mit einem Firmenupdate?
     
  17. nebel, 12.11.2009 #17
    nebel

    nebel Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    12.11.2009
    Ich habe seit heute morgen das selbe Problem. Wirklich sehr nervig!
     
  18. Impaler, 13.11.2009 #18
    Impaler

    Impaler Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    3
    Registriert seit:
    11.11.2009
    Das Problem das sich die TouchPal Tastatur schon beim tippen des ersten Buchstabens (ab A) verabschiedet hat sich bei mir auch gestern plötzlich eingestellt. Nach ein wenig probieren habe ich unter der Anwendungsverwaltung bei den beiden TouchPal-Einträgen einfach den Cache gelöscht, schon klappt es wieder.
    Einfach mal ausprobieren.
     
  19. bob-91, 13.11.2009 #19
    bob-91

    bob-91 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    1
    Registriert seit:
    23.09.2009
    Phone:
    T-Mobile Pulse
    Hey,:)
    jetzt war ich schon froh,dass jemand eine Lösung hat aber dann...
    hab ich nachgeschaut und bei touchpal ist der cache 0.00MB man kann nur daten löschen. aber da werd ich doch wahrscheinlich das ganze programm löschen,oder?

    lg bob

    jetzt hab ich grad noch was gefunden:
    hier sagen sie, dass man die daten löschen soll
    http://www.lostreflection.com/android/fix-touchpal-keyboard-predictive-text-on-t-mobile-pulse/
    hmmmm..... ichw art mal noch bis ihr mir bestätigt, dass ich touchpal danach noch hab :D

    nochmals lg bob
     
    Zuletzt bearbeitet: 13.11.2009
  20. Impaler, 13.11.2009 #20
    Impaler

    Impaler Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    3
    Registriert seit:
    11.11.2009
    Hallo Bob,

    Tschuldigung, ich verwechsele das immer. Ich habe die Daten gelöscht, dann hat es wieder funktioniert. Da App selbst wird nicht gelöscht, das liegt ja fest im ROM. Irgendwelche Nebenwirkungen habe ich bisher nicht feststellen können, außer das die Tastatur wieder funktioniert:D
     

Diese Seite empfehlen