1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Supreme210, 18.08.2011 #1
    Supreme210

    Supreme210 Threadstarter Neuer Benutzer

    Hallo, vielleicht hatte das Problem schonmal jemand, ich habe mein Tab immer nachts auf eine Docking-Station gestellt um es aufzuladen, dabei habe ich das Garät nie ausgemacht, hat auch wunderbar geklappt die ganze Zeit, nur jetzt wenn ich es aufstecke denkt das Gerät es hätte eine USB-Verbindung also am PC angeschlossen, wenn das Gerät ausgeschaltet ist lädt es auf der Docking Station, kennt da jemand eine Lösung
     
  2. mizch, 18.08.2011 #2
    mizch

    mizch Android-Guru

    Es erkennt also kein Ladegerät mehr, sondern nur eine USB-Verbindung. Eine USB-Verbindung liefert nur 0,5A (was nur im ausgeschalteten Zustand zum Laden reicht), von einer als Ladegerät erkannten Quelle zieht es 2A. Erkennen tut das Tab ein Ladegerät daran, dass beide USB-Datenleitungen fest 1,2 V führen. Damit liegt der Schluss nahe, dass Steckkontakte verschmutzt oder verbogen sind. Ob es die Steckkontakte am Tab sind oder am Dock, erfährst Du am einfachsten dadurch, dass Du es ans normale mitgelieferte Ladegerät hängst.
     
  3. Max Muster, 18.08.2011 #3
    Max Muster

    Max Muster Junior Mitglied

    Das ist mir auch schon ein paarmal passiert. Wie schon vermutet, scheinen entweder die Kontakte verschmutzt, oder beim ungünstigen einsetzen ein Kontaktfehler. Ich setz es in so einem Falle einfach neu ein und es alles beim alten.

    lg
    /me
     
  4. Supreme210, 18.08.2011 #4
    Supreme210

    Supreme210 Threadstarter Neuer Benutzer

    Danke für eure Antworten, habe es jetzt sauber gemacht, aber immer noch das gleiche Problem, aber das neue Tab meiner Frau das 10.1 das lädt ganz normal, doch irgendwas in den Einstellungen? Am Ladegerät lädt es auch wie immer
     
  5. digi1, 18.08.2011 #5
    digi1

    digi1 Fortgeschrittenes Mitglied

    Entweder das Tab deiner Frau benötigt diese Steuerspannung nicht oder dein Tab kommt nicht mehr mit den eventuell abgenutzten Kontakten klar. Zeigt das Tab deiner Frau auch unterschiedliche Symbole beim Laden am Netzteil und am USB-Anschluss am Computer?
    Eine Einstellung an deinem Tab gibt es nicht, das schaltet bei diesen 1,2V an den Datenleitungen in dem Lademodus um.
     
    Zuletzt bearbeitet: 18.08.2011
  6. bonns, 18.08.2011 #6
    bonns

    bonns Erfahrener Benutzer

    ein Neustart bewirkt manchmal Wunder.
    Und, nur weil es Dir nicht zeigt, dass es geladen wird, heisst das noch lange nicht, dass es nicht geladen wird.

    Ich hatte das auch schon mehrmals.
     
  7. digi1, 18.08.2011 #7
    digi1

    digi1 Fortgeschrittenes Mitglied

    @Bonns
    Er schreibt, dass es nur im ausgeschalteten Zustand läd, dass lässt vermuten, dass er einen Neustart schon durchgeführt hat und wenn die Anzeige eine USB-Verbindung anzeigt, dann kann er sich darauf verlassen, das das Tab im eingeschalteten Zustand nicht läd.
     
    Zuletzt bearbeitet: 19.08.2011
  8. Supreme210, 19.08.2011 #8
    Supreme210

    Supreme210 Threadstarter Neuer Benutzer

    Also Neustart habe ich tatsächlich schon durchgeführt und wie gesagt wenn das Tab aus ist lädt er es auch. Kontakte an der Docking Station habe ich auch sauber gemacht und verbogen scheint auch nichts zu sein, ist echt ein Rätsel warum das nicht mehr geht
     
  9. digi1, 19.08.2011 #9
    digi1

    digi1 Fortgeschrittenes Mitglied

    Hat sie Docking-Station ein eigenes Netzteil oder wird die am originalen Ladegerät angeschlossen?
     
  10. Arcelor, 19.08.2011 #10
    Arcelor

    Arcelor Android-Ikone

    Woher hast Du diese genaue Information? Interessiert mich wirklich sehr.
    Andere haben z.B. nur einfache Brücken über die Pins usw.

    Ein Schaltbild wäre für spätere Basteleien sehr nützlich.

    Gruß,
    Arcelor...
     
  11. digi1, 19.08.2011 #11
    digi1

    digi1 Fortgeschrittenes Mitglied

    Die beiden Datenleitungen sind über einen Spannungsteiler aus Widerständen, die zwischen der Versorgungsspannung liegen, verbunden. Der Spannungsteiler ergibt 1,2V (33kOhm an +5V und 10kOhm an Masse bzw. -5V; beide Datenleitungen kurzgeschlossen und liegen in der Mitte des Spannungsteilers). Übrigens können mit anderen Spannungen an diesem Anschlüssen noch andere Funktionen gesetzt werden, die aber dem Service vorbehalten sind. Das Auswerten dieser Spannung an der Datenleitung ist übrigens gängige Praxis bei Samsung, so kann z.B. am Galaxy S mit einer bestimmten Spannung der Downloadmodus erzwungen werden. Dafür "programmierte" Stecker gibt es z.B. auf ebay ...
     
    Zuletzt bearbeitet: 19.08.2011
    Arcelor bedankt sich.
  12. Arcelor, 19.08.2011 #12
    Arcelor

    Arcelor Android-Ikone

    Somit kann man ja ein Schaltbild erstellen. Das ist gut.
    Vielen Dank.

    Ansonsten stimme ich digi1 in seiner analytischen Vorgehensweise der Fehlereingrenzung zu.


    Gruß,
    Arcelor...
     
  13. mizch, 19.08.2011 #13
    mizch

    mizch Android-Guru

    Ich denke, ich habe sie von xda-developers (wie die meisten meiner Weisheiten :). Da war einmal eine ziemlich ausführliche Belegung der Anschlüsse drin.

    Ich habe daraufhin eine USB-Kabelpeitsche (ein paar cm, männlich/weiblich) aufgeschnitten, die Datenleitungen aufgetrennt, miteinander verbunden und mit passenden Widerständen von ein paar kOhm gegen + und Masse verbunden. Danach etwas Schrumpfschlauch drüber. Funktioniert 1a. Ein handelsübliches 2-A-USB-Netzteil um <5€ wird als Ladegerät erkannt und lädt in der bekannten Geschwindigkeit, wenn man dieses Kabel einschleift. Ich möchte darauf nicht mehr verzichten.
     
    Arcelor bedankt sich.
  14. Supreme210, 19.08.2011 #14
    Supreme210

    Supreme210 Threadstarter Neuer Benutzer

    Also ich als Laie melde mich kurz nochmal, die Docking Station hat ein eigenes Netzteil
     
  15. digi1, 19.08.2011 #15
    digi1

    digi1 Fortgeschrittenes Mitglied

    Ich vermute mal, dass dieses Netzteil dem originalen des Tab entspricht. Wenn es auch über USB angeschlossen wird, dann tausche es doch mal gegen das originale Netzteil von Samsung aus.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. gt-p1000 erkennt ladestation

    ,
  2. p1000 erkemnt dock nicht

    ,
  3. Galaxie tablet gt p1000 lädt nicht richtig

    ,
  4. samsung galaxy gt- p1000 lad,
  5. gtp1000 dock einstellung