1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tab verbindet nicht mehr mit dem WLAN

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von rideboarder, 16.12.2010.

  1. rideboarder, 16.12.2010 #1
    rideboarder

    rideboarder Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    Hi Leute,

    ich hab ein Problem mit dem Galaxy Tab. Es will sich einfach nicht mehr ins wlan. der router ist neu und als ich ihn aktiviert hab und alles eingestellt war kam ich auch ohne probleme ins wlan mit dem tab. als ich am abend wieder mal alles (tv router ps3 usw) mit einem hauptschalter vom strom nahm, kam ich am nächsten tag nicht mehr ins wlan. :blink: mit meinem motorola milestone läuft alles ohne probleme. aber beim tab ist beim abrufen der ip adresse schon ende im gelände. macfilter ist deaktiviert.
    verschlüsselung hab ich WPA/WPA2
    ich komm auch mit jedem anderen gerät, wie zb laptop, ps3 usw ohne probleme ins wlan.habe trotz nutzen der sufu leider keine antwort auf meine frage gefunden, vielleicht könnt ihr mir da irgendwie weiterhelfen.
    DANKE EUCH
     
  2. Handymeister, 16.12.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,048
    Erhaltene Danke:
    23,547
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    hast Du den Router schonmal neugestartet? Oder mal ganz ohne Verschlüsselung probiert? Teste auch mal mit fester IP. Ssid versteckt?

    Viele Grüße
    Handymeister
     
  3. rideboarder, 16.12.2010 #3
    rideboarder

    rideboarder Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    ja hab auch schon ohne verschlüsselung versucht. kein erfolg. das mit der festen ip find ich ja nicht so toll, da ich ja dann alle geräte damit festlegen muss. es kommt schon mal des öfteren vor dass kollegen da sind und mein wlan nutzen, das ist dann viel zu aufwendig immer jemanden eine neue ip zuzuweisen. aber ich werds trotzdem versuchen.
     
    Zuletzt bearbeitet: 16.12.2010
  4. Arcelor, 16.12.2010 #4
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Bin nicht so erfahren darin, aber vielleicht hilft mein Beitrag trotzdem weiter.
    Bei meiner FritzBox habe ich eingestellt, das keine weiteren Geräte zugelassen werden dürfen. Ist das vielleicht bei Dir so eingestellt und das Tab nicht in der Box registriert?

    Gruß...
     
  5. rideboarder, 16.12.2010 #5
    rideboarder

    rideboarder Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    HHmm danke dir. Leider finde ich in meinem routermenü nichts über eine maximale anzahl an zugelassenen geräten. Komisch ist ja dass das tab ja schon mal für einen tag im selben funktioniert hat.
     
  6. Arcelor, 16.12.2010 #6
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Ich meinte auch nicht eine maximale Anzahl, sondern sinngemäß keine neuen Geräte.
    Hast Du eine Fritzbox?
     
  7. marty29ak, 16.12.2010 #7
    marty29ak

    marty29ak Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    16
    Registriert seit:
    20.11.2010
    Du meinst den Macfilter aber den hat er ja schon deaktiviert...siehe 1. Post
     
  8. Handymeister, 16.12.2010 #8
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,048
    Erhaltene Danke:
    23,547
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Eine feste IP sollte übrigens auch bei einem aktiven DHCP Server funktionieren.

    Viele Grüße
    Handymeister
     
  9. Arcelor, 16.12.2010 #9
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Bei meiner alten FritzBox kann man unter Wlan folgendes per Mausklick aktivieren : WLAN-Zugang auf die bekannten WLAN-Geräte beschränken

    Wenn das wie bei mir aktiviert ist, haben keine weiteren Geräte Zugriff.
    Das muß man erst wieder deaktivieren und kann dann das neue Gerät anmelden. Darauf aktiviere ich diese Option immer wieder.
     
  10. marty29ak, 16.12.2010 #10
    marty29ak

    marty29ak Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    16
    Registriert seit:
    20.11.2010
    Das ist ja der Mac-Filter, halt nur für Ottonormal beschrieben.
     
  11. Arcelor, 16.12.2010 #11
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Achso...Das wußte ich nicht. Steht da ja auch nicht bei :smile:
     
  12. rideboarder, 16.12.2010 #12
    rideboarder

    rideboarder Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    so hab jetzt mal das von euch beschriebene versucht, aber ohne ergebnis. ich verstehs einfach nicht, das milestone kommt sofort rein.

    ich hab übrigens ein Pirelli PRG AV4202N modem.
     
  13. Arcelor, 16.12.2010 #13
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Dann würde ich es einfach mal anders rum versuchen. Nimm eine andere offene Wlan-Stelle und probiere es dort. Wenn dann auch keine Funktion, weißt Du wo der Fehler liegt.
     
  14. frenki, 17.12.2010 #14
    frenki

    frenki Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    23
    Registriert seit:
    10.08.2009
    Verwendest du vielleicht Kanal 12 oder 13? Wenn deine FritzBox so eingestellt ist, dass sie den Kanal automatisch wählt, und sie nach dem Neustart Kanal 12/13 gewählt hat, findet dein Telefon sie einfach nicht mehr.

    Ich hatte das Problem mit meinem Streak. Nachdem ich die Checkbox in der FritzBox für Verwendung der oberen Kanäle abgestellt hatte, hat das Streak auch wieder eine Verbindung herstellen können.
     
  15. Arcelor, 17.12.2010 #15
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Die hat er.
     
  16. rideboarder, 17.12.2010 #16
    rideboarder

    rideboarder Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    Jetzt wirds seltsam. Kam heute von der arbeit nach hause und siehe da, das tab ist im wlan. Vielleicht liegt es daran dass handy (hatte ich mit bei der arbeit) und laptop (war ausgeschaltet) nicht im netz waren. Sonst kann ich mir das nicht erklären. Auf alle fälle sind jetzt alle geräte im netz.
     
  17. Ratman, 17.12.2010 #17
    Ratman

    Ratman Gast

    hast du eventuell ne feste ip eingstellt? und die war vielleicht zufällig schon an ne andere ip vergeben?
     
  18. rideboarder, 17.12.2010 #18
    rideboarder

    rideboarder Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    Nein eben nicht. Ich werd das heute noch mal testen ob das problem mit der reihenfolge der anmeldung meiner geräte zu tun hat.
     
  19. rideboarder, 18.12.2010 #19
    rideboarder

    rideboarder Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    Mein verdacht hat sich bestätigt. Wenn ich das wlan an den strom gebe muss ich das tab als erstes gerät einwählen lassen. Wenn zuvor das handy ins wlan geht hab ich keine chance mehr mich mit dem tab im wlan anzumelden, auch wenn ich am handy das wlan wieder deaktiviere. Dann muss ich den router neu starten. Jetzt weiss ich zwar wie man das problem löst aber nervig ist es trotzdem. Danke noch mal für euren support. Das forum ist echt klasse.
     
  20. Ratman, 18.12.2010 #20
    Ratman

    Ratman Gast

    was haben handy und tabbi gemainsam?
    wie gsagt - eventuell die selbe ip oder so?
     

Diese Seite empfehlen