1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Tagesschau-App auf Milestone1/CM6/OC800-50

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von FuFu-sela, 21.12.2010.

  1. FuFu-sela, 21.12.2010 #1
    FuFu-sela

    FuFu-sela Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    46
    Registriert seit:
    12.12.2010
    Hat das problem noch ein milestone besitzer mit aehnlichen vorraussetzungen um einzugrenzen obs daran liegt.

    Problem: alles laueft wunderbar, aber videos und dann die ganze app stuerzen nach ca. 20 sec. Video schauen ab egal wie lange ein video ist. nutze automatische erkennung der geschwindigkeit. Was koennte der grund sein? Oder muss da einfach noch an der app verbessert werden fuer gewisse geraete?
     
    Zuletzt bearbeitet: 21.12.2010
  2. k1l, 22.12.2010 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    cm6 ---> rootforum
     
  3. badhabit, 22.12.2010 #3
    badhabit

    badhabit Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    4
    Registriert seit:
    12.01.2010
    Habe das selbe Phänomen.
     
  4. motoroller, 22.12.2010 #4
    motoroller

    motoroller Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    99
    Registriert seit:
    20.04.2010
    Phone:
    OnePlus One
    ...me too...
     
  5. motey, 22.12.2010 #5
    motey

    motey Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2009
    ich auch
     
  6. PatSend, 22.12.2010 #6
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
    Unter MIUI läuft alles super...
     
  7. eybee1970, 22.12.2010 #7
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    dann kommt mal alle schön zu MIUI, ihr verirrten Schäflein :):):)
     
  8. L4ch3s1s, 22.12.2010 #8
    L4ch3s1s

    L4ch3s1s Android-Experte

    Beiträge:
    459
    Erhaltene Danke:
    105
    Registriert seit:
    27.05.2010
    Phone:
    Samsung S7, Sony Z1 Compact, Motorola V50,
    Tablet:
    Ipad 2
    Wearable:
    kommt mir nicht ins Haus
    Hab durch den Thread erst erfahren, dass es ein tagesschau app gibt (merci). Also ich habe auch cm6 (aktuelle version welche in alevdroids how to als link zur verfügung steht) und habe das app heute länger getestet und ich habe keine Probleme mit cm6 und dem app videos laufen einwandfrei und auch sonst keine abstürze oder sonstiges.
     
  9. TimeTurn, 22.12.2010 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Liegt nicht an CM6 - ist auch beim 2.2.1er testbuild so - vermutlich ist die App schlicht noch buggy. Hab das Phänomen auch :(
     
  10. eybee1970, 22.12.2010 #10
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    könnte auch am OC liegen...800 mhz sind da evtl zu wenig, mal auf 900 od. 1000 erhöhen, nen Versuch wäre es ja wert :winki:
     
  11. TimeTurn, 22.12.2010 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Unwahrscheinlich - wenn der Takt nicht reichen würde, würde es ggf. langsamer laufen oder so, aber nicht einfach verschwinden wie es der Fall ist. Außerdem ist die sicher so ausgelegt, das sie auch auf Popelhandys mit 320x480 oder ähnliches mit noch weniger CPU-Power noch läuft.
     
  12. eybee1970, 22.12.2010 #12
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    sicher weisst du es erst, wenn du es probiert hast :)
    Mir ist nur aufgefallen, dass Leute mit 900/1000 in der Sig das Prob wohl nicht haben, die mit 800 aber schon...ist aber nur ne Vermutung, Test bringt Klarheit :smile:
     
  13. TimeTurn, 22.12.2010 #13
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Mein Steinchen will immer mehr Kernspannung haben beim übertakten, daher bin ich sicherheitshalber auf 800 runtergegangen - bei 900 brauchte ich am Anfang VSel 54 - zuletzt aber schon 58-60 für stabilen Betrieb - das wurd mir auf Dauer zu riskant.

    kann ich mir aber trotzdem nich so recht vorstellen...
     
  14. nelty, 22.12.2010 #14
    nelty

    nelty Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Habe das Problem auch bei länegren Videos (z.B. ganze Tagesschau ansehen). Außerdem starten Videos neu, wenn man die Tastatur öffnet...
     
  15. psypreacher, 22.12.2010 #15
    psypreacher

    psypreacher Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    17
    Registriert seit:
    08.10.2010
    cronos 1.7.0 -> cronos-standard-takt 700 -> tagesschau geht, grad inner badewanne geglotzt
     
  16. Lubomir, 22.12.2010 #16
    Lubomir

    Lubomir Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    194
    Registriert seit:
    26.03.2009
    Läuft einwandfrei mit mein milestone (cm6.1, 1,2ghz). Seid ihr sicher, dass eure Taktrate + vsel wert auch wirklich stabil laufen? Startet mal das Programm "CPU Benchmark" und dort dann den "Stress Test". Dabei Display Timeout auf 30min setzen und das ca 25min laufen lassen(ab und zu mal drauf schauen). Wenn das programm sich schlagartig schließt, ist euer vsel wert zu niedrig. Das waren grad Grundlagen CPU-Overclocking :D
     
    Zuletzt bearbeitet: 22.12.2010
  17. FuFu-sela, 22.12.2010 #17
    FuFu-sela

    FuFu-sela Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    46
    Registriert seit:
    12.12.2010
    Also nochmal ich.

    Es muss zumindest ein wenig damit zusammenhaengen bin nun sogar auf 550/60 erhoehte vsel zum testen und da lauefts dann durch auch ganze tagesschau .

    Auf 800/52 absturz auf 900/58 laueft 1000/64 absturz.

    Trotz allem ist die app bei mir beim ersten offnen recht traege beim screenladen, dauert lange bis inhalt erscheint, ich glaub auch eher das ein update der app da abhilfe schafft wenn das von dennen wahrgenommen wird.

    Gruss
     
  18. Sheidy, 22.12.2010 #18
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    Also ich hab 900, ich denke es liegt wohl eher an der app, bei mir geht es aber länger als 20sec, vielleicht ne Minute oder so.
     
  19. FuFu-sela, 22.12.2010 #19
    FuFu-sela

    FuFu-sela Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    46
    Registriert seit:
    12.12.2010
    @sheidy denke ich auch
     
  20. Gregor901, 22.12.2010 #20
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Bei mir (Cronos 1.7) läuft es gut an, dann hinkt das Bild mehr und mehr hinter dem Ton nach und nach 6 Min. schaltet sich das App einfach ab. Sieht doch eher nach 'n Speicherproblem aus.
     

Diese Seite empfehlen