Tapatalk und Tapatalk basierte Apps auf P1010?

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von philofax, 30.06.2011.

  1. philofax, 30.06.2011 #1
    philofax

    philofax Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    39
    Registriert seit:
    11.03.2011
    Mahlzeit,

    ich habe auf dem Defy Tapatalk und davor nutzte ich die Android-Hilfe App
    und die XDA-Developers App, basieren beide auf der Tapatalk App und die
    laufen auch wunderbar.

    Auf dem Tab P1010 (WiFi only) stuerzen beide Apps ab, wenn man sich am
    Forum angemeldet hat. Also als Gast kann man in die Foren, Beitraege lesen
    und navigieren aber sobald ich mich anmelde (oben steht dann auch brav
    philofax@ drin) komme ich nur bis zu einem beliebigen Thread, wenn ich
    den dann anklicke, stuertzt die App ab. Sowohl XDA als auch Android-Hilfe.

    USB Debug an/aus -> kein Unterschied
    Cache der Apps geloescht -> kein Unterschied
    Apps neu installiert -> kein Unterschied
    Stock Launcher oder Launcher Pro -> kein Unterschied

    So, Tapatalk kostet nicht die Welt und auf dem Defy nutze ich es auch sehr
    gerne aber bevor ich es fuer das Tab kaufe, moechte ich halt schon, dass
    es auch laeuft. Und solange die beiden Tapatalk basierenden Apps nicht
    laufen, fuerchte ich, wird auch Tapatalk nicht sauber laeufen.

    gibt es eine Alternative zu Tapatalk?
     
  2. PDP, 30.06.2011 #2
    PDP

    PDP Android-Lexikon

    Beiträge:
    959
    Erhaltene Danke:
    142
    Registriert seit:
    27.01.2011
    Wieso denn nochmal kaufen? Wenn du dich auf dem Defy und Tab mit dem gleichen Google-Account anmeldest, kannst du die gekauften Apps auf beiden Geräten installieren ohne doppelt zu zahlen.
    Man kauft die Apps auf seinen Google-Account, nicht für das Gerät. Ob du den mit 1, 2, 5 oder gar keinem Gerät nutzt, ist egal.
     
  3. philofax, 30.06.2011 #3
    philofax

    philofax Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    39
    Registriert seit:
    11.03.2011
    au weh ... ich hab mir grad ein ei gelegt und keine ahnung warum.

    deiner idee folgend, wollte ich statt dem derzeitigen google konto mein
    konto vom defy verwenden. das aktuelle kann man ja nicht loeschen
    ausser ueber factory reset. also brav auf ok geklickt.

    P1010 bootet, es kommt so ein bootloader und er versucht einen wipe.

    und dann steht da:

    copy application failed
    E: can't mount /dev/block/mmcblk0p3
    no such file or dir...
    cant mount HIDDENSDCARD

    storage not prepared yet..

    und so weiter ...

    hab ich mir gerade mit dem versuch auf werksteinstellung zu kommen
    das ding gebrickt?
     
  4. shaft, 30.06.2011 #4
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Hast du 2 verschiedene Google-Konten?
    Weil, wenn du es fürs Defy gekauft hast, kannst du Tapatalk auch aufs Tab installieren ohne neu zu bezahlen.
    Jedenfalls läuft die AH-App bei mir auf dem Tab problemlos.

    [edit]
    PDP war schneller :D

    [edit 2]
    Was hat dein Privatverkäufer mit dem Tab vorher gemacht?
    Flash doch einfach die originale P1010-Stock-ROM über ODIN.
     
  5. philofax, 30.06.2011 #5
    philofax

    philofax Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    39
    Registriert seit:
    11.03.2011
    ausser root war alles stock wuerde ich sagen ... es kam an, ich habe
    titanium backup installiert, sah dann, dass SU schon drauf war und
    habe seitdem einfach ein paar apps ausprobiert.

    naja, wird schon werden .. oder?

    ODIN 1.7 habe ich .. und ein Stock 1010 Rom rar aber das scheissteil hat
    ein passwort .. hmpf, von samfirmware gezogen. ich suche also gerade
    noch ein MULTI - CSC - OXXKC1 P1010XWKC1 ## ROM

    so, rom habe ich ... odin auch ...
    was muss ich nun machen, damit odin das tab erkennt?
     
    Zuletzt bearbeitet: 30.06.2011
  6. shaft, 30.06.2011 #6
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Die Treiber fürs Tab installieren... :D
    Lies mal im Root-Forum, steht ne super Anleitung drin.

    Passwort ist übrigens samfirmware.com
     
  7. philofax, 30.06.2011 #7
    philofax

    philofax Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    39
    Registriert seit:
    11.03.2011
    :) bis jetzt scheint es zu laufen.

    Sent from my GT-P1010 using Tapatalk
     
  8. shaft, 30.06.2011 #8
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Wie man sieht...
     

Diese Seite empfehlen