1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Tapatalk update verursacht massives Ruckeln

Dieses Thema im Forum "Tapatalk und Android-Hilfe-App" wurde erstellt von Satarius, 25.11.2011.

  1. Satarius, 25.11.2011 #1
    Satarius

    Satarius Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    394
    Erhaltene Danke:
    142
    Registriert seit:
    26.06.2011
    Phone:
    Samsung Galaxy S7 edge
    Hallo zusammen,

    verursacht das neue Tapatalk Update bei euch auch so schlimme Ruckler? Die Cpu taktet sofort auf 1,2 ghz (SGS2) hoch beim öffnen und verursacht dadurch einen sehr hohen Akkudrain.
    Habe die CheckRom 3.11 drauf + Speedmod Kernel 18 Test 11
    Wäre super wenn Ihr bescheid geben könntet ob es nur an meiner Kombi (Rom + Kernel) liegt.

    Lg, Sata
     
  2. DirtyIdiot, 25.11.2011 #2
    DirtyIdiot

    DirtyIdiot Android-Lexikon

    Beiträge:
    1,342
    Erhaltene Danke:
    388
    Registriert seit:
    12.03.2010
    Ist bei mir auch so!Da kommt bestimmt bald ein Update das,daß ganze behebt.
     
  3. Randall Flagg, 25.11.2011 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Ich hab keine Ruckler bemerkt bis jetzt.
    Hab das Update auch gerade gemacht.
    Zuerst fehlte die "Edit" Funktion, nach Neustart der App alles wieder gut.
    Ich bin bis jetzt zufrieden, da einige gute Sachen dazu gekommen sind.

    Edit: Jetzt hab ich das ruckeln auch bemerkt, beim scrollen.
     
  4. Korynaut, 25.11.2011 #4
    Korynaut

    Korynaut Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    91
    Registriert seit:
    07.09.2011
    Phone:
    Nexus 5; Google Pixel
    Tablet:
    Google Pixel C
    Alle Einstellungen habe ich neu durchgeführt; einige waren früher nur in Englisch und sind nun in Deutsch formuliert. Das Ruckeln habe ich dann nach Neustart der App nur beim Scrollen in Foren bemerkt, in denen viele farbige Personenbilder als Avatare bei den Usernamen vorhanden sind; nicht, wenn nur Grafiken vorhanden waren.

    Ist das Ruckeln bei euch auch dann bemerkbar, wenn ihr "Show Avatar" ausschaltet?
     
  5. Satarius, 25.11.2011 #5
    Satarius

    Satarius Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    394
    Erhaltene Danke:
    142
    Registriert seit:
    26.06.2011
    Phone:
    Samsung Galaxy S7 edge
    Das Ruckeln ist dann etwas besser. Aber was mich mehr stört ist, das er beim Start auf 1,2 GHz hochtaktet und du dadurch einen höheren Verbrauch hast.
     
  6. Android-FanX79, 25.11.2011 #6
    Android-FanX79

    Android-FanX79 Android-Guru

    Beiträge:
    3,249
    Erhaltene Danke:
    2,326
    Registriert seit:
    12.06.2011
    Hab leider dasselbe Prob auf meinem S2, Daten+Cache gelöscht, aber keine Besserung in Sicht?!

    Gruß

    Sent from my Droid - Galaxy S II - via CheckRom HD v3.1.1
     
  7. Korynaut, 25.11.2011 #7
    Korynaut

    Korynaut Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    91
    Registriert seit:
    07.09.2011
    Phone:
    Nexus 5; Google Pixel
    Tablet:
    Google Pixel C
    DHD, Stock ROM: Tapatalk im "Darstellungsstil schwarz" läuft flott und ruckelfrei. Es scheint, dass die jetzige umfassendere Unterstützung der Smilie-Anzeige und des neuen Zitiermenüs (beim Tippen auf die Einzelbeiträge) kurzzeitig mehr Rechenpower und mehr Downloadzeit beanspruchen. Insbesondere im Darstellungsstil "hell".

    Nach einer Minute jage ich jetzt ruckfrei durchs Forum und meine, TT sei schneller als vorher zu bedienen.
     
  8. Randall Flagg, 25.11.2011 #8
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Mein Handy wird voll heiß wenn ich die App nutze.
    Vorhin hat es sich aufgehängt, am Ladegerät und wurde über 50 Grad heiß.
    Hab jetzt wieder eine ältere Version laufen, bis es gefixt ist.
     
  9. Fulminator, 26.11.2011 #9
    Fulminator

    Fulminator Gast

    Ich suche die Funktion, in einem Forum dasselbe als gelesen zu markieren.
    Das ging bislang über die Menütaste, jetzt finde ich es nicht mehr.

    Wie weiter oben geschrieben, muß man tatsächlich alle Einstellungen nochmal -auf Deutsch- machen, da sie sonst nicht funktionieren.

    Ansonsten schön, daß die Anwendung etwas deutscher geworden ist.

    Btw: Kann mir jemand sagen, wie ich bei Tapatalk ein Wort in Anführungszeichen setzen kann, ohne daß da dann nachher “ steht?
     
  10. Randall Flagg, 26.11.2011 #10
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Bei mir stand in den Akkustats gestern Tapatalk ganz oben, mit 41%
    Sofort, wenn ich die App gestartet hab fing es wieder an und die Temp. geht über 50%
    Ich hoffe sie fixen das! Zum Glück gibt's Tapatalk über die Samsung Apps, in einer älteren Version, kostenlos zum Download.
    Ich benutze jetzt erstmal die, bis ein Update kommt. Schade, denn die Neuerungen sind gelungen, wie ich finde.
     
  11. Satarius, 26.11.2011 #11
    Satarius

    Satarius Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    394
    Erhaltene Danke:
    142
    Registriert seit:
    26.06.2011
    Phone:
    Samsung Galaxy S7 edge
    Kannst ja die neue Version nehmen und da, solange es kein Update gibt, Avatare ausblenden lassen. Das hat bei mir geholfen! So kannst du alle Features nutzen :D

    Sent from my GT-I9100 using Tapatalk
     
    Randall Flagg bedankt sich.
  12. Korynaut, 26.11.2011 #12
    Korynaut

    Korynaut Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    91
    Registriert seit:
    07.09.2011
    Phone:
    Nexus 5; Google Pixel
    Tablet:
    Google Pixel C
    Zu den "Anführungszeichen":
    Mal sehen, das ist Stock-Keyboard vom DHD.
     
  13. Korynaut, 26.11.2011 #13
    Korynaut

    Korynaut Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    91
    Registriert seit:
    07.09.2011
    Phone:
    Nexus 5; Google Pixel
    Tablet:
    Google Pixel C
    "Forum gelesen": Diese Option über die Menütaste erscheint nur noch bei den oberen Tabs "neu" oder "Foren", aber man kann anscheinend jetzt auch mehrere Foren gleichzeitig markieren. Etwas strange, man will ja seine Favoriten als gelesen setzen und nicht das komplette Geraffel aller Foren und Beiträge auf der Website. :confused2:

    Das Hitze- und Akkuproblem habe ich beim DHD, Stock ROM, nicht. Bei der Akkubelastung ist Tapatalk ganz hinten.

    Ich schreibe jetzt mal über TT was mit Anführungszeichen in einem gesonderten Post; das dürfte dann hier drüber erscheinen.

    Edith findet normale Anführungszeichen hier im Browser als auch in Tapatalk auf dem DHD.
     
  14. gewürzwiesel, 26.11.2011 #14
    gewürzwiesel

    gewürzwiesel Android-Ikone

    Beiträge:
    6,521
    Erhaltene Danke:
    1,624
    Registriert seit:
    22.02.2010
    Phone:
    Samsung Galaxy Note 4
    es ruckelt wie die hölle und meine signatur ist auch weg... bzw. wird nicht angezeigt
     
  15. nica, 26.11.2011 #15
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Wegen Signatur: Wie oben erwähnt, alle Einstellungen kontrollieren bzw. erneuern.
     
  16. gewürzwiesel, 26.11.2011 #16
    gewürzwiesel

    gewürzwiesel Android-Ikone

    Beiträge:
    6,521
    Erhaltene Danke:
    1,624
    Registriert seit:
    22.02.2010
    Phone:
    Samsung Galaxy Note 4
    danke, aber das hab ich alles schon gemacht...:banghead:
     
  17. TiggerBernd, 26.11.2011 #17
    TiggerBernd

    TiggerBernd Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    20
    Registriert seit:
    21.02.2011
    Habe Convo am laufen, aber damit komme ich auch nicht klar... Wer kann mir dazu ein paar Tips geben? Da steht nur Add Server...

    Gesendet mit der Android-Hilfe.de-App
     
  18. Jaffi, 26.11.2011 #18
    Jaffi

    Jaffi Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    116
    Registriert seit:
    21.09.2010
    Die App saugt mir den Akku leer, CPU rannte dauernd >1000 Mhz - auch, als sie scheinbar geschlossen war. Habs nun erstmal deinstalliert.
     
  19. Mayday, 26.11.2011 #19
    Mayday

    Mayday Android-Guru

    Beiträge:
    3,491
    Erhaltene Danke:
    618
    Registriert seit:
    21.01.2010
    Phone:
    Nexus 5X
    Habe die alte Version wieder drauf und alles ist gut.

    Sent from my GT-I9100 using Tapatalk
     
  20. r4Mp1n0, 26.11.2011 #20
    r4Mp1n0

    r4Mp1n0 Android-Guru

    Beiträge:
    2,179
    Erhaltene Danke:
    414
    Registriert seit:
    27.07.2011
    Phone:
    Google Pixel
    Tablet:
    iPad Mini 4
    bei mir isses seit nem reboot weg.. sehr strange
     

Diese Seite empfehlen