1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!

Tasker-App: "Network Operator" funktioniert nicht?

Dieses Thema im Forum "Tasker" wurde erstellt von haemi, 31.08.2010.

  1. haemi, 31.08.2010 #1
    haemi

    haemi Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2010
    Hallo zusammen,

    ich arbeite in der Schweiz, lebe aber in Österreich. Das heisst, dass ich untertags einen anderen Netzbetreiber eingestellt habe. Da ich manchmal vergesse, zu Hause zurückzustellen, hätte ich das gerne mit der "Tasker"-App gelöst.

    Wenn ein bestimmtes WLAN verfügbar ist, soll er den österreichischen Provider suchen - aber "Network Operator" lässt sich nicht auswählen - wieso nicht? Bzw. - was kann ich dagegen tun?

    Danke für die Antwort,

    Stefan
     
  2. fant0mas, 31.08.2010 #2
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    Uhm... mal ganz blöde gefragt: wohnst Du so nah an der Grenze, dass Du abends noch BEIDE Anbieter empfangen kannst?

    Falls nicht sollte er sich eigentlich automatisch wieder in sein Heimnetzwerk einwählen, da das andere ja "Roaming" ist...
    War bei mir zumindest so als ich nach Frankreich gefahren bin, sobald ich wieder über die Grenze in DE war, hatte ich wieder o2 nach ein paar Minuten...

    Hast du "automatische Netzwahl" dann wohl ausgestellt?
    Betreibst Du in der Schweiz denn IRGEND ein Netz, oder hast Du da auch irgend einen festen Anbieter, und kannst deshalb nicht auf automatische Netzwahl stellen?

    Ich kann übrigens die Option in Tasker "Network Operator" auch nicht auswählen, scheinbar liegt das an einer Beschränkung des Milestone...
    Wüsste auch gerade nicht, welche Settings im Milestone der Tasker damit ansteuern sollte.
    Hast Du irgendwo Deine beiden Favoriten-Anbieter gespeichert im Milestone?
    Falls ja, sag mal bitte wo, damit andere (und ich) da ein bisschen mit nachforschen können.
     
  3. haemi, 31.08.2010 #3
    haemi

    haemi Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2010
    ja - wirklich DIREKT an der Grenze => Luftlinie etwa 200 Meter...

    ich hab die automatische Netzwahl ausgestellt, da bei mir zu Hause das schweizer Netz meistens noch so stark ist, dass er nicht wechselt. Ich muss das deshalb zu Hause wirklich immer manuell machen.

    Nein... in die Richtung hab ich nichts Spezielles gemacht. Morgens im Büro suche ich manuell ein schweizer Netz, fertig. Abends im Idealfall dann wieder manuelle Netzsuche => österreichischer Provider. Und jetzt war eben mein Wunsch, dass ich

    wenn WIFI == "meinHeimNetzwerk"
    wähle Provider "meinÖsterrProvider"

    aber scheinbar geht das in dem Fall nicht mit Tasker + Milestone :(
     
  4. Sheidy, 31.08.2010 #4
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    Schreib doch mal den entwickler an vielleicht kann der dir weiterhelfen.
     

Diese Seite empfehlen