1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Tasker in der Benachrichtigungsleiste

Dieses Thema im Forum "Tasker" wurde erstellt von rfk, 01.07.2012.

  1. rfk, 01.07.2012 #1
    rfk

    rfk Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    44
    Registriert seit:
    18.06.2012
    Phone:
    Nexus 6P
    Tablet:
    Nexus 10
    Gestern habe ich mein erstes Tasker-Profil erstellt, das WLAN zuhause einschaltet und auswärts ausschaltet. Seit heute morgen (gestern wars noch nicht so) ist in der Menüleiste das Tasker-Icon und in der Benachrichtiungsleiste ist unter Aktuell ein Eintrag von Tasker namens "WLAN zuhause". Kann man das irgendwie ausblenden? Habe in den Optionen nichts dazu gefunden... Danke!
     
  2. Cristóbal, 02.07.2012 #2
    Cristóbal

    Cristóbal Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    16
    Registriert seit:
    22.05.2011
    Einstellungen/Preferences → Anzeige/Monitor und den Haken bei "Im Vordergrund laufen"/"Run in Foreground" herausnehmen. Allerdings kann es bei wenig Arbeitsspeicher dann dazu kommen, dass Tasker gekillt wird.
    Ich hab's vor einiger Zeit testweise deaktiviert und die App lief auf meinem I9000 GT mit CM9 weiterhin zuverlässig.
     
    rfk bedankt sich.
  3. rfk, 02.07.2012 #3
    rfk

    rfk Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    44
    Registriert seit:
    18.06.2012
    Phone:
    Nexus 6P
    Tablet:
    Nexus 10
    Besten Dank, jetzt ist das Zeug weg. Mal sehen, ob's noch stabil läuft.
     
  4. maatik, 02.07.2012 #4
    maatik

    maatik Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Das Icon in der Benachrichtigungsleiste kann man auch mit der Wahl des leeren ersten Icons killen.
    Einstellungen/Anzeige/Benachrichtigungsicon

    Der Eintrag im ausgerolltem Menü ist dann weiterhin vorhanden, Run in foreground kann aktiviert bleiben.
     
    rfk bedankt sich.
  5. rfk, 03.07.2012 #5
    rfk

    rfk Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    44
    Registriert seit:
    18.06.2012
    Phone:
    Nexus 6P
    Tablet:
    Nexus 10
    Noch was: wenn Tasker in der Benachrichtigungsleiste angezeigt wird, steht rechts "Do., 1. Jan. 1970" - sonst steht da die aktuelle Uhrzeit. Woran kann das liegen? Neugestartet habe ich schon.
     

Diese Seite empfehlen