1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tastatur auf Japanese IME

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von erdbeereis, 06.02.2012.

  1. erdbeereis, 06.02.2012 #1
    erdbeereis

    erdbeereis Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Hallo!

    Ich habe zwar schon laenger mein IdeaPad, allerdings
    habe ich es heute irgendwie geschafft, die Tastatur auf
    Japanese IME umzustellen und schaffe es nicht, wieder
    die deutsche Tastatur einzustellen (bzw. in irgendeine
    andere Sprache...:-( )...
    Kann mir bitte jemand, der vielleicht das selbe Problem
    hatte, helfen? Ich bin echt verzweifelt...

    LG erdbeereis
     
  2. henge, 06.02.2012 #2
    henge

    henge Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    In irgendeinem Texteingabefeld lange drücken, dann Eingabemethode auswählen.

    Falls du es geschafft hast, das GO Keyboard komplett zu deaktivieren, unter 'Einstellungen' -> 'Sprache & Tastatur' wieder aktivieren.

    Und der Vollständigkeit halber: falls du es gleich deinstalliert hast, aus dem Market neu installieren. ;)
     
    erdbeereis bedankt sich.
  3. erdbeereis, 06.02.2012 #3
    erdbeereis

    erdbeereis Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Ok, danke fuer die schnelle Antwort!
    Ich probiers gleich mal aus! (Eingabemethode hab ich
    grad ausprobiert...geht nicht...)
     
  4. erdbeereis, 06.02.2012 #4
    erdbeereis

    erdbeereis Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Also, ich hab jetzt die Einstellungen geaendert...
    Das GO Keybord war tatsaechlich deaktiviert...
    Aber die Tastatur ist immer noch japanisch...?
    Hab sogar bei Input Language alle Haken bis auf
    Deutsch und Deutsch(QWERTZ) weggemacht...
     
  5. erdbeereis, 06.02.2012 #5
    erdbeereis

    erdbeereis Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Mir ist grad noch was eingefallen:
    Koennte das Ganze nicht auch ein Virus, etc.
    sein?
     
  6. henge, 06.02.2012 #6
    henge

    henge Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    86
    Registriert seit:
    22.11.2011
    Wenn das GO Keyboard jetzt aktiviert ist, kannst du auf jeden Fall mit einem langen "Gedrückthalten" eines beliebigen Texteingabefeldes das Menü zum Auswählen der Eingabemethode auswählen.

    Viren, die bloß Vandalismus betreiben, sind eigentlich ein Phänomen des letzten Jahrhunderts. Heutige Schadsoftware verschickt kostenpflichtige SMS oder spioniert unbemerkt deine Daten aus oder so. Von daher: glaub ich nicht.

    Falls du dich total verheddert hast, bleibt dir immer noch der Werksreset.
     
    erdbeereis bedankt sich.
  7. erdbeereis, 06.02.2012 #7
    erdbeereis

    erdbeereis Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    OK, Danke! Ich habe es gerade ausprobiert...
    Jetzt ist die Tastatur wieder "normal"!
     
  8. erdbeereis, 06.02.2012 #8
    erdbeereis

    erdbeereis Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Danke, es funktioniert wieder!
    Falls ich noch mal schaffen sollte, auf japanisch
    umzuschalten, weiß ich ja jetzt, was ich machen
    muss!
    Noch mal ein ganz großes Danke!!
    LG erdbeereis
     
  9. anddior, 06.02.2012 #9
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Ich habe mal die Chinesische ROM eingespielt und habe auch dorf geguckt wo alles auf Chinesisch war.

    Übrigens ein Danke Button für henges Hilfe ist neben den Zitieren button ;-)
     

Diese Seite empfehlen