1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Tastatureingabesprache verändern

Dieses Thema im Forum "Android App Entwicklung" wurde erstellt von Michael1981, 27.12.2010.

  1. Michael1981, 27.12.2010 #1
    Michael1981

    Michael1981 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    12.12.2010
    Hallo zusammen,

    ich habe das Problem, dass die Buchstaben in meinem Emulator in deutsch dargestellt werden und die letzten Zeichen nicht mehr.

    Bitte schaut in den Screenshot, da wird das Problem eindeutig.

    Wie schaffe ich dem Abhilfe?

    Dank und Gruß

    Michael
     

    Anhänge:

  2. swordi, 27.12.2010 #2
    swordi

    swordi Gewerbliches Mitglied

    Beiträge:
    3,389
    Erhaltene Danke:
    441
    Registriert seit:
    09.05.2009
    das passiert im emulator öfters mal :)


    einfach unter einstellungen -> locale auf deutschland ändern, dann gehts wieder
     
  3. Michael1981, 27.12.2010 #3
    Michael1981

    Michael1981 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    12.12.2010
    Vielen Dank für die Antwort.

    Bitte definiere noch mal etwas genauer wo ich die Locale Einstellung finde.
    ...ich kann unter Eclipse / Preferences / Android keine Locale Einstellung finden.


    Dank und Gruß
     

Diese Seite empfehlen