1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tastaturwechsel nicht möglich

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von sunny2010, 11.05.2011.

  1. sunny2010, 11.05.2011 #1
    sunny2010

    sunny2010 Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    5
    Registriert seit:
    19.03.2011
    Hallo

    Habe ein Problem:
    Ich hatte mal keine Tastensperre drin,und hab mir irgendwie die tastatur verstellt keine ahnung wie!
    Normalerweise kann ich die Tastatur wechseln von deutsch auf chinesisch,auf koreanisch ect....

    ich ahtte auch mal chinesisch eingestellt und hatte gewechselt auf deutsche wieder

    nur stellt man die koreanische ein,gibts kein wechsel mehr!
    Da ich meine Tastatur irgendwie verstellt hatte,habe ich jetzt die koreanische tastatur drin!
    Was kann ich machen????

    (ich weiss wie man die Tastaturen wechselt,schliesslich hatte ich auch mal chinesische eingestellt ect...aber bei der koreanischen gehts neme...)

    wenn ihr mir nit glaubt,probierts aus *gg*

    Brauche hilfe

    lg
     
  2. quercus, 11.05.2011 #2
    quercus

    quercus Gast

    Es fällt einen schwer deine Wortformulierungen zu verstehen - hast du dein Handy zufällig gerootet?
     
  3. sunny2010, 11.05.2011 #3
    sunny2010

    sunny2010 Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    5
    Registriert seit:
    19.03.2011
    ja sorry bin aus dem Saarland und da reden wir so!!!

    Nein habe ich nicht gerootet!
    Aber es war schon einmal so,als ich im Januar das Gerät neu bekam,hatte ich auch mal "rumgespielt",hatte jede Tastatur eingestellt,(kam immer wieder zur Deitschen" zurück,nur bei der koreanischen Tastatur gings nicht....hatte es dann müssen auf Werkseinstellungen zurücksetzen(Damals noch unter 1.6)

    Nur das Problem,ich habe jetzt soviele Apps und die Version 2.1 und will es nicht auf Werkseinstellungen zurücksetzen....
     
  4. quercus, 11.05.2011 #4
    quercus

    quercus Gast

    Was passiert wenn du bei SMS auf das Textfeld länger drückst?


    Auf alle Fälle brauchst die Werkseinstellungen nicht bemühen.

    Du gehst auf www.gimpsta.com, und erstellst dir mit ein paar Klicks eine eigene Tastatur - eine HTC-IME - derzeit eine der besten überhaupt.

    Danach kannst dir diese Tastatur auf den PC laden - ein Zip File ist das, welches du am PC extrahierst, und die Datei HTC IME - auf die SDCard verschiebst.

    Am Handy gehst auf die zuvor verschobene Datei, und installierst sie. Danach gehst unter Einstellungen - Sprachen und Tastatur auf die Option: HTC IME auswählen - und das wars beinahe schon - jetzt brauchst sie nur noch im Textfeld mittels langen Druck, zu aktivieren.
     
    Zuletzt von einem Moderator bearbeitet: 11.05.2011
    AllStaRRRz und sunny2010 haben sich bedankt.
  5. sunny2010, 11.05.2011 #5
    sunny2010

    sunny2010 Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    5
    Registriert seit:
    19.03.2011
    ok
    Vielen Dank!
    werde ich morgen mal schauen!

    Dann passiert nichts!Ist irgendwie ganz kompliziert...
     

Diese Seite empfehlen