1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tasten geben kein Feedback mehr

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von volcom2, 25.05.2010.

  1. volcom2, 25.05.2010 #1
    volcom2

    volcom2 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2010
    Hy woran kann das liegen?? Wenn ich SMS schreibe oder auch Mails. Bekomme ich kein Vibrationsfeedback mehr. Auf einmal. In den Option ist es ausgewählt aber es tut sich nichts. Habe das Handy schon aus und wieder an gemacht. Nichts passiert.

    Mfg Mathes
     
  2. volcom2, 25.05.2010 #2
    volcom2

    volcom2 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2010
    Haptisches Feedback ist auch mit einem Haken versehen. Wieso gehts nicht??? :-(

    Mfg Mathes
     
  3. Handymeister, 25.05.2010 #3
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    hast Du mal die Vibration generell getestet, z.B. im Lautlosprofil?

    Viele Grüße
    Handymeister
     
  4. volcom2, 25.05.2010 #4
    volcom2

    volcom2 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2010
    Du hast Recht. Es vibriert auch dann nicht. Weder im Vibrationsmodus noch im normalen Tonmodus.
    Anfangs ging es aber.
     
  5. Handymeister, 25.05.2010 #5
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    das hört sich nicht gut an, sorry. Könnte ein Hardwaredefekt sein :-(

    Viele Grüße
    Handymeister
     
  6. volcom2, 25.05.2010 #6
    volcom2

    volcom2 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2010
    Nach einer knappem Woche schon?! Och nee das darf doch nicht wahr sein.
     
  7. Handymeister, 25.05.2010 #7
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    kann man wohl leider nicht ausschließen. Als letztes Mittel solltest Du das Gerät nochmal auf Werkseinstellungen zurücksetzen (müsstest Du beim Abgeben ohnehin tun). Vielleicht ist ja doch noch irgendwo was verstellt - die Hoffnung stirbt zuletzt.

    Viele Grüße
    Handymeister
     
  8. volcom2, 25.05.2010 #8
    volcom2

    volcom2 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2010
    Wie mach ich das?! Wenns dann nicht geht ruf ich morgen bei O2 an
     
  9. Handymeister, 25.05.2010 #9
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    Menü -> Datenschutz -> Auf Werkseinstellung zurücksetzen

    Vorher evtl. wichtige Daten noch sicher!

    Viele Grüße
    Handymeister
     
  10. volcom2, 25.05.2010 #10
    volcom2

    volcom2 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2010
    Habe es gerade ausprobiert und es tut sich NICHTS!!
     
  11. Handymeister, 25.05.2010 #11
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Tja, dann musst Du Dich wohl an Deiner Verkäufer wenden ...
     
  12. volcom2, 25.05.2010 #12
    volcom2

    volcom2 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2010
    Na super klasse. Da geht der Rotz schon los! Danke trotzdem.

    Mfg Mathes
     
  13. volcom2, 25.05.2010 #13
    volcom2

    volcom2 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2010
    Hab gerade mal das HTC Function Programm laufen lassen. Und bei Vibration tut sich nichts!!

    Mfg Mathes
     
  14. cocainnka, 16.07.2010 #14
    cocainnka

    cocainnka Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2010
    hey wie gings den weiter? ich hab jetzt genau das selbe Problem :'(
     

Diese Seite empfehlen