1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tastenkombinationen Test & Servicemenüs Mzzmzmmz

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von Finsinger, 08.09.2010.

  1. Finsinger, 08.09.2010 #1
    Finsinger

    Finsinger Threadstarter Gast

    Tagchen, Gemeinde!

    In diesem Thread: http://www.android-hilfe.de/sony-er...etzen-auf-urspruengliche-fw-2.html#post498565 hat mir s.t.a.r.s den Tip gegeben, die Vibra-Funktion meines nun dahingeschiedenen X10 Mini Pro mittels eines Servicemenüs zu testen, das nach Eingabe der Tastenfolge MZZMZMMZ (M steht für Menü, also die linke Taste, Z für Zurück, also die rechte Taste) erscheinen soll. Zuerst soll man noch den Bildschirm in den StandBy versetzen.

    Problem: So oft ich diese Tastenfolge auch eingebe, es passiert rein gar nichts.

    Klappt es bei irgendeinem von Euch? Liegt es evtl. an meinem VF-gebrandeten Androiden?

    Wäre für Feedback dankbar, da ich dieses Menü schon ganz gern mal sehen würde....
     
  2. s.t.a.r.s, 08.09.2010 #2
    s.t.a.r.s

    s.t.a.r.s Android-Experte

    Beiträge:
    517
    Erhaltene Danke:
    103
    Registriert seit:
    07.06.2010
    Servus

    Hmmm, glaube da stimmt was nicht.

    M=mitte Z=zurück, also > mitte zurück zurück mitte zurück mitte mitte zurück

    Darfst mich gerne hauen, hatte die Zeile aus einem anderen Forum kopiert :cursing:

    SORRY !!! :rolleyes2:

    So sieht das aus......
     

    Anhänge:

    Zuletzt bearbeitet: 08.09.2010
  3. Traubenschorle, 08.09.2010 #3
    Traubenschorle

    Traubenschorle Erfahrener Benutzer

    Beiträge:
    244
    Erhaltene Danke:
    25
    Registriert seit:
    06.08.2010
    da passiert gaaaanix.
     
  4. Finsinger, 08.09.2010 #4
    Finsinger

    Finsinger Threadstarter Gast

    Na ja, hauen werd ich Dich sicher nicht, aber auch wenn ich "Menü" durch "Mitte" ersetze, passiert herzlich wenig.
     
  5. Finsinger, 08.09.2010 #5
    Finsinger

    Finsinger Threadstarter Gast

    Okay, wir sind also soweit wie am Anfang...?
     
  6. hadez, 08.09.2010 #6
    hadez

    hadez Android-Experte

    Beiträge:
    650
    Erhaltene Danke:
    92
    Registriert seit:
    18.07.2010
    Phone:
    Motorola Razr i
    klappt bei mir wunderbar (mit x10 mini, nicht gebranded oder sonst irgendwas)
     
  7. schraube, 09.09.2010 #7
    schraube

    schraube Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2010
    Das Handy muss sich bei Eingabe im Idle/Standby-Modus befinden (vorher kurz auf die obere Taste drücken).
     
  8. MiWE, 09.09.2010 #8
    MiWE

    MiWE Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    09.09.2010
    Bei mir klappt's auch (X10 mini pro, allerdings auch ungebranded).

    Wichtig ist noch:
    Das Phone soll zwar gelockt, aber der Bildschirm nicht "dunkel" sein. Also erstmal auf "Menü", bis der Bildschirm mit der Entsperranweisung zu sehen ist und dann "MZZMZMMZ"

    Grüße,
    Michael
     
  9. smartis70, 09.09.2010 #9
    smartis70

    smartis70 Android-Experte

    Beiträge:
    889
    Erhaltene Danke:
    106
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S7 Edge black 32GB
    Tablet:
    Surface Pro3 (i5, 256, 8GB)
    Wearable:
    Gear S
    Bei mir nicht, in welcher Konstulation auch immer.
    Habe das MP ungebrandet.
     
  10. Finsinger, 09.09.2010 #10
    Finsinger

    Finsinger Threadstarter Gast

    Also irgendwie scheint sich da doch herauszukristallisieren, dass es was mit dem verfluchten Vodafone-Branding zu tun haben muss, oder?

    Hab es jetzt mal mit allen Tips von Euch versucht, es erscheint absolut kein Servicemenü.
     
  11. schraube, 09.09.2010 #11
    schraube

    schraube Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2010
    Sieht so aus. Ich habe auch ein originales, und bei mir geht es.
     
  12. Finsinger, 09.09.2010 #12
    Finsinger

    Finsinger Threadstarter Gast

    Ich versuch halt immer, rauszukriegen, was hinter sowas steckt.

    Warum will Vodafone also offenbar nicht, dass man sich in dieses Servicemenü einloggt?

    Was könnte man denn da verstellen??
     
  13. schraube, 09.09.2010 #13
    schraube

    schraube Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2010
    Jetzt hast du einen Grund dein x10 zu debranden ;)
     
  14. Finsinger, 09.09.2010 #14
    Finsinger

    Finsinger Threadstarter Gast

    Hach ja... Ist aber für mich doch ein großer Schritt... Da muss ich im System wohl doch erst noch ein wenig Sicherheit gewinnen...
     
  15. tbbmx200, 09.09.2010 #15
    tbbmx200

    tbbmx200 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    12
    Registriert seit:
    24.08.2009
    Phone:
    Sony Xperia X
    ich habe ein vf mini pro ,bei mir funktioniert die tastenfolge.
     
  16. Finsinger, 09.09.2010 #16
    Finsinger

    Finsinger Threadstarter Gast

    Gebrandet oder ungebrandet? Was für ein Provider?
     
  17. tbbmx200, 09.09.2010 #17
    tbbmx200

    tbbmx200 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    12
    Registriert seit:
    24.08.2009
    Phone:
    Sony Xperia X
    vodafone,gebrandet
     
  18. Finsinger, 09.09.2010 #18
    Finsinger

    Finsinger Threadstarter Gast

    Lustig, also genau wie meins...

    Macht´s Dir was aus, wenn Du mal ganz ausführlich erklärst, wie Du´s machst? Wartest Du zwischen den Tastendrücken länger, oder direkt in rascher Folge?

    Wobei bei Dir doch in der Signatur steht, dass Du´s gerootet hast. Vielleicht also doch nicht ganz das selbe...
     
  19. tbbmx200, 09.09.2010 #19
    tbbmx200

    tbbmx200 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    12
    Registriert seit:
    24.08.2009
    Phone:
    Sony Xperia X
    nein,kein problem.
    1. bildschirm aktivieren (nicht entsperren,sondern nur zum standby-bildschirm wechseln)
    2. tastenfolge ohne zwischenpausen nacheinander eingeben
     
  20. Finsinger, 09.09.2010 #20
    Finsinger

    Finsinger Threadstarter Gast

    Tja, bei meinem kommt da GAR nix... *seufz*
     

Diese Seite empfehlen