1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tastentöne

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von Kahleatta, 18.05.2011.

  1. Kahleatta, 18.05.2011 #1
    Kahleatta

    Kahleatta Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2011
    hallo, vielleicht kann mir.jemand.helfen. Ich habe letztens meine Simkarte gewechselt, und.seitdem habe ich beim sms-, email oder sonstiger Eingabe über die Tastatur nervende Tastentöne. In den Einstellungen in der der Rubrik Töne sind alle Haken deaktiviert. Wie bekomme ich es hin, das ich wieder ohne dieses nervende geklacke schreiben kann. Vor dem Kartenwechsel hatte ich diese Töne nicht.
    Vielen Dank im voraus.
     
  2. AlexKamrath, 18.05.2011 #2
    AlexKamrath

    AlexKamrath Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    21
    Registriert seit:
    20.04.2011
    Moin,
    ich hatte das immer nachdem ich das Telefon von Vibration auf Ton geschaltet habe.
    Hab mir einfach eine andere Tastatur aus dem Market geladen.
    "Keyboard from Android 2.3" oder "iPhone Keyboard emulator Free" sind schöne Optionen, da das Schreiben auch besser von der Hand geht!
    Bei "Keyb... 2.3" darf man allerdings nicht den Punkt Tastatureinstellungen in den Einstellungen des Telefons nehmen, dann schmiert die Einstellungen App ab. Im Widget Menü gibts nen Extrapunkt Settings.

    Gruß
    Alex
     
    Kahleatta bedankt sich.
  3. Optimalus, 18.05.2011 #3
    Optimalus

    Optimalus Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    10
    Registriert seit:
    13.05.2011
    Phone:
    LG G2

    geh mal auf den hörer, drücke die linke taste, dann Einstellungen und mach das häkchen bei Nutze haptisches Feedback aus:)

    sorry mein Fehler, hab wieder watt anderes im kop:)
     
    Zuletzt bearbeitet: 18.05.2011
  4. Melonos, 18.05.2011 #4
    Melonos

    Melonos Android-Lexikon

    Beiträge:
    955
    Erhaltene Danke:
    179
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Haptisches Feedback ist aber nur das vibrieren beim tippen (eben haptisch) - nicht die Töne
     
  5. mastercooper, 18.05.2011 #5
    mastercooper

    mastercooper Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    64
    Registriert seit:
    08.03.2011
    Ja ich hab den Scheiss auch und es nervt.
    Hab auch alles ausgeschaltet, aber dieses geklacker krige ich nur weg, indem ich während der Eingabe das Telefon auf Stumm schalte und danach wieder auf normale Lautstärke des Klingelton.
    Das ist ein blöder Workaround.

    Funktioniert das sonst bei euch oder ist das ein Bug bei mir?
     
  6. GermanHero, 18.05.2011 #6
    GermanHero

    GermanHero Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    574
    Registriert seit:
    31.08.2009
    Dieses Problem ist mir noch nicht begegnet, wenn es nicht zu sehr nervt würde ich einen wipe machen.
    Dann wird wahrscheinlich alles wieder normal funktionieren.

    Bitte ändere deinen Threadtitel, das ist zu wage.
     
  7. PatSend, 18.05.2011 #7
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
    Die Einstellungen für die Tastentöne befinden sich nicht unter Töne, sondern in den Einstellungen zur LG-Tastatur.
     
  8. Keep, 18.05.2011 #8
    Keep

    Keep Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    23.03.2011
    Es ist auf lautlos... gibt aber trotzdem Töne von sich...

    Da fällt mir nur ein
    - die Option wieder zu aktivieren
    - Handy ausschalten
    - Akku raus
    - kurz warten bzw. kurz den Powerknopf drücken um die Restenergie komplett zu verbrauchen
    - Akku rein
    - Starten
    - Tastentöne wieder auf lautlos

    Nur mal ins Blaue geraten, aber ich denke Du bist über jeden Tipp dankbar und das hilft sooo oft.

    Gruß René
     
  9. AlexKamrath, 18.05.2011 #9
    AlexKamrath

    AlexKamrath Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    21
    Registriert seit:
    20.04.2011
    Wie gesagt, hatte das Problem auch. Mit keiner der anderen Tastaturen war/ist es wiedergekommen...
     
  10. visulizer, 18.05.2011 #10
    visulizer

    visulizer Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    9
    Registriert seit:
    06.07.2010
    Hallo,

    bei mir waren gerade die tastentöne weg, und ich habe heute die medienlautstärke runtergedreht, probiers doch auch einmal vielleicht liegts ja daran.

    LG
     
  11. mastercooper, 19.05.2011 #11
    mastercooper

    mastercooper Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    64
    Registriert seit:
    08.03.2011
    PatSend hat es richtig gesagt! Es ist nicht unter den Einstellungen des Handy zu finden sondern unter den Einstellungen der Tastatur! Macht die Tastatur irgendwo in einer App auf, haltet unten links die Taste fest, die normalerweise nur die verschiedenen Tastaturen umschaltet, also Zahlen, Sonderzeichen, dann könnt ihr unter Tastatureinstellungen die Musik bei der Eingabe ausschalten. Ich hab jetzt auf Vibrationsfeedback geschaltet.

    Gesendet mit der Android-Hilfe.de-App
     
    -P!nK- und Kahleatta haben sich bedankt.
  12. Kahleatta, 20.05.2011 #12
    Kahleatta

    Kahleatta Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2011
    Moin Alex, habe mir ne neue Tastatur geladen und nun klappt es. Es herrscht Ruhe beim Tickern. Die "Keyboard from Android 2.3" funktioniert bei mir super.
    Nochmals danke.
    Danke auch an alle anderen. Ich habe rum gestellt, ausgemacht, Akku raus, Akku rein, alles was man machen kann. Eine Abhilfe brachte leider nur die "Keyboard from Android 2.3".
     
  13. Kahleatta, 20.05.2011 #13
    Kahleatta

    Kahleatta Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2011
    Danke Mastercooper,
    die Einstellung habe ich bei all meinem Probieren nicht gefunden...
    Nun schweigt auch meine LG-Tastatur endlich.
    Ein Super Forum mit Super Hilfe. Danke
     
  14. Nintec, 14.10.2011 #14
    Nintec

    Nintec Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    14.10.2011
    Phone:
    Asus Padfone Infinity A86
    Hallo Leute,
    ich habe auch ein problem mit der LG Tastatur.

    Ich habe die Tastentöne unter Soundoptionen ausgestellt und auch in der LG Tastatur-Einstellung.
    Doch jedesmal, wenn ich mein Phone neu starte, stellt sich die Einstellung in der LG-Tastatur wieder zurück und ich habe wieder Tastentöne.

    Kann man das irgend wie beheben?

    LG Nintec
     
  15. Marci27, 14.10.2011 #15
    Marci27

    Marci27 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2011
    Lässt sich leider nicht beheben. Ist ein Fehler der mit dem letzten Update der Software aufgetreten ist.
     
  16. Nintec, 16.10.2011 #16
    Nintec

    Nintec Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    14.10.2011
    Phone:
    Asus Padfone Infinity A86
    Hmm das ist schade. Dann komme ich wohl um eine andere Tastatur nicht drumrum.

    Aber danke für die Antwort.
     

Diese Seite empfehlen