1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tattoo - Probleme bei Bluetooth-Streaming

Dieses Thema im Forum "HTC Tattoo Forum" wurde erstellt von 2Sweet, 14.12.2009.

  1. 2Sweet, 14.12.2009 #1
    2Sweet

    2Sweet Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    1
    Registriert seit:
    14.12.2009
    Hallo Tattoo'ler!

    Ich bin seit einigen Tagen stolzer Besitzer eines HTC-Tattoo. Soweit bin ich auch überaus zufrieden damit und habe mir schon alles eingerichtet und angeordnet wie ich es brauche und es möchte. Sogar das Sync habe ich mittlerweile unter Windoof 7 zum laufen bekommen :)

    Nun zum eigentlich Problem:

    Ich nutze in meinem Auto ein Sony-Autoradio mit Bluetooth-Unterstützung zum Telefonieren, sowie um über A2DP, bzw. Bluetooth-Streaming Musik abzuspielen. Das Telefonieren funktioniert wunderbar. Aber wenn ich Musik höre is das eher eine Qual. Sobald ich den Player im HTC über meine Playtaste am Radio starte, startet auch die Musik, aber hakt und stolpert die ersten Paar sekunden. Das wäre noch nicht einmal so schlimm, aber nachdem es dann hakt oder gar kurz aussetzt, verändert sich die Geschwindigkeit des Liedes um etwa 15-25%!!! D.h., dass die Lieder zu schnell abgespielt werden. Das dann etwa für 30-60 sekunden und dann aufeinmal wird es wieder normal, was sich dann wie leiern anhört :(.

    Ich habe per Google schon alles abgesucht, ohne Erfolg. Weiterhin habe ich schon mehrere Player ausprobiert aus dem Market (freie), nichts hilft. Bei einem anderen Player ist es ein wenig besser, dafür stürzt er ewig ab :rolleyes:.

    Ich habe vorher ein stinknormales Sony Ericsson K770i für das Musikabspielen per Streaming genutzt. Dieses hakt keinesfalls und die Ggeschwindigkeit ist konstant.

    Kann mir hier jemand von euch ähnliches berichten, oder nutze bis jetzt nur einfach niemand diese Funktion. Hat vielleicht jemand einen Rat? Woran liegt das und was kann ich dagegen tun? Ich hab eigentlich keine Lust nun nur für die Musik im Auto das alte SE zu benutzen und darauf verzichten will ich auch nicht, schließlich wird diese Funktion sogar von HTC beworben...

    Danke schonmal im Voraus für eure Antworten :)

    Beste Grüße
    2Sweet
     
  2. Metalape, 20.07.2010 #2
    Metalape

    Metalape Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2010
    Dasselbe Problem hab ich auch... nicht ganz so heftig... aber ein leichtes "leiern" der Musik. Sonst funktioniert alles wunderbar. Ich benutze HTC Hero mit Bluetooth 2.0 / A2DP zusammen mit dem Nokia BH-103 Bluetooth Headset. :confused:

    Kann uns da jemand weiterhelfen?

    Gruss

    Metalape
     
  3. 2Sweet, 20.07.2010 #3
    2Sweet

    2Sweet Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    1
    Registriert seit:
    14.12.2009
    Hallo Metalape!

    HTC konnte mir bis zum Schluss dafür keine Lösung anbieten, schob es auf Apps oder auf mein Autoradio. Es hat geleiert und gehakelt bis zum schluß, egal was ich versucht hab.

    Ich habe das Tattoo verkauft und habe nun ein Desire. Damit hab ich dieses Problem nun nicht mehr, nix stolpert, nix hakt und nix leiert mehr in Verbindung mit meinem Autoradio über Bluetooth!

    Evtl. könnte bei dir ein Update (insofern nicht schon geschehen) des Android-Systems was bringen?

    Soweit ich weiss gibt es doch ein Update auf Firmware 2.x fürs Hero (Quelle: HTC-Seite)

    Beste Grüße und gutes gelingen (vielleicht ohne Handywechsel ;) )

    Sweet
     
    Metalape bedankt sich.
  4. Metalape, 20.07.2010 #4
    Metalape

    Metalape Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2010
    Hi Sweet!

    Danke! Gut zu wissen dass es am Handy liegt.
    Hab immer noch Android Version 1.5 drauf. Da mein Hero T-Mobile gebrandet ist, bekomme ich das Update auf 2.1 erst im August :rolleyes:. Aber dann habe ich wengistens Hoffnung. :D

    Vielen Dank für die schnelle Antwort!

    Gruss... Metalape
     
  5. tymcat, 17.05.2011 #5
    tymcat

    tymcat Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    3
    Registriert seit:
    01.10.2010
    HTC Legend, Philips SHB9001 Bluetooth-Kopfhörer:

    Ich habe das bei meinem Legend auch entdeckt.
    Ich habe nicht die Tonhöhe absolut verglichen, dazu müsste ich erst aus dem Kopfhörer aufnehmen... aber, der Ton unterbricht, wenn ich mich vom Handy entferne, oder es auf der falschen Körperseite trage*. Soweit ist es offensichtlich.
    Wenn ich mich dem Handy wieder nähere, setzt er bei kurzen Pausen da wieder ein, wo er unterbrochen hat und der Ton wird höher.
    Der abgespielte Ton muss natürlich aufholen, da die Quelle inzwischen weiter gespielt hat. Scheint mir eine Problemlösung für schwache Sendeleistung zu sein. Bei meinem Laptop ist der Leier-Effekt wesentlich geringer, bis überhaupt nicht zu hören.

    *wenn ich es links trage. Der Kopfhörer scheint seine Antenne in der rechten Muschel zu haben.

    Kann das jemand "vom Fach" bestätigen oder korrigieren? :blink:
     
  6. Metalape, 17.05.2011 #6
    Metalape

    Metalape Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2010
    ... bin ja kein tatooler, sondern htc hero`ler ...

    Aber der Vollständigkeit halber: Seit ich Android 2.1 drauf habe, ist der Ton korrekt. Kein "leiern" mehr.

    Gruss, Metalape
     

Diese Seite empfehlen