1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Teamspeak für Android

Dieses Thema im Forum "Kommunikation" wurde erstellt von DroidBrain, 18.12.2011.

  1. DroidBrain, 18.12.2011 #1
    DroidBrain

    DroidBrain Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    10
    Registriert seit:
    16.07.2011
    Hallo alle zusammen,

    Wenn ich versuche, auf unseren ts Server zu joinen, kommt die Meldung: Could Not Resolve Hostname. voice.TeamSpeak.com funktioniert. Was mache ich falsch?

    Sent from my GT-I9100 using Tapatalk
     
    Zuletzt bearbeitet: 18.12.2011
  2. Fulminator, 18.12.2011 #2
    Fulminator

    Fulminator Gast

    Wieso macht eigentlich Tapatalk bei allen Samsung-Geräten anstatt Anführungszeichen dieses dämliche “ ?
     
  3. DroidBrain, 18.12.2011 #3
    DroidBrain

    DroidBrain Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    10
    Registriert seit:
    16.07.2011
    Verdammt. Ist mir auch gerade aufgefallen.wahrscheinlich der Maschinen Code für dieses Sonderzeichen...

    Sent from my GT-I9100 using Tapatalk
     
  4. Sm0K3Y, 21.03.2012 #4
    Sm0K3Y

    Sm0K3Y Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Hallo Leute hatte mir gerade mal das teamspeak beta app runtergeladen für das htc 3d evo und iwi bekomm ich immer den fehler beim connecten: could not validate client identity

    einer ne idee was das sein kann?
     
  5. Beliar, 23.03.2012 #5
    Beliar

    Beliar Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    39
    Registriert seit:
    04.07.2011
    Phone:
    HTC One X
    Ist das Evo gerootet und läuft mit einer Custom Rom? Mit CM7.1 hab ich TS auch nicht zum laufen gebracht und bisherige Recherche bestätigt, dass es bei Custom Roms häufig Probleme gibt.

    Gesendet von meinem HTC Desire mit der Android-Hilfe.de App
     
  6. Sm0K3Y, 23.03.2012 #6
    Sm0K3Y

    Sm0K3Y Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Phone:
    Samsung Galaxy S5 (G900)
    ich hab das ganze standart zeugs drauf
     
  7. Flat_Liner, 07.05.2012 #7
    Flat_Liner

    Flat_Liner Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    2
    Registriert seit:
    14.04.2012
    Hallo,

    habe nen paar Startprobleme mit TS3...

    hier meine Einstellungen:
    [​IMG][​IMG][​IMG]

    hier das Resultat:
    [​IMG]

    bin für jeden Tipp dankbar, der mich meinem Ziel näher bringt diese app nutzen zu können.

    Danke in Vorraus!
    [​IMG]
     
  8. Flat_Liner, 08.05.2012 #8
    Flat_Liner

    Flat_Liner Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    2
    Registriert seit:
    14.04.2012
    kann gelöscht werden, Problem gelöst!
     
  9. Spider1996, 08.05.2012 #9
    Spider1996

    Spider1996 Moderator Team-Mitglied

    Beiträge:
    1,550
    Erhaltene Danke:
    632
    Registriert seit:
    05.08.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    Wie wäre es wenn du uns noch die Lösung verrätst? Immerhin könnte jemand mit dem selben Problem auf dieses Thema stoßen.

    Gesendet von meinem X10i mit Tapatalk 2
     
  10. Flat_Liner, 08.05.2012 #10
    Flat_Liner

    Flat_Liner Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    2
    Registriert seit:
    14.04.2012
    Jo, sry.
    Bei meinen Fall ist folgende Lösung:
    Adresse: tss.my-eth0.de
    Port: 54321

    Nicht wie ich es ursprünglich versucht habe mit: tss.my-eth0.de:54321

    Bin jedoch nicht vom TS3 aufm smartphone angetan. Hab Lautsprecher benutzt aber es gab Unmengen an Rückkopplungen beim sprechen.
    "Unmöglich" beschreibt den Zustand schon recht gut.
     
  11. Stephan.eXe, 19.06.2012 #11
    Stephan.eXe

    Stephan.eXe Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Guten Tag liebe leute

    ich suche seit Tagen schon nach eine möglichkeit ts3 für mein tablet zu besorgen allerdings sagt er mir im maket immer das das Produkt nicht passt

    Wie kann ich das umgehn b.w. gibt es ein andern downloadlink?



    Bitte um Helfe
     
  12. marc132, 19.06.2012 #12
    marc132

    marc132 Android-Lexikon

    Beiträge:
    1,045
    Erhaltene Danke:
    115
    Registriert seit:
    16.04.2012
    von einem anderen gerät laden.
     
  13. Stephan.eXe, 19.06.2012 #13
    Stephan.eXe

    Stephan.eXe Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Habe leider keine gerät was das unterstützt :(
     
  14. marc132, 19.06.2012 #14
    marc132

    marc132 Android-Lexikon

    Beiträge:
    1,045
    Erhaltene Danke:
    115
    Registriert seit:
    16.04.2012
  15. Stephan.eXe, 19.06.2012 #15
    Stephan.eXe

    Stephan.eXe Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2012
    Entweder existiert diese Datei nicht oder sie wurde aufgrund von Verstößen gegen Urheberrechte gelöscht.



    hab leider keine gefunden
     
  16. NeCoshining, 19.07.2012 #16
    NeCoshining

    NeCoshining Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    3
    Registriert seit:
    19.07.2012
    Hallo zusammen, bin neu hier und neu im gebiet android! Bin von einem Samsung Wave 8500 endlich auf das Galaxy S3 umgestiegen. Viele meiner Kollegen haben ts3 auch auf ihrem apfel oder android... apfel mag ich nicht da hab ich sogar bada 2.0 mehr gern. Aber jetzt zum problem genau das was Flat Liner hat, ist bei mir auch? Komme einfach nicht ins TS? Port, ip, Server pw alles ist richtig. Komme nicht dahinter? Hoffe das uns jemand Helfen kann. Mfg
     
  17. mongini12, 09.01.2013 #17
    mongini12

    mongini12 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    23.03.2012
    Hallo Jungs und Mädels!

    Hab hier ein kleines Problem mit Teamspeak 3 für Android.
    Habe das Galaxy S3, genauso wie ein Kumpel von mir.
    Er kann bei sich die Channel switchen - ich nicht.
    Beide haben die gleichen Rechte auf dem Server.

    Kennt jemand das Problem und hat auch eine Lösung dafür ?
     
  18. FCB-Fan, 09.01.2013 #18
    FCB-Fan

    FCB-Fan Android-Lexikon

    Beiträge:
    1,850
    Erhaltene Danke:
    605
    Registriert seit:
    30.11.2011
    Phone:
    OnePlus 3
    Tablet:
    Nexus 10
    Also ich kann auf meinem S3 und Note 10.1 die Channels ohne Probleme wechseln.

     
  19. mongini12, 10.01.2013 #19
    mongini12

    mongini12 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    23.03.2012
    das ist schön, nur leider deprimiert mich das umso mehr :(
     
  20. Slimmer2, 10.01.2013 #20
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Seit ihr Serveradmin auf den TS Server?
    Da jeder User andere rechte haben kann, mal die Frage ob das Problem auch auf den PC besteht

    Gesendet von meinem Xperia Arc S mit Tapatalk 2
     

Diese Seite empfehlen