1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Telefonieren unmöglich !?!?

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von LogDoc, 13.06.2012.

  1. LogDoc, 13.06.2012 #1
    LogDoc

    LogDoc Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    13.06.2012
    Bitte um Eure Hilfe,

    Wenn ich jemanden Anrufe, schaltet der Bildschirm schwarz und ich kann drücken was ich will, Power, Home, lauter leiser nichts geht. Erst wenn der Angerufene auflegt .

    Das ist sau nervig, Handy fliegt bald in die ecke !
    NEUSTART BRINGT LEIDER NICHTS....

    Besonders nervig bei Anruf der Mailbox, brauch ja das Tastenfeld, worauf ich nicht komme . Kann nicht mal auflegen.. also nur lange Power drücken für Neustart ...

    Was nun ?!?
     
  2. Handyjunkie, 13.06.2012 #2
    Handyjunkie

    Handyjunkie Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    15
    Registriert seit:
    03.04.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Tab S 10.5 LTE
    In den Anrufeinstellungen kannst Du deaktivieren, daß sich der Bildschirm abschaltet, einfach den Haken bei "Autom. Bildschirmabschaltung" rausnehmen.
     
  3. PJF16, 13.06.2012 #3
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,846
    Erhaltene Danke:
    8,026
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Das Display müsste trotzdem hell werden wenn er es wieder vom Ohr nimmt. ;)
     
  4. DZElement, 13.06.2012 #4
    DZElement

    DZElement Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    Ist dein Nährungssensor abgedeckt?

    Das ist das Ovale Teil links neben deiner Frontkamera.

    Wenn da ein Aufkleber oder sowas drauf ist kann das passieren.
     
  5. Hades, 13.06.2012 #5
    Hades

    Hades Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Phone:
    Samsung Galaxy S3
    Wenn das Handy klingelt sollte der Bildschirm aber Trotzdem an sein das man den Anruf annehmen oder abweisen kann.

    Bei angenommenem Anruf wenn du das Handy ans Ohr hältst sollte das Display dann aber aus gehen bis der anruf beendet ist oder du das Handy vom Ohr weg nimmst.
    Das soll verhindern das du mit dem Ohr eine Taste berührst während dem Teleofonieren.

    Sollte das nicht funktionieren kann es sein das dein Näherungssensor einen Fehler hat oder vielleicht sogar Defekt ist.

    Mfg
     
  6. grassi2000, 13.06.2012 #6
    grassi2000

    grassi2000 Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    77
    Registriert seit:
    21.02.2010
    Klingt für mich auch so als wäre der Annäherungssensor durch Folie, Tasche oder ähnliches abgedeckt. Dann wäre dieses Verhalten normal. Andere Möglichkeit wäre halt ein Defekt am Sensor.
     
  7. LGP990, 13.06.2012 #7
    LGP990

    LGP990 Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    27
    Registriert seit:
    23.05.2011
    Das Problem habe ich leider auch, keine Tasche keine Folie nichts der Bildschirm bleibt schwarz. Egal was ich mache. Der Näherungssensor hat ganz offensichtlich einen defekt.

    Mal wieder was neues von Samsung über das man sich aufregen kann.

    Ah noch ein Tip gib mal auf der Telefonstastatur *#0*# ein und geh dann auf Sensor. Bei bei mir wird dann der Hintergrund grün und das Gerät vibriert durchgängig -----------> Sensordefekt!
     
    Zuletzt bearbeitet: 13.06.2012
  8. PJF16, 13.06.2012 #8
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,846
    Erhaltene Danke:
    8,026
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    ...und andere Hersteller sind natürlich perfekt und haben nie Fehler bei den Geräten...
     
  9. LogDoc, 13.06.2012 #9
    LogDoc

    LogDoc Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    13.06.2012
    Sensor Test durchgeführt,

    Grüner Bildschirm, verschiedene Werte... Dauervibration...

    Ist mein Sensor defekt?
     
  10. jul8887, 13.06.2012 #10
    jul8887

    jul8887 Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    18
    Registriert seit:
    19.12.2010
    Phone:
    Samsung Galaxy S7 Black Onyx
    er sollte nur grün werden, wenn der Sensor aktiv ist, was deiner dann anscheinend ja immer ist, also ja, defekt
     
  11. mat76, 13.06.2012 #11
    mat76

    mat76 Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    120
    Registriert seit:
    04.08.2010
    Phone:
    Nexus 4, ZUK Z1, OP3
    Tablet:
    Asus Transformer Pad TF300 und Nexus 9
    Wann? Wenn Du den Sensor abdeckst oder gleich zu beginn, also Sensor nicht abgedeckt ist?
     
  12. LogDoc, 13.06.2012 #12
    LogDoc

    LogDoc Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    13.06.2012
    Gleich zu Beginn :-(

    Also defekt ?
     
  13. mat76, 13.06.2012 #13
    mat76

    mat76 Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    120
    Registriert seit:
    04.08.2010
    Phone:
    Nexus 4, ZUK Z1, OP3
    Tablet:
    Asus Transformer Pad TF300 und Nexus 9
    Dann würde ich sagen ja
     
  14. LGP990, 13.06.2012 #14
    LGP990

    LGP990 Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    27
    Registriert seit:
    23.05.2011
    Ja defekt umtauschen oder einschicken. Laut Auskunft Samsung gibt es Probleme mit einigen Chargen welche einen defekten Näherungssensor aufweisen. Problem liegt offensichtlich in einer Überempfindlichkeit. Der Sensor registriert dabei schon bei einer leichten Fettschicht (Hautfett) eine Abdeckung des Gerätes bzw. des Sensors und sperrt das Display. Wischt man über den Sensor funktioniert dieser kurzzeitig wieder.

    Grüße
     
  15. alexander-mike, 14.06.2012 #15
    alexander-mike

    alexander-mike Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    19.04.2012
    Ich habe das Problem das mein Bildschirm sich beim telefonieren nicht abschaltet. Den Sensortest habe ich gemacht. Erst wenn ich mich dem Sensor nähere, vibriert es und wird grün. Wenn ich Abstand nehme, hört das Vibrieren auf und der Bildschirm ist weiß. Den Haken bei "autom. Bildschirmabschaltung " ist auch drin.
     
    Zuletzt bearbeitet: 14.06.2012
  16. keckneth, 03.11.2013 #16
    keckneth

    keckneth Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Hallo. ich habe auch das Problem und hab versucht den Sensor zu kalibrieren. Siehe S3 Näherungssensor kalibrieren

    Leider klappt die Kalibrierung damit nicht.
    $ su
    $ echo 0 > /sys/class/sensors/proximity_sensor/prox_cal
    $ echo 1 > /sys/class/sensors/proximity_sensor/prox_cal
    Mein Sensor scheint ein Ding weg zu haben. Mein Nullwert sollte bei 73 liegen laut Sensortest. Wie kann ich das verankern?

    In obiger Anleitung wird eine neue EFS Datei mit Wert 10 in Hexadezimal geschrieben.

    $ su
    $ echo -en $'\x0a' > /efs/prox_cal
    $ sync

    Was bedeutet dieser Teil hier?
    '\x0a'
    Muss hier die 73 in Hexadezimal rein , also 49. Wie ist hier die Schreibweise?


    UPDATE: habs hinbekommen mit der Autokalibrierung. Musste dabei im *#0*# und sensors Menü sein.
     
    Zuletzt bearbeitet: 03.11.2013
  17. TimeTurn, 03.11.2013 #17
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Das der Sensor dann schlagartig umschaltet ist aber völlig normal. Ist schon ne Weile her das ich das beim S3 versucht hab, aber ich glaube das waren so um die 5cm Abstand, bei dem der Sensor von fern auf nah umspringt. Aktuelle Software ist drauf und auch schonmal nen Werksreset versucht?
     

Diese Seite empfehlen