1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. markbeu, 31.12.2010 #1
    markbeu

    markbeu Threadstarter Neuer Benutzer

    Die geehrten Mitlesenden, bei mir stuerzt der von o2 mitgelieferte TELMap- Navigator immer mit einer Fehlermeldung weg (“es ist ein fehler aufgetreten, bitte noch mal versuchen “), weiss jemand, was dagegen zu tun ist?
     
  2. segelfreund, 01.01.2011 #2
    segelfreund

    segelfreund Ehrenmitglied

    Thema nach Android Apps Navigation verschoben.
     
  3. google-loves-data, 01.01.2011 #3
    google-loves-data

    google-loves-data Fortgeschrittenes Mitglied

    Versuch mal folgendes:

    Settings -> Applications -> Manage applications -> Telmap Navigator -> Clear Cache
     
  4. markbeu, 01.01.2011 #4
    markbeu

    markbeu Threadstarter Neuer Benutzer

    Danke für den Versuch, hat aber leider nichts gebracht.
     
  5. kuechensieb, 02.05.2011 #5
    kuechensieb

    kuechensieb Neuer Benutzer

    Habe das Problem, das der Telmap Navigator nicht mehr startet. Es kommt immer die Fehlermeldung: "Fehler bei der Anmeldung. Bitte versuchen (...)"

    Habe ein Sony Xperia X10, natürlich ein Sim Karte von o2. Folgendes habe ich schon (auch in der Reihenfolge) ausprobiert:
    - Telmap neu installiert bzw. heruntergeladen
    - Komplett gelöscht und noch einmal heruntergeladen
    - Auf Werkseinstellungen zurück und neu heruntergeladen.
    - Über Seus Software noch einmal komplett neu installiert.
    - Telmap noch einmal über W-Lan heruntergeldaen
    -Telmap gelöscht und über Telefon heruntergeladen und installiert
    :sneaky:
    Habe auch schon versucht einen kompetenten Ansprechpartner über die o2 Online zu erreichen... war nicht erfolgreich (habe ich eigentlich auch nicht erwartet).
    Hat Jemand noch einen Tip?
     
  6. MuhKuhKuh, 10.05.2011 #6
    MuhKuhKuh

    MuhKuhKuh Erfahrener Benutzer

    Hey ho habe mich extra angemeldet um evtl weiter zu helfen :)

    Ich habe es heute auch auf meinem Motorola Flipout installiert und habe mich auch erst gewundert warum es nicht geht dann erinnerte ich mich an mein vorheriges Gerät (Palm Pre) wo ich Telmap auch genutzt habe und mir kam in den Sinn, das dass W-LAN deaktiviert sein MUSS damit es Funktioniert :) evtl habe ich jemanden geholfen :)
     
  7. ffnnuu, 16.05.2011 #7
    ffnnuu

    ffnnuu Android-Hilfe.de Mitglied

    Hab das gleiche Problem. Wlan ist aus, d.h. ich gehe über das O2 Netz online, trotzdem kommt die Fehlermeldung.
     
  8. markbeu, 16.05.2011 #8
    markbeu

    markbeu Threadstarter Neuer Benutzer

    Die geehrten Mitlesenden,
    nur o2-Netz hilft bei mir auch nicht; Telmap bricht sofort nach dem Start wieder ab; auch eine Neuinstallation brachte nix.
    Das war mein letztes Geraet aus dem o2-MyHandy Shop, ganz ehrlich.
     
  9. bigbootykilla, 01.08.2011 #9
    bigbootykilla

    bigbootykilla Junior Mitglied

    ja bei mir gehts auch nicht mehr! wlan ist aus ... gps ist an! Trotzdem keine Verbindung. Schade, da ich die Navi eigentlich ganz cool fand.
     
  10. crazy_N, 28.08.2011 #10
    crazy_N

    crazy_N Neuer Benutzer

    Folgende Info habe ich von O2 erhalten, nachdem ich da alle möglichen technischen Daten hingeschickt habe:
    -----
    vielen Dank für Ihre E-Mail. das Problem ist soweit bekannt und wird mit der kommenden Telmap Version 5 behoben. Ein Veröffentlichungstermin ist aktuell noch nicht bekannt. Freundliche Grüße Ihr o2 Kundenbetreuer
    -----
    Die Version 5 gibt es schon bei Telmap zum Downlaod für Android, erfordert jedoch ein Aktivierungscode. Bei O2 habe ich noch keine lauffähige gefunden.
     
  11. kreysel, 07.09.2014 #11
    kreysel

    kreysel Junior Mitglied

    Hallo Bei mir läuft das Telmap auch nicht, bricht ab mit Meldung "Die Verbindung zum Netzwerk konnte nicht hergestellt werden.Prüfen sie Netzwerkeinstellungen oder wenden sich an Kundendienst."
    Ich habe hier gelesen das WLAN aus sein soll, da dauert es länger bis die Meldung kommt aber kommt. Ich hab das Handy Samsung S4 mini LTE noch nicht lange und die APP ging noch nie. Es ist die Version 5.62.55. Weil ja mal gesagt wurde das es mit V5 wieder gehen soll.
    Das Handy ist von Tchibo und auch der Tchibo Tarif im O2 Netz. Liegt es bei mir vielleicht daran?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Navi Telmap

    ,
  2. telmap navigator

    ,
  3. navi telmap o2 funktioniert nicht

    ,
  4. telmap,
  5. update telmap navigator o2 android,
  6. netzwerkprobleme navi telmap,
  7. telmap n,
  8. navi telmap keine verbindung,
  9. Netzwerk Problem navi telmap,
  10. telmap navigator geht nicht,
  11. telmap navigator kein netzwerk,
  12. samsung galaxy telmap navigator funktioniert nicht,
  13. navi telmap netzwerkeinstellungen,
  14. android hilfe thema telmap,
  15. navi telmap o2 Problem