1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Terra Pad 1050 und Android

Dieses Thema im Forum "Android auf x86 / PC-Installationen" wurde erstellt von nevakee, 29.04.2011.

  1. nevakee, 29.04.2011 #1
    nevakee

    nevakee Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2011
    Hallo,

    ich habe mir vor einigen Wochen das Terra Pad 1050 gekauft mit Windows 7 Pro und bin am überlegen als zweites OS Android auf einen miniSD Karte zu installieren.

    Bis jetzt habe ich mir von androidx86.org das iso File für das viewpad 10 runter geladen, da es fast Baugleich ist. Das klappt soweit auch wunderbar, nur Terra bzw. Wortmann hat vermutlich ein anderes WLAN und UMTS Modul eingebaut, so das die WLAN/UMTS Funktion nicht klappt.

    Die Antwort habe ich bekommen vom Support:
    Weiß einer wie ich mit fast 0 Ahnung in dem Gebiet wesentlich den WLAN Treiber installieren kann, so dass der erstmal klappt? Denn ohne irgendeine Verbindung zum Internet kann man so ein Gerät in der heutigen Zeit ja komplett vergessen. :winki:

    Ich wäre über jede Hilfe sehr Dankbar.

    Viele Grüße
    NevaKee
     
  2. FelixL, 30.04.2011 #2
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Willkommen im Forum :)
    Bei Android/Linux ist das mit dem Treiber nachinstallieren leider nicht so einfach. Wahrscheinlich am sinnvollsten ist wenn du dich an die Jungs von androidx-86.org wendest und sie bittest das ganze mal mit den für dich passenden Treibern zu erstellen. Vielleicht machen sie es ja ;)

    edit:
    Übrigens:
    http://www.android-x86.org/hardware-list

    Wenn man hier auf "terra" filtert gibt es 2 Erfolgsmeldungen, mit vollem WLAN-Support. Kann natürlich ein anderes Modell sein, ist nicht angegeben.
    Außerdem gibt es den IRC-Channel android-x86 auf Freenode, die können dir vielleicht auch helfen (gehört zur Website).
    Vielleicht ist der Support auch schon drin, nur nicht im Iso-File für das Viewpad.

    Noch ein Edit:
    http://groups.google.com/group/android-x86/browse_thread/thread/3938b83dc8d71511
    Am besten da reinhängen.
     
    Zuletzt bearbeitet: 30.04.2011
    nevakee bedankt sich.
  3. nevakee, 01.05.2011 #3
    nevakee

    nevakee Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2011
    Hi,

    erst mal Danke für deine schnelle Antwort.

    In der Hardware-Liste hatte ich auch schon geguckt, aber ich vermute damit sind die Notebooks von Terra gemeint und nicht das Pad. :winki:

    Im IRC Chat werde ich mal nachfragen, genauso wie bei der Google Gruppe.

    Komischerweise war beim Terra Pad auch einen Driver CD dabei, wo Android 1.6 drauf ist, aber auch da klappt das WLAN und UMTS Modul nicht.
     
  4. snischi, 13.07.2011 #4
    snischi

    snischi Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2011
    hi
    wenn du immer noch das problem hast mit dem wlan
    android starten
    dann [ALT] + [F1] dort gibst du dann modprobe iwlagn ein damit startest du das wlan. Problem hierbei ist das du dann dieses in die init.p10t.sh eintragen musst. ich habe die mal gezippt und mit angehängt. du kannst diese der SDcard nach /SSD/android/system/etc/ kopieren.
    Selber getestet mit dem Terra Pad 1050
     

    Anhänge:

  5. HCG, 15.07.2011 #5
    HCG

    HCG Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    @snischi:

    Hi, ich will auch gerne das WLAN aktivieren und habe mir gerade die Datei auf einen USB Stick gezogen und wollte sie verscheiben / kopieren. Das Android sagt immer "Datei konnte nicht verschoben werden"!?
    Muss das Gerät dafür gerootet sein? Wenn ja wie?
    Irgendwie kann ich keine Dateien verschieben oder kopieren?
    Danke vorab!
    Gruß
    Chris
     
  6. snischi, 15.07.2011 #6
    snischi

    snischi Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2011
    Hi HCG
    wenn du mit [Alt] + [F1] auf der konsole bist
    kopierst du die datei mit dem befehl cp
    cp init.p10t.sh /SSD/android/system/etc/
    damit solltest du es hinbekommen
     
  7. HCG, 15.07.2011 #7
    HCG

    HCG Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Ok, aber wie komme ich in den Pfad von dem USB Stick (Sdcard)
    cd???? Bei DOS war es doch immer erstmal cd..
     
  8. snischi, 15.07.2011 #8
    snischi

    snischi Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2011
    das ist korrekt. du gibst ein cd /sdcard dann solltest du auf dem usb stick sein.
    jenach dem wo du die datei abgelegt hast musst du dann in das verzeichnis wechseln
     
  9. HCG, 15.07.2011 #9
    HCG

    HCG Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    gut komme langsam in die Linux Konsole rein! ;-)
    Allerdings kommt dann:
    Usage: cp (OPTIONS) SOURCE DEST

    mit diversen options

    Was muss man da machen?:huh:
     
  10. snischi, 15.07.2011 #10
    snischi

    snischi Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2011
    normaler weise sollte es ausreichen wenn du das hier eingibst
    cp init.p10t.sh /SSD/android/system/etc/
     
  11. HCG

    HCG Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Hmm! Er schreibt dann immer "read only file system" als ob ich keine Schreibrechte hätte! Kann das sein?
     
  12. trmxplat, 24.07.2011 #12
    trmxplat

    trmxplat Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    3
    Registriert seit:
    24.07.2011
    Hallo,

    installiert euch den Linux Live USB Creator von hier: http://www.linuxliveusb.com/

    Hier ist ein auf das Modell passendes USB-Image für Android 2.2 zu haben: ViewSonic - Knowledge Base


    Mit LiLi einen Live USB erstellen, beim Booten vom USB-Stick das neue Android installieren - fertig.

    Schöne Grüße

    plat
     
  13. thommy2001, 29.10.2011 #13
    thommy2001

    thommy2001 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.10.2011
    Hallo snischi, hallo trmxplat,

    die Kombination aus euren beiden Beiträgen hat mir jetzt ein Terra Pad mit funktionierendem WLAN beschert. :cool2:

    Danke dafür.

    Habt ihr auch noch eine Lösung wie ich das 3G Modul ansprechen kann?
    Habe eine BASE (eplus) Karte.

    Danke im voraus Thomas
     
  14. Crypt0r, 21.11.2011 #14
    Crypt0r

    Crypt0r Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.11.2011
    Hallo,

    Ich habe mich gerade eben heir registriert in der Hoffnung, dass ihr mir helfen könnt :D

    Ich habe ebenfalls ein Terrapad 1050.

    Ich habe von Android-x86 - Porting Android to x86 Android 2.2 für Viewsonic etc heruntergeladen und auf dem Tablet installiert.

    Das Problem ist jetzt allerdings, dass der Touchscreen nciht fubnktioniert. Schließe ich eine Tastur und maus and, geht alles aber naja es sit halt ein Tablet und Touchscreen wäre schon wichtig :D
     
  15. thommy2001, 21.11.2011 #15
    thommy2001

    thommy2001 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.10.2011
    Hallo Crypt0r,


    Das ist dein Problem, nutze lieber das von trmxplat empfohlene :

    Damit klappt es auch!

    Viel Glück !

    Gruß

    Thomas
     
  16. Crypt0r, 22.11.2011 #16
    Crypt0r

    Crypt0r Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.11.2011
    Hallo, dake für deine Hilfe, läuft wirklich sehr gut!

    Allerdings habe ich jetzt noch das gleiche Problem wie du, mein Wlan funktioniert nicht.

    Ich habe android auf meine HDD gespielt, nicht als Dualboot sondern als einziges OS.

    in meinem Ordner SSD gibt es keinen von euch erwähnten Pfade, der Ordner ist leer, möchte ich die Datei kopieren, kommt die Meldung can't create file or directory

    Ich habe mich dann umgeschaut und den Ordner etc gefunden in:

    /system/etc

    und

    nur in
    /etc

    in beiden Ordnern gibt es dann noch den Ordner wifi

    Ich habe die Datei nun in beide etc Ordner kopiert, wen ich das Wifi unter Einstellungen starten möchte kommt nach wie vor "Error"

    Auf das Kommande in der Eingabeaufforderung kommt einfach garnichts.

    Vorschläge?

    Wird eigentlich der Android Market funktionieren?
     
  17. thommy2001, 22.11.2011 #17
    thommy2001

    thommy2001 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.10.2011
    Hallo,
    das mit den Ordnern war bei mir auch so,


    ich habe es in /system/etc/ kopiert und den Befehl modprobe iwlagn ausgeführt, danach konnte ich problemlos das WLAN aktivieren und nutzen.

    Das ist auch mein Problem, du musst dich mit einer bestehende Datenverbindung über das Handynetz anmelden und dein Gerät "registrieren", erst dann funktioniert der Android Market. Leider geht bei mir das 3g Modul nicht (wird irgendwie nicht erkannt!).
     
  18. Crypt0r, 23.11.2011 #18
    Crypt0r

    Crypt0r Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.11.2011
    Danke danke danke :d
     
  19. symplexus, 29.12.2012 #19
    symplexus

    symplexus Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    29.12.2012
    guten tag =D ich habe das gleiche pad wie du/ihr,

    aber auf der seite von wortmann stehen keine treiber zur verfügung und bei android 2,2 funktioniert alles super aber ich kann den googleplaystore nicht installieren ich hab versucht android 4.0 zu installieren das geht auch soweit so gut, hier ist das problem allerdings, googleplay funktioniert einwandfrei jedoch nicht das WIFI ich habe es schon mit ,modprobe iwlagn, probiert geht jedoch nicht. was kann ich blos tun wie komme ich weiter :( ohne treiber funktioniert hier nichts auch nicht unter windows 7

    ich hoffe das hier liest noch jemand das thema scheint schon verjährt zu sein ich danke im vorraus :)
     
  20. perpe, 29.12.2012 #20
    perpe

    perpe Gast

    Verschoben ins Android x86 Unterforum.

    @symplexus
    Schau dich bitte etwas im Unterforum um, dort müssten einige Threads zu deinem Tab existieren.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. terrapad 1050