Testzeit Motonav steht von Begin an auf 0Tage!!

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Milestone07, 14.04.2010.

  1. Milestone07, 14.04.2010 #1
    Milestone07

    Milestone07 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2010
    Hallo Zusammen

    ich habe meinen Milestone erst ein paar Tage. Aber auch nach längerem Suchen hier im Netz konnte ich keine Antwort auf mein Problem finden:confused:

    Folgendes: Die Testphase von Motonav soll 62 Tage betragen, bei mir aber wird von Begin an eine Versuchsperiode von 0 Tagen angegeben. Wenn ich dann "Später aktivieren" wähle kann ich nur Ziele eingeben, aber die Funktion "Meine Route" ist nicht wählbar!!??

    Also das Handy ist ganz neu. Habt ihr das Problem vlt auch gehabt??

    Gruß
    Andreas
     
  2. Finntroll82, 14.04.2010 #2
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Wo haste das Handy denn her?
     
  3. Milestone07, 14.04.2010 #3
    Milestone07

    Milestone07 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2010
    Das Handy habe ich beim handy-schotten bestellt! War auch komplett neu verpackt!
     
  4. Finntroll82, 14.04.2010 #4
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Dann würde ich da mal nachfragen, weil normal musst du diese Testzeit haben außer das Handy ist gebraucht. Welche Androidversion hast du drauf?
     
  5. Milestone07, 14.04.2010 #5
    Milestone07

    Milestone07 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2010
    2.0!

    Ok ich frage da mal nach. Kann mir aber ehrlich gesagt nicht vorstellen da weiter zu kommen. Aber ich versuchs!
     
  6. Finntroll82, 14.04.2010 #6
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    2.0? Dann update erstmal auf 2.1. Ich mein mal was gehört zu haben das sich die 60 Tage dann wieder zurücksetzen. Da ich Motonav aber nicht nutze hab ich das nicht getestet.
     
  7. webmichl, 14.04.2010 #7
    webmichl

    webmichl Android-Experte

    Beiträge:
    856
    Erhaltene Danke:
    139
    Registriert seit:
    20.11.2009
    Phone:
    Vernee Thor
    Tun sie nicht: Testzeit = 0 Tage und eine bereits registrierte Version muss neu registriert werden.

    Da hat wohl schon jemand mit Deinem Gerät rumgespielt...dafür spricht imho auch die 2.0er-Version.
     
  8. Finntroll82, 14.04.2010 #8
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Auch beim Flashen eines Full-SBF?
     
  9. roddick84, 14.04.2010 #9
    roddick84

    roddick84 Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    90
    Registriert seit:
    12.03.2010
    Phone:
    Motorola Moto X
    Ich habe 2.01 drauf (VF-Branding) und bei mir gings die ersten paar Tage einwandfrei nur nach ca. 1 Woche war bei mir die Versuchsdauer von 62 auf 0 Tage. :-(
     
  10. Milestone07, 14.04.2010 #10
    Milestone07

    Milestone07 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2010
    Habe nochmal nachgeschaut, bei mir ist auch 2.0.1 installiert...!

    Also kann es sein, dass niemand das Navi vor dem Verkauf getestet hat, sondern der Timer nicht funktioniert. Bei dir, roddick84, ist es ja auch so.

    Edit by Musti:

    Warez werden hier NICHT gedulded!
     
  11. roddick84, 14.04.2010 #11
    roddick84

    roddick84 Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    90
    Registriert seit:
    12.03.2010
    Phone:
    Motorola Moto X
    Könnte ich jetzt wieder in die Testphase zurückkommen?
     
  12. webmichl, 14.04.2010 #12
    webmichl

    webmichl Android-Experte

    Beiträge:
    856
    Erhaltene Danke:
    139
    Registriert seit:
    20.11.2009
    Phone:
    Vernee Thor
    Yep - ich hab den Stein vorgestern komplett resettet (wipe) und hatte den beschriebenen Effekt (Motonav musste auch neu installiert werden).

    In irgendeinem Thread wurde geschrieben, daß die MotoNav-Testlaufzeit an die IMEI-Adresse gekoppelt ist und online überprüft wird - insofern wäre ein Reset in dieser Beziehung nutzlos. Ich weiss allerdings nicht mehr, ob's ne Theorie oder Fakt war...
     
  13. _Systemfehler_, 14.04.2010 #13
    _Systemfehler_

    _Systemfehler_ Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    10
    Registriert seit:
    12.03.2010
    Als ich meinen Stein auf 2.1 geflasht habe (Full-SBF), musste ich auch das Motonav neu installieren (bzw der Stein machte das beim öffnen der App selbst), trotzdem waren die Testtage genauso weit runtergezählt,wie vor dem Flashen. Genauso verhielt es sich beim Cache- und Datenlöschen. Er installierte das Motonav neu, ich habe es wieder eingerichtet, aber die Testzeit war trotzdem nur noch ein paar Tage.

    Es wird schon was dran sein, dass der Motonav-Server nach IMEI oder ähnlichem die Testzeit runterzählt.
     
  14. Milestone07, 15.04.2010 #14
    Milestone07

    Milestone07 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2010
    Ok. Also ich habe nun eine Email an den Verkäufer und auch an den Kundendienst von Motorola geschickt. Die Antworten bekommt ihr noch!

    Nun ziehe ich aber am WE um, und wäre froh ein funktionierendes Navi zu haben! Kennt ihr eine alternatives Navi für's Milestone, am besten Freeware?!?
     
  15. öcher jung, 15.04.2010 #15
    öcher jung

    öcher jung Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2010
    Phone:
    Motorola Milestone
    Hallo,
    Ich, hatte din ähnliches problem, auf einmal war mein testraum abgelaufen unter 2.01als ich dann auf 2.1 gewechselt habe waren die 13 noch verblienen resttage wieder da.

    Gruss
     
  16. rasor89, 15.04.2010 #16
    rasor89

    rasor89 Android-Experte

    Beiträge:
    521
    Erhaltene Danke:
    46
    Registriert seit:
    24.03.2010
    Bei mir war die Testzeit auch gleich nach dem Öffnen der Verpakcung und anschalten auf 0. Ich habe meins von O2 gehabt! Nach dem Flash auf 2.1 gings zu nutzen, aber das Programm hat mich eh nicht überzeugt!
     
  17. Ketchup, 15.04.2010 #17
    Ketchup

    Ketchup Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    16
    Registriert seit:
    25.02.2010
    Phone:
    HTC Sensation XE
    Google Maps Navigation?
    Du solltest halt immer draufgucken, weil die Ansagen spät/gar nicht kommen, aber den Weg finden geht ;)

    [APPMOD][04.03.10] Brut's Google Maps r6 (int nav, MT on Donut) - xda-developers
     

Diese Seite empfehlen