1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tethering hat leider keine Ausdauer

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Zampa, 23.08.2011.

  1. Zampa, 23.08.2011 #1
    Zampa

    Zampa Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Abend liebe Gemeinde,

    Mein Galaxy S scheint was das Tethering angeht nicht sonderlich ausdauernd zu sein.
    Da ich meinen Lappi in Reparatur schicken muss und ich kein Geld für nen Wlanempfänger für meinen Ersatzrechner ausgeben will, dachte ich mal, "schließ das Galaxy S an, spar dir das Geld", leider nicht so.
    Habe die Original 2.3.4(JVR) von Samsung mit Odin Geflasht.

    Ich schließe also Brav das Galaxy S an, schalte Tethering ein, wunderbar, Internet läuft nach kurzer Verbindungszeit, für ca 30 Sekunden. Dann verabschiedet sich das Tethering einfach so, auch wenn das Handy nur rumliegt, habe auch die Displaytimeoutzeit erhöht weil ich dachte "hey, vllt denkt es dann es ist im Standby-Modus und will sich mit dem nicht angeschalteten Kies verbinden". Fehlanzeige, hat auch nichts gebracht. Die Suche und google haben mich leider auch nicht weit gebracht, meistens ging es nur darum das Handy als Modem zu nutzen, es wurden wenn nur ähnliche, aber nie gleiche Probleme beschrieben...
    Mich verwundert, dass es für kurze Zeit funktioniert und der Wlanempfänger im Galaxy zeigt auch immer mindestens 2 Balken.

    Hat jemand eine Idee, würde mir sehr helfen :)
     
  2. Tanis64, 23.08.2011 #2
    Tanis64

    Tanis64 Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    309
    Registriert seit:
    14.04.2010
    Phone:
    Samsung Galaxy S4
    Einstellungen - Drahtlos und Netzwerk - WLAN-Einstellungen (hier die Menu Taste drücken) dann auf Erweitert - WLAN-Standby-Richtlinien Hier dann entweder auf 'Nie wenn eingesteckt' (wenn SGS am Strom oder an USB) oder auf 'Niemals' einstellen.
    MFG
     
  3. Zampa, 23.08.2011 #3
    Zampa

    Zampa Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Hallo, danke für den Tipp, hat leider nichts genutzt, es stand schon auf Niemals, habs dann mit der anderen Option versucht, leider auch ohne erfolg =(
     
  4. gokpog, 23.08.2011 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Es geht um USB Tethering nehme ich an? Den Fehler hatte ich auch, ich habe ihn mit keiner Gingerbread Firmware lösen können. Spätestens nach einer Minute bricht die USB Verbindung zusammen und das Tethering ist aus.

    Bin dann auf CM7 umgestiegen, da geht das USB Tethering wenigstens problemlos und inzwischen ist auch die Akku Laufzeit sehr gut geworden.
     
  5. Zampa, 23.08.2011 #5
    Zampa

    Zampa Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    @gokpog: ohje, ungute Neuigkeiten für mich :(

    Spaßeshalber mal bei Samsung angerufen, natürlich war ich der erste mit dem Problem und ich soll auf die Berühmten Werkseinstellungen zurücksetzen, hm da bleibt mir wohl nix übrig als ne unnötige investition für nen Stick zu tätigen =(


    @ ganz unten: ich bin davon ausgegangen dass ich nach nem neuflash nicht nochmal alles wipen muss, das ding ist nämlich noch "frisch"
     
    Zuletzt bearbeitet: 23.08.2011
  6. gokpog, 23.08.2011 #6
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Ist wahrscheinlich sowieso die bessere und unkompliziertere Lösung. Alleine deswegen würde ich die Investition nicht als unnötig betrachten. Für 12-15€ gibts schon 300mbit Adapter. Die TP Link Teiler sind günstig und laufen gut.
     
  7. JulianT, 23.08.2011 #7
    JulianT

    JulianT Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    4
    Registriert seit:
    25.08.2010
    jeder andere hätte vorher schon einen Wipe gemacht...du kannst von deinen Daten auch ein Backup machn
     
  8. Donald Nice, 23.08.2011 #8
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Jups, ich schliesse mich an.. Stock JVR (odexed) mit cf-root für JVR und keine Probleme mit Tethering.. Unter JVP / JVQ hatte ich diese Probleme aber auch!

    Vielleicht auch ein Kabelproblem? Ich hab mir nämlich gerade neue gekauft, und das war zeitlich etwa identisch mit dem Flash der JVR!
     
  9. gokpog, 23.08.2011 #9
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Zwei unterschiedliche Kabel habe ich ausprobiert, an verschiedenen Rechnern, beide wollten nicht. Da es mit 2.2.1 noch normal lief und erst seit 2.3.3 bzw. 2.3.4 nicht mehr geht, vermute ich eher ein Software Problem.
    Ich habe aber auch meine PCs im Verdacht. Ein Problem mit den Treibern in Verbindung mit Gingerbread vielleicht? Win 7 x64 läuft auf beiden Rechnern, auf beiden das gleiche Problem.

    Naja, CM7 läuft sehr gut, Akku hält inzwischen auch sehr lange, >2 Tage bei wenig Nutzung, 1 Tag ist selbst bei intensiver Nutzung gut drin, damit bin ich zufrieden und USB Tethering funktioniert stabil.
    Zusätzlich geht mit CM7 endlich BT Tethering per PAN Profil! Das gefällt vor allem meinem Wifi Tablet.
     

Diese Seite empfehlen