TF300T Klinkenstecker Lautsprecheranschluss

Dieses Thema im Forum "Asus Transformer Pad TF300 Forum" wurde erstellt von Luigi486, 31.07.2012.

  1. Luigi486, 31.07.2012 #1
    Luigi486

    Luigi486 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2012
    :confused2: Klinkensteckeranschluss externer Lautsprecher - erhebliche Systemprobleme :confused2:

    Ich habe das TF300T neueste Treiber, Firmware etc. (nicht gerootet).

    Habe heute die Logitech Z120 Lautsprecher via Klinkenstecker und
    USB (am Tast.-Dock) angeschlossen. Funzt zunächst auch prima mit Winamp und installierter Equalizer App.

    Als ich dann eine Eingabe tätigen wollte, funzte dann weder die Tastatur
    noch das Touchpad richtig. Das System öffnete diverse nicht von mir
    aktivierte Apps, Fenster usw. Irgendwann reagierte er wenigstens soweit,
    das ich runterfahren konnte.

    Ohne eingestecktem Klinkenstecker geht alles hevorragend. Selbst eine
    Notebook-USB-Maus funzt genial mit meinem TF300T.

    Sobald die Klinke aber angeschlossen ist, gibt es extreme Systemprobleme.

    Hab jetzt erst Winamp geöffnet und dann bei Wiedergabe die Klinkenstceker
    eingesteckt. Sobald ich Surfe oder etwas anderes machen möchte, stöpsel
    ich den Klinkenstecker halt (im Betrieb) ab. Weiss nicht ob das so gut ist
    während des Betriebes aber na ja.

    Hat noch jemand solche Probleme bzw. eine Lösungsvorschlag?
     

Diese Seite empfehlen