1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

TF300TG verliert 3G/UMTS Verbindung

Dieses Thema im Forum "Asus Transformer Pad TF300 Forum" wurde erstellt von kite-bob, 04.07.2012.

  1. kite-bob, 04.07.2012 #1
    kite-bob

    kite-bob Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    25.06.2012
    Hallo, ich hoffe ihr könnt mir weiter helfen.

    Ich besitze seit ca. 1 Woche ein neues TF300TG.

    Von Zeit zu Zeit (ca. 3-4mal am Tag) in unregelmäßigen Abständen, verliert mein
    Tablet die Mobilfunkverbindung.
    Bei einer anschließenden automatischen oder manuellen Versuch sich neu ins Mobilfunknetz einzuloggen kommt die Meldung Netzwerk nicht verfügbar.

    Es hilft nur ein kompletter Neustart des Gerätes, selbst der Flugmodus und zurück schafft keine Abhilfe.

    Das Asus wird mit der zweiten Multi-Sim-Card von O2 betrieben.
    Mein SGS2 mit der ersten Multi-Sim liegt daneben und verliert das Netz nicht.


    Vielen Dank
     
  2. Ender, 04.07.2012 #2
    Ender

    Ender Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    10
    Registriert seit:
    19.06.2010
    Phone:
    LG G4
    Tablet:
    Nexus 7 (2013)
    Ja, macht meines auch ab und an.
    Noch schlimmer ist allerdings, dass es nicht auf UMTS umschaltet wenn WLAN außer Reichweite gerät. Auch nach dem Schlafmodus wacht die UMTS-Verbindung nicht immer mit auf.
    Beides ist jeweils nur durch Neustart zu beheben.

    Der Kundensupport von Asus geht von einem Hardwarefehler aus, ich soll es einschicken. Davor werde ich am WE lieber versuchsweise noch einmal neu aufsetzen...

    :rolleyes2:
     
  3. TheLola, 05.07.2012 #3
    TheLola

    TheLola Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    19.02.2012
    Tablet:
    Nexus 10
    Das Problem ist Asus schon seit längerem bekannt! Habe auch schon selbst den Support angeschrieben und angerufen die das Problem das aufgenommen haben... Kurze Zeit später habe ich dann einen Rückruf bekommen wo mir einer Support Mitarbeiter mit geteilt hat das das Problem an die Entwicklerabteilung von Asus weiter geleitet wird und ich mich gedulden soll oder mein Pad einfach mal so pauschal einschicke "könnte ja ein Hardware Fehler sein..."

    Mal sehen was draus wird.
     
  4. tbaerchen, 06.07.2012 #4
    tbaerchen

    tbaerchen Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    2
    Registriert seit:
    05.07.2012
    OK will mir morgen eigentlich so eines kaufen weil da umts / 3G drinnen ist ??? HMMM:confused2::confused2::confused2:

    oder jetzt doch was anders wenn man das hier so hört

    ich lege eigentlich wert drauf das ich die SIM einstecken kann, aber dann könnte ich ja doch zu einem Tablet greifen ohne nur mit WLAN und mir einen mobilen WlanHotspot dazu kaufen für die SIM....
    So jetzt weiß ich wieder nicht was tuen !!!:confused2:
     
  5. kite-bob, 06.07.2012 #5
    kite-bob

    kite-bob Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    25.06.2012
    Hi,

    So werde das Pad jetzt zu ASUS schicken.
    Da nun mittlerweile auch das Dock so gut wie nie erkannt wird. Wenn überhaupt nur die Tastatur und dafür der Akku nicht, das ganze auch nur für max 5 Sek.

    Bin ja grundsätzlich super zufrieden mit dem Gerät, mal sehn was der Service zu leisten im Stande ist.
     
  6. TheLola, 07.07.2012 #6
    TheLola

    TheLola Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    6
    Registriert seit:
    19.02.2012
    Tablet:
    Nexus 10
    Bin schon gespannt auf das Ergebnis mal sehen wie lange sie brauchen!
     
  7. kite-bob, 07.07.2012 #7
    kite-bob

    kite-bob Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    25.06.2012
    Ich bin ja guter Dinge. Werd euch das Ergebnis auf alle Fälle mitteilen.

    Gesendet von meinem ASUS Transformer Pad TF300TG mit der Android-Hilfe.de App
     
  8. Crane, 22.07.2012 #8
    Crane

    Crane Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2012
    Phone:
    Samsung Galaxy S3
    Mein 300TG erkennt auch immer nur nach Neustart und bei abgeschaltetem WLAN die Sim-Karte. Nach ca. 2 Minuten ist das dann immer vorbei: Keine Verbindung mehr herzustellen. :mad:

    Nu habe ich ein Abo für eine Simkarte an der Backe, die ich nicht nutzen kann... :crying:

    Ich habe jetzt amazon angeschrieben und um Rücknahme gegen Kaufpreiserstattung gebeten. Mal schauen... Schade eigentlich, weil ich ansonsten sehr angetan von dem Tablet bin.

    Hat hier überhaupt jemand ein 300TG, wo das 3G einwandfrei funktioniert?
     
  9. mikaole, 22.07.2012 #9
    mikaole

    mikaole Gast

    Auf XDA habe ich gelesen, daß das neue Update den Fehler behoben haben soll.
     
  10. Crane, 22.07.2012 #10
    Crane

    Crane Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2012
    Phone:
    Samsung Galaxy S3
    Gestern ist das Versionsupdate auf IML74K.WW_epad-9.4.4.40-20120704 gemacht worden.
    Das Problem besteht immer noch :sad:

    Hast du evt. einen link zu XDA (das sagt mir als Neuling nämlich nix..), damit ich da auch mal nachlesen kann?

    Danke!
     
  11. mikaole, 22.07.2012 #11
    mikaole

    mikaole Gast

  12. Ender, 22.07.2012 #12
    Ender

    Ender Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    10
    Registriert seit:
    19.06.2010
    Phone:
    LG G4
    Tablet:
    Nexus 7 (2013)
    Hat denn jemand sein Tab mit dem Problem schon eingeschickt und wieder zurück bekommen?

    Meines habe ich noch hier, momentan bin ich aber unterwegs und so genervt von der UMTS-Geschichte, dass ich es wohl nächste Woche einschicken werde...

    Mal hat es einen guten Tag, dann kann ich per Neustart UMTS einschalten und es bleibt auch im Netz, dann wieder braucht es ewig um nach Bildschirm-Aktivierung ins Netz zu gelangen oder es geht gar nicht mehr (= Neustart).

    Diverse auf Werkzustand zurück und dann vorsichtig neu installieren-Versuche haben nichts gebracht, früher oder später setzt es aus, ohne das sich irgendeine App als Verursacher herauskristallieren würde.

    @ Crane: Was sagt Amazon dazu? Etwas anderes als Verweis an Asus?
     
  13. Crane, 22.07.2012 #13
    Crane

    Crane Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2012
    Phone:
    Samsung Galaxy S3
    Habe heute morgen Amazon per mail kontaktiert und keine 2 Stunden :w00t00: später eine mail bekommen (Kauf liegt über 30 Tage zurück):

    "...es tut mir sehr leid zu hören, dass Sie diese Erfahrung bei Ihrer Bestellung machen mussten!
    Da es sich um eine Rücksendung aufgrund von Mängeln an der Kaufsache handelt, beträgt die Mängelhaftungsfrist zwei Jahre.
    In diesem Fall können wir jedoch gerne eine Erstattung veranlassen.
    Bitte senden Sie den Artikel wie nachfolgend beschrieben an uns zurück.
    Über folgenden Link können Sie Ihr Rücksendeetikett ausdrucken (die Rücksendeadresse ist bereits aufgedruckt):
    [...]
    Unser Ziel: das kundenfreundlichste Unternehmen der Welt zu sein."
    Bin absolut zufrieden mit der Kundenfreundlichkeit von amazon!

    Wenn ich jetzt bei XDA nix finde was mir hilft, dann werde ich das Tablet zurückschicken und kann mich auf die Suche nach einer funktionierenden Alternative machen. :smile:
     
  14. kite-bob, 22.07.2012 #14
    kite-bob

    kite-bob Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    25.06.2012
    wie schon gesagt mein Tab ist gerade bei ASUS, u. A. wegen dem UMTS Problem und es hat das Dock nicht mehr erkannt.

    Leider wird immer noch auf Ersatzteile gewartet. Laut Aussage eines Servicemitarbeiters am Telefon ist der Akku des Docks defekt.
    Lieferzeit derzeit unbekannt. Daraufhin habe ich mich sofort nach einer Kulanzregel erkundigt, im Falle das das Gerät noch langer bei ASUS Urlaub macht.

    Es wurde mir mitgeteilt wenn die Reparaturzeit 30 Tage überschreitet kann ein tausch auf ein Ersatzgerät (muss nicht neu) oder Rückkauf erfolgen.

    Bei mir sind es jetzt schon 12 Tage. Also mal sehen ob das noch was wird. Ich glaub ja nicht dran. Wenn man heutzutage nicht in der Lage ist ein Ersatzteil in 10 Tagen zu besorgen, dann gibt es wohl grundsätzliche Lieferschwierigkeiten und Verzögerungen.

    Wie gesagt ich glaub nicht daran.

    Leider hatte ich total ignoriert das ich es auch einfach zu Amazon zurück schicken kann. Da bei mir die ersten 14 Tage schon rum waren.

    Ist auf alle Fälle noch eine Option im Falle das ASUS keine akzeptables Angebot macht.

    Wenn es doch repariert werden sollte, müsste auf dem Reparaturbericht auch das UMTS Problem vermerkt sein. Darauf bin ich ja auch gespant.

    Ich werde auf alle Fälle weiter berichten.
     
    Ender bedankt sich.
  15. Ender, 23.07.2012 #15
    Ender

    Ender Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    10
    Registriert seit:
    19.06.2010
    Phone:
    LG G4
    Tablet:
    Nexus 7 (2013)
    Ich bin vorsichtig optimistisch.

    Seit dem neuen Systemupdate treten keine Fehler mehr auf, Umts schaltet sich ein, sobald ich Wlan ausschalte. Das hat es noch nie gemacht.

    Das wäre ja was, wenn es so bleibt. :w00t00: :smile:


    Update 24.7.:

    Satz mit x: Heute geht es wieder nicht. Wieso auch immer. Sonst keine Änderungen.
    Habe schon mit Amazon gemailt, morgen geht es zurück.
     
    Zuletzt bearbeitet: 24.07.2012
  16. Crane, 25.07.2012 #16
    Crane

    Crane Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2012
    Phone:
    Samsung Galaxy S3
    Bei mir tat sich nach dem update gar nix.
    Nach Enders vorsichtig optimistischem posting habe ich mal die SIM Karte entfernt und dann das Tablet gestartet. Da kam die Meldung, dass die SIM-Karte entfernt wurde. Danach System heruntergefahren, SIM-Karte rein und neu gestartet. Karte wurde wieder erkannt und funktionierte. Dann hab ich das WiFI angemacht, wieder ausgemacht und die Karte wurde - erstmals - aktiv. Für 5 Minuten (bisher waren es längstens 2 Minuten nach Neustart)... dann war es vorbei damit... :mad:

    Als letzten Versuch werde ich mal ein Systemreset auf Werkseinstellungen ohne SIM-Karte machen und dann die SIM-Karte einbinden. Wenn auch das nicht zum Erfolg führt, geht das Tablet zurück.
     
  17. Der Neue, 30.07.2012 #17
    Der Neue

    Der Neue Android-Lexikon

    Beiträge:
    1,230
    Erhaltene Danke:
    29
    Registriert seit:
    20.02.2010
    Tablet:
    Sony Xperia Tablet Z2
    Da ich mir auch ein TG wegen UMTS kaufen will bzw wolte bin ich über diese Probleme sehr sehr enttäuscht. Da geht also UMTS so gut wie überhaupt nicht?

    Gibt es seitens ASUS schon eine Stellungnahme und Lösung?

    Gibt es anderweitig eine Lösung?
     
  18. crazyiq, 30.07.2012 #18
    crazyiq

    crazyiq Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    68
    Registriert seit:
    17.06.2011
    Hallo, ich wollte nur sagen das nicht alle tf300tg nicht funktionieren.
    Ich habe das Pad seit 3 Wochen und bis dato kein einziger Umts Aussetzer zu vermelden.
    Selbst jetzt als Roaming Umts aus den Niederlanden funktioniert alles sehr gut.

    Also nicht davon ausgehen dass alle TG Modelle irgendwie das Problem haben.


    Gruß
    crazyiq


    Gesendet von meinem ASUS Transformer Pad TF300TG mit Tapatalk 2
     
    Der Neue bedankt sich.
  19. kite-bob, 30.07.2012 #19
    kite-bob

    kite-bob Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    25.06.2012
    Hallo, nachdem ich nun ein neues TF300TG habe, konnte ich auch keine Probleme mehr feststellen.
    Wifi und 3G Wechsel korrekt hin und her. Auch nach längerem sleep kommt die UMTS Verbindung
    Normal zurück.

    Ob das nun am neuem Gerät oder dem Firmeware Update liegt weiß ich nicht.
    Hauptsache es funzt.

    Gesendet von meinem ASUS Transformer Pad TF300TG mit der Android-Hilfe.de App
     
    Der Neue bedankt sich.
  20. Der Neue, 31.07.2012 #20
    Der Neue

    Der Neue Android-Lexikon

    Beiträge:
    1,230
    Erhaltene Danke:
    29
    Registriert seit:
    20.02.2010
    Tablet:
    Sony Xperia Tablet Z2
    Danke. Ich dachte wirklich das diese Probleme bei allen TG bestehen da hier bisher nur davon geschrieben wurde das es nicht geht. Ihr seid wohl die einzigen die bisher schildern das es ohne Probs geht bei Euch.

    Gibt es eine Möglichkeit das vor dem Kauf zu testen? zb wenn ich mir eines im MM hole.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Asus 300tf simcarte kein kontakt