1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

TheDudesCupcake.v1.3RC1-signed.zip

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Kino Joe, 12.06.2009.

  1. Kino Joe, 12.06.2009 #1
    Kino Joe

    Kino Joe Threadstarter Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Zuletzt bearbeitet: 12.06.2009
  2. Kino Joe, 12.06.2009 #2
    Kino Joe

    Kino Joe Threadstarter Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Nach dem ersten Test:

    Einfach gesagt, sehr gut.

    Gruß:Kino Joe
     
  3. Puky70, 12.06.2009 #3
    Puky70

    Puky70 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    29
    Registriert seit:
    26.04.2009
    Hi,

    wie sieht es mit der Locale aus; ist deutsch jetzt besser implementiert?

    Thx
     
  4. Kino Joe, 12.06.2009 #4
    Kino Joe

    Kino Joe Threadstarter Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    JA!!
    Sicher.
     
  5. bplay, 12.06.2009 #5
    bplay

    bplay Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    4
    Registriert seit:
    01.03.2009
  6. Kino Joe, 12.06.2009 #6
    Kino Joe

    Kino Joe Threadstarter Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009

    Anhänge:

    Zuletzt bearbeitet: 12.06.2009
  7. LordXeth, 12.06.2009 #7
    LordXeth

    LordXeth Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    390
    Registriert seit:
    28.05.2009
    Cool,
    werds mir glei drauf machen, lol das Wallpaper hab ich mir schon drauf gemacht...
     
  8. Puky70, 12.06.2009 #8
    Puky70

    Puky70 Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    29
    Registriert seit:
    26.04.2009
  9. schlüpferknoten, 16.06.2009 #9
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    ich hab auch nen bug entdeckt. und zwar sobald man musik hört und man bekommt zb einen anruf, funktioniert das komplette audiosystem nichtmehr. also wenn ich annehme hört weder mein gesprächspartner mich noch ich ihn. das gleiche passiert bei einer sms. die musik geht nicht wieder an, und telefonieren kann man vergessen. abhilfe schafft nur ein neustart. da ich in englisch ne niete bin kann ich den bug auch leider nicht melden. vielleicht übernimmt das von euch jemand für mich?
     
  10. seashell82, 17.06.2009 #10
    seashell82

    seashell82 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2009
    Hi,

    Bluetooth Headset / Car Kit funktionieren NICHT mit diesem ROM.

    Ist bei den XDA Devs auch schon mehrfach thematisiert, die Fixes über AudioMod laufen ebenfalls nicht.

    Grüße
     
  11. seashell82, 17.06.2009 #11
    seashell82

    seashell82 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2009
    HIER gibt es einen Fix, der bei mir läuft
    xda-developers - View Single Post - [ROM] The Dude's Cupcake1.3RC1 [AOSP + ADP1.5] now with some ion inside [2009-06-12]


    Ein Problem gibt es jedoch: Typische Situation... ich höre im Auto über AUX Musik mit dem G1, dann kommt über Bluetooth ein Anruf. Wenn das Gespräch beendet ist switched das G1 nicht zurück auf AUX, sondern auf den externen Lautsprecher.

    Der Bug ist mir schon bei den anderen Google ROMs aufgefallen, bei den HTC basierten passiert das nicht.

    Gibt es dafür auch schon einen Fix?

    Grüße
     
  12. LordXeth, 19.06.2009 #12
    LordXeth

    LordXeth Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    390
    Registriert seit:
    28.05.2009
  13. scheich, 20.06.2009 #13
    scheich

    scheich Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    3
    Registriert seit:
    02.06.2009
    Phone:
    T-Mobile G1
    Also bei mir hats nicht so toll geklappt. Habe RC2 über RC1 gemacht.
    Beim Neustart ohne wipe gabs dann am Anfang jede Menge Fehlermeldungen von Apps die geschlossen wurden.
     
  14. schlüpferknoten, 20.06.2009 #14
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    ich habs auch ohne wipe gemacht. einige apps musst ich neu installieren, aber sonst läufts einwandfrei
     
  15. StefanG1, 21.06.2009 #15
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Also ich habs Gefuehl dass mit der RC2 mein Akku sau schnell leer wird,
    ich flashe morgen wieder zurück auf die 1.3 die war sehr stabil.
     
  16. parabolon, 21.06.2009 #16
    parabolon

    parabolon Android-Lexikon

    Beiträge:
    1,155
    Erhaltene Danke:
    94
    Registriert seit:
    02.03.2009
    Phone:
    Nexus 5
    ...hab auch gerade geflasht. Mein Problem ist, dass meine Kamera nur graue Bilder aufnimmt, also der graustufeneffekt aktiv ist, wenn kein Effekt eingestellt ist.

    Ist das nur bei mir so?

    Thx
     
  17. woSaa, 22.06.2009 #17
    woSaa

    woSaa Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    41
    Registriert seit:
    31.05.2009
    Phone:
    Nexus 6p
    Lösung: Starte deine Kamera, gehe auf Einstellung dann ganz unten steht Standard wiederherstellen. Das machen, danach funktioniert es wieder :)

    Info:Es werden nur die Kamera Einstellungen zurück gesetzt!
     

Diese Seite empfehlen