1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

TheDudesRogers

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von LordXeth, 19.06.2009.

  1. LordXeth, 19.06.2009 #1
    LordXeth

    LordXeth Threadstarter Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    390
    Registriert seit:
    28.05.2009
  2. yeticomes, 19.06.2009 #2
    yeticomes

    yeticomes Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    Hallo,

    Was koennen die im Vgl zu all den anderen ROMs?

    Cu
     
  3. LordXeth, 20.06.2009 #3
    LordXeth

    LordXeth Threadstarter Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    390
    Registriert seit:
    28.05.2009
  4. schlüpferknoten, 20.06.2009 #4
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    hat das schon jemand getestet?
     
  5. LordXeth, 20.06.2009 #5
    LordXeth

    LordXeth Threadstarter Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    390
    Registriert seit:
    28.05.2009
  6. schlüpferknoten, 20.06.2009 #6
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    habs jetzt auch drauf. gefällt mir persönlich auf den ersten blick besser wie Dude´s 1.3 RC2
     
  7. b3rnd, 21.06.2009 #7
    b3rnd

    b3rnd Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    7
    Registriert seit:
    03.05.2009
    hey !

    hab das jetzt über Dude´s 1.3 RC2 gespielt und blieb beim htc-bootscreen mit dem androiden hängen....
    jetzt hab ich wieder das dude´s rauf...

    an was kann das liegen ?
     
  8. schlüpferknoten, 21.06.2009 #8
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    hast du nen wipe gemacht?
     
  9. b3rnd, 21.06.2009 #9
    b3rnd

    b3rnd Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    7
    Registriert seit:
    03.05.2009
    nee

    hab nur die power+home taste und dann alt+s und einfach drauf...
     
  10. schlüpferknoten, 21.06.2009 #10
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    danach musst du immer nen wipe machen^^ und welches packet hast du installiert? das große oder das gleiche?
     
  11. b3rnd, 21.06.2009 #11
    b3rnd

    b3rnd Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    7
    Registriert seit:
    03.05.2009
    also jetzt noch mal in einer reihenfolge...

    ich mach einen reset - home+power - alt+w ...
    dann wieder home+power - alt+s

    beta2 bigsys

    und dann beta3 smallsys

    oder ?
     
  12. scheich, 21.06.2009 #12
    scheich

    scheich Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    3
    Registriert seit:
    02.06.2009
    Phone:
    T-Mobile G1
    Hi!

    Habe auch zur Zeit noch Dude's 1.3 RC2 drauf. Kannst du kurz sagen, was dir auf dem ersten Blick besser gefällt?
    Wills vlt. auch mal flashen...

    Grüße,

    scheich
     
  13. schlüpferknoten, 21.06.2009 #13
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    also, ich weiß nicht ob es wichtig ist, aber ich mach dem wipe immer erst nach der installation. also home+power dann alt+s danach alt+w und schließlich nen neustart home+back
    wenn du bigsys geflasht hast, brauchst du smallsys doch garnimmer oder? ich hab nur bigsys geflasht und es läuft sehr gut.
    aso und es gibt doch schon die beta3

    @ scheich ich kann das nicht so richtig begründen. das ist wie so ein bauchgefühl^^
     
    Zuletzt bearbeitet: 21.06.2009
  14. scheich, 21.06.2009 #14
    scheich

    scheich Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    3
    Registriert seit:
    02.06.2009
    Phone:
    T-Mobile G1
    Ok, schade, denke ich lasse es erstmal, mit dem RC1 zu RC2 hatte ich mir letztens wieder "alles" kaputt gemacht.
    Habe kein Bock alles wieder zu verlieren, bzw. morgen ist Werktag und ich brauch das Handy da wieder, zuverlässig.

    Mal schaun, vlt. am Freitag :D
     
  15. LordXeth, 21.06.2009 #15
    LordXeth

    LordXeth Threadstarter Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    390
    Registriert seit:
    28.05.2009
  16. seashell82, 21.06.2009 #16
    seashell82

    seashell82 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2009
  17. b3rnd, 21.06.2009 #17
    b3rnd

    b3rnd Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    7
    Registriert seit:
    03.05.2009
    hallo

    irgentwie läuft der ganze mist mei mir nicht

    hab auch schon wipe gemacht....

    ka.
     
  18. schlüpferknoten, 21.06.2009 #18
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    welches packet hast du installiert?
    du darfst nur eins installieren. installier mal nur bigsys beta 4 und mach danach nen wipe
     
  19. LordXeth, 21.06.2009 #19
    LordXeth

    LordXeth Threadstarter Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    390
    Registriert seit:
    28.05.2009

    Hi, ja du darfst nur eine Version drauf schmeiße!!!

    wie gesagt wenn du die Version "bigsys" nimmst dann brauchst du auch den neuen SPL !!!!

    SPL ver. 1.33.2005: http://sapphire-port-dream.googlecod...spl-signed.zip

    ... und den mußt du auch vorher (bevor du bigsys einspielst) drauf schmeißen!!!

    Also rann an die Buletten....

    Gru?: LordSeth
     
  20. b3rnd, 21.06.2009 #20
    b3rnd

    b3rnd Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    7
    Registriert seit:
    03.05.2009
    hallo

    also ich hab jetzt wieder das 1.3rc2 drauf

    frisch gewiped...

    firmware 1.5
    baseband-version 62.33.20.08h_1.22.12.29
    kernel-version 2.6.27.24-cm shade@toxygene )
    build-nummer htc_dream-eng 1.5 cupcake eng - benji.20090609.153832 test-keys

    ........


    hab vorher das gleiche draufgehabt und hab jetzt das beta4 inst. und anschl. gewiped.....
    bleibt beim g1 bootscreen hängen.......
    auch kein reset und kein akku-raus/rein hilft da
    das friert beim ersten bootscreen (G1 T-Mobile) ein......

    lg
     

Diese Seite empfehlen