1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Steppo, 30.03.2010 #1
    Steppo

    Steppo Threadstarter Android-Lexikon

    Steppo's DroidHead Collection v1.4

    Hallo miteinander,

    ich bin dank RinTinTigger auf die Idee gekommen, auch im G1-Forum einen solchen Thread zu erstellen.

    Das Theme AddOn fügt einen netten DroidHead in die Statusbar ein. Genauer: Der DroidHead erscheint dann am Ende der Statusleiste, wenn ihr diese heruntergezogen habt. Ihr könnt euch aber unten ein Bild davon machen.

    Das AddOn wird wie gewöhnlich via Metamorph geflasht.


    Voraussetzungen:

    - FW 1.6
    - Busybox (ist bei den aktuellen Custom-Roms schon vorhanden! Muss in diesen Fällen nicht mehr gefixt werden!)
    - Metamorph-App

    Für weitere Infos, Busybox oder andere Probleme:
    FAQs


    Zur Info:
    Ich habe ein Theme für mein entsprechendes Rom geflasht, desshalb ist die Statusleiste etc. was Ihr seht dadurch verändert worden. Die Veränderung findet nur beim DroidHead statt!


    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
    Download......Download......Download......Download........Download.........Download......Download........Download......Download......Download......

    - Beautiful: Download <=> Screenshot
    - T-Mobile: Download <=> Screenshot
    - BlueRain: Download <=> Screenshot


    **** Fortsetzung **** weiter UNTEN zu finden.


    ********HERZLICH WILLKOMMEN im T-Mobile G1 DroidHead-Thread - Liebe HTC Magic Besitzer********
    ********ALLE DroidHeads new UPLOADED! ALLE Themes JETZT mit der neuen METAMORPH-APP kompatibel!!******** (21.07.10)




    Gruß Steppo

    Links down? Pls tell me.
     
    Zuletzt bearbeitet: 15.02.2011
    gutaalta, Luemel, ThRiLL_KiLL und 3 andere haben sich bedankt.
  2. Steppo, 30.03.2010 #2
    Steppo

    Steppo Threadstarter Android-Lexikon

    Kurze Metamorph Einleitung:

    Metamorph kostenlos aus dem Market laden. Datei herunterladen und auf SD-Karte kopieren. Metamorph starten und die .zip entpacken lassen. framework-res.apk wählen und Anwenden (flashen/ändern). Fertig! :rolleyes:

    Gruß

    Steppo
     
  3. Schmalzstulle, 01.04.2010 #3
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Hey großer, genau den ersten wollte ich verbaun und nu.....der Link ist nicht verfügbar. Mach was, ich brauch das hophop ;)
     
  4. Steppo, 01.04.2010 #4
    Steppo

    Steppo Threadstarter Android-Lexikon

    Zuletzt bearbeitet: 15.02.2011
  5. Schmalzstulle, 02.04.2010 #5
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Tanke.....das sieht richtig geil aus!!
     
  6. Sheriff, 03.04.2010 #6
    Sheriff

    Sheriff Fortgeschrittenes Mitglied

    Hallösche,
    Danke sieht verdammt gut aus.
     
  7. Steppo, 02.05.2010 #7
    Steppo

    Steppo Threadstarter Android-Lexikon

    So, ich hab das Skinnen jetzt eingestellt, weil ich momentan keine Zeit mehr dafür finde. Vielleicht kommt mal wieder ein neuer, werde dann aber Bescheid sagen. Habe jetzt noch 1-2 Neue hochgeladen, hoffe euch gefällt das soweit, bis dann

    Euer Steppo ;)
     
  8. Steppo, 02.05.2010 #8
    Steppo

    Steppo Threadstarter Android-Lexikon

    Jetzt noch MetaMorph v1.8.2 geuploaded, da meine Themes mit der neuen Version (1.9.8) leider nicht kompatibel sind. Vielleicht komme ich mal dazu diese umzuwandeln! Trotzdem weiterhin, Angeberei ;)

    Steppo
     
  9. Luemel, 16.05.2010 #9
    Luemel

    Luemel Android-Lexikon

    Also ich würde gerne einer der Notification Bars installieren. Mit dem neusten Metamorph gehts leider nicht. Und die von dir verlinkte Version sagt immer: Die App brauch Andexplorer aus dem Market damit sie funktioniert. Runtergeladen und installiert, aber Metamorph sagt immer dasgleiche und schließt sich selbst.
     
  10. Schmalzstulle, 16.05.2010 #10
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Da Du nicht Danke sagen kannst helfe ich Dir auch nicht:p
     
  11. Luemel, 17.05.2010 #11
    Luemel

    Luemel Android-Lexikon

    Das lag daran, dass ich den Beitrag über die Android-Hilfe App geschrieben habe und da kann man nirgends auf Danke drücken :-D Dann sag ich dir mal so danke und erbettle: Bitte bitte verate mir des Rätsels Lösung
     
  12. Schmalzstulle, 17.05.2010 #12
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Erstelle Dir auf Deiner SD einen Ordner mit Namen AndroidThemes, dort hinein kopiere die Metamorph Datei, entweder als Zip oder Du entpackst sie nach wie die Methamorph heißt. Starte Metamorph und nun sollte sich der AndExplorer öffnen. Nimm den aus dem Anhang. Dort gehst Du in den Ordner AndroidThemes und klickst die Zip an oder den entpackten Ordner. Jetzt sollte in Deinem Falle framework-res in Metamorh stehen, anklicken und abwarten, dann neu starten!
     

    Anhänge:

  13. Luemel, 17.05.2010 #13
    Luemel

    Luemel Android-Lexikon

    Ich könnte weinen, habe alles peinlichst genau gemacht. Selbige Fehlermeldung: Metamorph braucht andexplorer aus dem Market, bla, blub blub
     
  14. Steppo, 19.05.2010 #14
    Steppo

    Steppo Threadstarter Android-Lexikon

    AndExplorer im Nachhinein installiert? Dann Metamorph nochmals neu flashen.

    Viel Glück ;)
     
  15. Luemel, 19.05.2010 #15
    Luemel

    Luemel Android-Lexikon

    Andexplorer zuerst installiert danach die Methamorph, andersrum auch ausprobiert, zwischenzeitliches neustarten. Hilft irgendwie alle nichts
     
  16. Steppo, 20.05.2010 #16
    Steppo

    Steppo Threadstarter Android-Lexikon

    Bei anderen, unteranderem bei mir funktioniert es allerdings... Vielleicht hat AndExplorer ein neues Update rausgebracht, wo die Unterstützung der älteren Metamorph App nicht mehr vorhanden ist. Vll. sucht diese jetzt auch nurnoch speziell nach den .XML-Dateien. Ich schau heute Abend mal den den Versionen, allerdings update ich auch alle Apps, die bei mir auch einen Marketlink besitzen. AndExplorer war sicher, wenn es ein Update gab schon dabei, funktioniert bei mir dennoch weiter. :confused: :rolleyes: ;)


    Steppo
     
  17. Luemel, 20.05.2010 #17
    Luemel

    Luemel Android-Lexikon

    Hmmmm, vielleicht liegts am Rom. Ich habe sogar einmal mit Andexplorer die methamoprh apk angesteuert und installiert! Also wenn das kein ultimativer Beweis für die existenz von Andexplorer ist weiß ich nicht. Achja ich hab ne 2.1er Rom drauf. Wie gesagt das neue Methamoprh aus dem Market geht, aber da sind die themes ja nicht kompatibel mit leider.
     
  18. Schmalzstulle, 20.05.2010 #18
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    welches rom haste denn drauf???Kann das Leid garnicht mit ansehen.
     
  19. Steppo, 21.05.2010 #19
    Steppo

    Steppo Threadstarter Android-Lexikon

    So, nach meiner Signierung zu urteilen habe ich noch immer FastTest(1.6) drauf, allerdings schon seit 2 Monaten nicht mehr. :D
    Mein G1 läuft jetzt mit Cyano5.0.7T5. Also nix mehr mit 1.6

    Steppo
     
  20. Schmalzstulle, 21.05.2010 #20
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Dich mein ich doch garnicht, ich meine LUEMMEL