1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

timescape gesucht

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von ozhan, 17.07.2010.

  1. ozhan, 17.07.2010 #1
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    hi,

    wollte mal fragen, gibt es eine möglichkeit auch timescape vom sony ericsson expedia auch auf dem milestone zu bekommen? oder ein aneres app das die kontakte ewas stylischer aussehen lässt?
     
  2. Finntroll82, 17.07.2010 #2
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Timescape gibts nicht für den Stein.
     
  3. sk92le, 17.07.2010 #3
    sk92le

    sk92le Erfahrener Benutzer

    Beiträge:
    229
    Erhaltene Danke:
    88
    Registriert seit:
    13.05.2010
    ich kenn kein sony ericsson expedia :D
     
    pha3ton bedankt sich.
  4. Hoodtape Vol.1, 17.07.2010 #4
    Hoodtape Vol.1

    Hoodtape Vol.1 Gast

    [​IMG]

    [​IMG]
     
  5. sk92le, 17.07.2010 #5
    sk92le

    sk92le Erfahrener Benutzer

    Beiträge:
    229
    Erhaltene Danke:
    88
    Registriert seit:
    13.05.2010
    ah mit dem handy kann man in urlaub fliegen ^^
     
  6. N!CE, 17.07.2010 #6
    N!CE

    N!CE Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    38
    Registriert seit:
    25.03.2010
    Phone:
    Motorola Milestone
    Gibt es nicht und wird es auch nicht geben da SE "Expedia" Android 1.6 hat und das milestone 2.1 ;)
     
  7. sk92le, 17.07.2010 #7
    sk92le

    sk92le Erfahrener Benutzer

    Beiträge:
    229
    Erhaltene Danke:
    88
    Registriert seit:
    13.05.2010
    und wenn das "expedia" im laufe des jahres 2.1 bekommt !? ^^

    dann haben wir Android 2.2 :D
     
  8. Finntroll82, 17.07.2010 #8
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Das hat nichts mit der Androidversion zu tun.
     
  9. TimeTurn, 17.07.2010 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
  10. N!CE, 17.07.2010 #10
    N!CE

    N!CE Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    38
    Registriert seit:
    25.03.2010
    Phone:
    Motorola Milestone
    Und ob Timescape was mit Android versionen zu tun hat ....
     
  11. Finntroll82, 17.07.2010 #11
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Nein hat es nicht!
     
  12. N!CE, 17.07.2010 #12
    N!CE

    N!CE Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    38
    Registriert seit:
    25.03.2010
    Phone:
    Motorola Milestone
    Der klügere gibt nach .. beharr du auf deiner Meinung .. aber wenn es nichts damit zu tun warum kann man es dann nicht einfach installen ? ... denk drüber nach und schreib nix bevor du timescape auf dem milestone hast !
     
  13. Finntroll82, 17.07.2010 #13
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Du kannst es nicht installieren weil es mehr braucht als die reine apk. Damit Time- oder Mediascape funktionieren sind auch diverse andere Dateien notwendig die nur das Xperia hat. Und diese funktionieren nicht auf dem Milestone und das hat nichts mit der Androidversion zu tun. Oder bekommst du einfach so Sense zum laufen? Das ist nämlich auch nix anderes als ein Launcher. Also wenn man keine Ahnung hat...
     
  14. -FuFu-, 17.07.2010 #14
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    wuuuussaaaaaaaaa :D reibe die Wut in die Ohren ;)

    wir bemerken, mehrere gründe warum es nicht geht und gut ;)
     
  15. TimeTurn, 18.07.2010 #15
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Das wird ähnlich wie bei Sense sein - das lässt sich nicht so ohne weiteres kopieren.
     
  16. he_stheone64, 18.07.2010 #16
    he_stheone64

    he_stheone64 Android-Ikone

    Beiträge:
    6,852
    Erhaltene Danke:
    4,437
    Registriert seit:
    04.02.2010
    Hatte es ja schon mal bei Sense gepostet, warum das nichts wird:

    Sony lagert die sonst in den classes.dex enthaltenen Informationen in ODEX files aus. Ohne die passende framework wird das nix, weil:

    ODEX files sind im Prinizip optimierte Versionen von classes.dex files, welche in der Regel in den apk`s bereits eingebunden sind.

    Leider haben ODEX files Abhängigkeiten von jedem BOOTCLASSPATH file, der geladen wird. Der ODEX file ist nur gültig im Zusammenhang mit der passenden BOOTCLASSPATH. Dalvik prüft diese über eine checksum, wenn der ODEX geladen wird.

    BOOTCLASSPATH ist im Prinzip eine Liste von jars und apk`s, aus der die classes geladen werden können zusätzlich zur apk. Ein normales Android System hat 5 jars im BOOTCLASSPATH - core.jar, ext.jar, framework.jar, android.policy.jar und services.jar. Diese befinden sich alle in system/framework. Damit das noch komplizierter wird, haben manche apk`s leider noch zusätzliche Abhängigkeiten ausser diesen 5 jars (z.B. maps).

    Wenn also die system/framework nicht exakt die gleiche ist, laufen leider auch keine apk`s, da die ODEX nicht korrekt laden können.
     
  17. TimeTurn, 18.07.2010 #17
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Na das mit dem Framework hat matt ja schon beim Samsung Theme hinbekommen :D
     
  18. he_stheone64, 18.07.2010 #18
    he_stheone64

    he_stheone64 Android-Ikone

    Beiträge:
    6,852
    Erhaltene Danke:
    4,437
    Registriert seit:
    04.02.2010
    Edit - möglich ist es immer, aber nur deodexed und mit der passenden framework. Wenn diese nicht identisch ist, geht auch nix.
     
    Zuletzt bearbeitet: 18.07.2010
  19. achmed20, 18.07.2010 #19
    achmed20

    achmed20 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    30
    Registriert seit:
    06.01.2010
    ich stell mich mal zwischen die fronten und sag ihr habt beide recht :D

    theorethisch hats nix mit den android versionen zu tun.

    praktisch hat SE aber n paar features die bei 2.0 mehr oder minder dabei sind für 1.6 selber nachgebaut. der sheiss hakt sich so pervers ins system ein das es auf 2.0 eh nicht laufen würde.

    blöderweies ist sony im entwicklen von features nicht sodnerlich schnell. als deren erste timescape version fertig war, kam von google 2.0 raus was den ganzen social kram schon drin hatte. neu coden war denen wohl zum kompliziert :D
     

Diese Seite empfehlen