1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Titanium backup macht Probleme

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Juppe, 27.02.2011.

  1. Juppe, 27.02.2011 #1
    Juppe

    Juppe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2011
    Tablet:
    Samsung Galaxy Note 10.1
    Hi

    hab mir heute Cynagon Mod CM7 RC1 geflasht mit samt Gapps und neusten Radiorom

    wollte nun meine Apps wiederherstellen mit Hilfe Titanium backup

    bekomme aber fast nur Parsing Fehler es gehen ca 30% meiner 143 Apps

    gibst das was von Ratiopharm das auch die anderen 70% wieder gehen

    HTC DESIRE CM7 rc1
    Radio: 32.54.00.32U_5.14.05.17
    Ansonsten alles Up2date
    s-off
     
  2. Gingerfred, 27.02.2011 #2
    Gingerfred

    Gingerfred Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    05.02.2011
    Kommt auf das Batch an, welches Du genutzt hast und welches ROM Du vorher hattest.
    Bei ROM Wechsel soll man ohnehin nur die Userapps wiederherstellen, alles andere kann zum instabilen System führen. Zudem bringen unterschiedliche ROMs unterschiedliche Apps mit - also erst mal genau nachsehen, welche Apps nicht wiederhergestellt wurden.
     
  3. Juppe, 27.02.2011 #3
    Juppe

    Juppe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2011
    Tablet:
    Samsung Galaxy Note 10.1
    vorher war es leedroid 2.3d +espresso bright

    es werden normale apps nicht wiederhergestellt also zbsp moonreader,angry birds,es dateimanager,.... die ganzen Sense apps,... habe ich immer abgebrochen falls er es wiederherstellen wollte

    batch war :alle apps+datenwiederherstellen > nur Apps
     
  4. Robinho1122, 27.02.2011 #4
    Robinho1122

    Robinho1122 Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    6
    Registriert seit:
    25.01.2011
    Phone:
    HTC Desire
    Bei mir kamen anstatt Parsing Fehler direkt restarts..findet man auch sehr viele mit dem gleichen Problem, wenn man google benutzt, jedoch keine wirklich hilfreiche Lösung für das Problem.
     
  5. Juppe, 27.02.2011 #5
    Juppe

    Juppe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2011
    Tablet:
    Samsung Galaxy Note 10.1
    hmmm und app2sd funzt bei mir auch irgend wie nicht mehr naja glaub werde wieder auf Leedroid umsteigen bevor ich mir hier mein sonntag versaue mit der verbuggten scheisse hoffe kommt bald final draussen
     
  6. Gingerfred, 27.02.2011 #6
    Gingerfred

    Gingerfred Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    05.02.2011
    CM7 ist nicht verbuggt und läuft sehr gut. Das Problem ist der Restore via Titanium BU. Das gibt immer wieder Probs, wenn man das ROM wechselt, da bist Du nicht der Erste.
    Ich habe es mir mittlerweile abgewöhnt, bei ROM-Wechsel Titanium zu nutzen.
     
  7. Kjetal, 27.02.2011 #7
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Einfach nur die Apps wiederherstellen und nicht die Daten . Dann klappt es auch mit TB .

    Weis echt nicht was das mit CM 7 verbuggt zu tun haben soll.


    Ist eine alt Bekannte weisheit das bei RoM wechsel ein Komplett restore probleme machen kann ( nicht muss ) .
     
  8. Robinho1122, 27.02.2011 #8
    Robinho1122

    Robinho1122 Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    6
    Registriert seit:
    25.01.2011
    Phone:
    HTC Desire
    und wie bekomm ich dann meine Daten wieder?
    Macht MyBackup die gleichen Probleme?
     
  9. Juppe, 27.02.2011 #9
    Juppe

    Juppe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2011
    Tablet:
    Samsung Galaxy Note 10.1
    habe nur die apps wiederhergestellt bzw die die gingen ( mit den Daten habe ich noch nicht ausprobiert wenn das auch nicht funzt ja Holla die Waldfee :cursing:)

    Market sürzt immer ab obwohl cache,.. alles schon gelöscht wurde

    wenn ich im Wlan draussen bin kommt kein switch ins 3G Netz

    appbrain+fast web installer funzen auch nicht für restore

    Home taste funzt auch nicht oder ich bin zu Blöd das in den optionen zu finden

    das Dürfte erstmal Reichen
     
  10. Gingerfred, 27.02.2011 #10
    Gingerfred

    Gingerfred Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    05.02.2011
    Ein Fullwipe, insbesondere auch des Dalvik Caches, hast Du vor dem Flashen des CM7 ROMs aber schon durchgeführt, oder?
     
  11. Gingerfred, 27.02.2011 #11
    Gingerfred

    Gingerfred Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    05.02.2011
    Kommt auf die Daten an - welche meinst Du? Bei ROM-Wechsel kann man eben u.U. nicht alles wieder herstellen.
     
  12. Juppe, 27.02.2011 #12
    Juppe

    Juppe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2011
    Tablet:
    Samsung Galaxy Note 10.1
    aber sicher sogar mit battery wipe
     
  13. blur, 27.02.2011 #13
    blur

    blur Android-Guru

    Beiträge:
    3,911
    Erhaltene Danke:
    584
    Registriert seit:
    08.07.2010
    Phone:
    Moto X Play, Xiaomi Mi3, ZUK Z1, Nexus 7
    Zumindest bei K9, was mir sehr wichtig ist, hat MyBackup gut funktioniert,
    mit Titanium war alles wech.
     

Diese Seite empfehlen