1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Titanium Backup Problem

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Ray" wurde erstellt von Joseph85, 13.05.2012.

  1. Joseph85, 13.05.2012 #1
    Joseph85

    Joseph85 Threadstarter Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2011
    Hallo zusammen,

    heute habe ich ein neues Rom auf mein Ray geladen, Update von KA08 auf KA17.2.
    Dafür habe ich über Titanium ein Komplettbackup aller Apps und Daten gemacht. Beim Einspielen jedoch sind die Apps nicht verfügbar. Auch SMS und Emaileinstellungen sowie Töne sind nicht verfügbar:(
    Bin etwas enttäuscht von dem ganzen... Hab mir von einem Backup mehr versprochen.

    Kennt jemand das Problem, bzw. hat eine Lösung?

    Vielen Dank.
     
  2. frankie123dd, 13.05.2012 #2
    frankie123dd

    frankie123dd Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    7
    Registriert seit:
    30.01.2012
    Phone:
    Sony Ericsson Xperia Ray
    Hast du vielleicht aus Versehen die SD-Karte mit gelöscht?
     
  3. xwolf, 14.05.2012 #3
    xwolf

    xwolf Android-Experte

    Beiträge:
    758
    Erhaltene Danke:
    109
    Registriert seit:
    11.08.2010
    Sollte das nicht ins root Forum?
     
  4. Joseph85, 16.05.2012 #4
    Joseph85

    Joseph85 Threadstarter Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2011
    nein sicher nicht.
     
  5. Orbbman, 18.05.2012 #5
    Orbbman

    Orbbman Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.11.2011
    Schau doch mal, was auf deiner SD-Karte noch drauf ist. Dort müsste es einen Ordner TitaniumBackup geben. Wenn der nicht da ist, kann Titanium Backup natürlich auch keine Backups wiederherstellen - und daran ist nicht das Programm schuld... :rolleyes2:
     
  6. Toptool, 18.05.2012 #6
    Toptool

    Toptool Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    6
    Registriert seit:
    03.02.2012
    Hallo Zusammen :)

    so etwas habe ich schon erlebt, aus den verschiedensten Gründen, wenn ich mich recht erinnere. Bei dem ganzen Flashen, Patchen, Updaten, Wiederherstellen asieren gelegentlich auch Fehler... Bedauerlich.
    Zeitweise sichere ich doppelt und ich Stufen mittels einer 2ten SD-Card.
    Eine Lösung weiß ich zum genanten Problem nicht, kann nur meine Anteilnahme ausdrücken.
    Mögliche Fehler und zu prüfen ist ja immer wieder, SD-Card okay?
    Gibt es den Titanium Backup Ordner und ist da was drinn, am Besten auch gleich nach Namen und Datum schauen.
    Wenn es mir entsprechend wichtig ist, dann kopiere ich auch noch die Ordner: System/App und Data/App irgendwo auf die SD-Card. Meist hilft auch ein CWRecovery...

    Viel Erfolg noch, wünscht,
    TT
     

Diese Seite empfehlen