1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Titanium Backup

Dieses Thema im Forum "Titanium Backup" wurde erstellt von smartis70, 19.09.2010.

  1. smartis70, 19.09.2010 #1
    smartis70

    smartis70 Threadstarter Android-Experte

    Beiträge:
    889
    Erhaltene Danke:
    106
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S7 Edge black 32GB
    Tablet:
    Surface Pro3 (i5, 256, 8GB)
    Wearable:
    Gear S
    Hallo Zusammen,
    ich habe mein X10MP gerootet und dann Titanium installiert.
    Konnte dann über Menü / Batch ein Backup meines Systems und Apps machen.
    Will ich nun wieder ein Update oder eine Wiederherstellung durchführen (also wieder über Menü / Batch) kommt bei mir folgende Fehlermeldung:
    Die Anwendung Titanium Backup (Prozess com. keramidas.TitaniumBackup) wurde unerwartet beendet. Versuchen sie es erneut.
    Dies kommt immer wieder, kann also nichts mehr machen.
    Weiss jemand Rat oder hat ne Lösung?
     
  2. HerrDesRinges, 19.09.2010 #2
    HerrDesRinges

    HerrDesRinges Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    Hallo smartis70,

    haste schon mal den "Probleme ?"-Button bei Titanium angeklickt und damit eine sauberer BusyBox Version installieren lassen?
    Das hilft in vielen Fällen...!

    viele Grüße vom
    HerrDesRinges
     
  3. smartis70, 19.09.2010 #3
    smartis70

    smartis70 Threadstarter Android-Experte

    Beiträge:
    889
    Erhaltene Danke:
    106
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S7 Edge black 32GB
    Tablet:
    Surface Pro3 (i5, 256, 8GB)
    Wearable:
    Gear S
    Ja, schon mehrmals...
     
  4. HerrDesRinges, 19.09.2010 #4
    HerrDesRinges

    HerrDesRinges Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    mhm, sorry dann muss ich passen...
    hatte diese Meldungen eigentlich nur immer dann, wenn irgendwo beim Modden was schief gelaufen ist... dann wurde ich aber von einer ganzen Reihe solcher Meldungen in Bezug auf eine Vielzahl von Anwendungen und Diensten bombadiert

    evtl. hilft im Recovery-Mode eine Wipe des Cache (nicht den kompletten Wipe = Facttory Reset)...
     
  5. 5800, 01.11.2010 #5
    5800

    5800 Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    11
    Registriert seit:
    18.09.2010
    Ich habe da mal eine Anfängerfrage zu titanium, ich habe gerade gerooted und will jetzt ein Backup des kompletten systems machen, welchen Batch bei Titanium muss ich da auswählen?

    Alle User Apps + Systemdateien sichern und ich bin auf der sicheren Seite? Wird dann absolut alles gesichert?

    Danke

    5800 Jense
     
  6. meierzwo, 02.11.2010 #6
    meierzwo

    meierzwo Android-Experte

    Beiträge:
    563
    Erhaltene Danke:
    100
    Registriert seit:
    01.10.2009
    Phone:
    Nexus 5
    Wenn du wirklich das System komplett sichern willst, mach im Recovery ein Nandroid Backup. Titanium ist gut zum Backup der User-Apps inclusive Settings der Apps. Systemdateien funktioniert nur dann, wenn man beim Restore keinen Versionssprung des OS gemacht hat. Nach einem Update des Betriebssystems lassen sich mit Titanium die User-Apps inclusive ihrer Einstellungen wieder herstellen. Bei den Systemdateien dürfte das bei einem Versionssprung Probleme geben.
     
  7. DaBigFreak, 30.11.2010 #7
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
  8. rp51, 29.09.2011 #8
    rp51

    rp51 Android-Experte

    Beiträge:
    474
    Erhaltene Danke:
    28
    Registriert seit:
    20.06.2010
    ist zwar ne alte nummer hier, aber

    mich hats auch erwischt.. keramidas bzw Titanium kackt ab.

    ich hab schon alles mögliche Versucht, immer wieder FC..

    Ein Backup läßt sich erstellen, nur das wiederherstellen haut nicht mehr
    hin.


    Woran kanns liegen?

    Meine Backups sind ja offensichtlich noch vorhanden...

    Nur zurückspielen...NÖÖ


    Bitte,wenn jemand ne Idee hat?

    gibts n Bier
    ;)
     
  9. UncannyValley, 29.09.2011 #9
    UncannyValley

    UncannyValley Android-Experte

    Beiträge:
    735
    Erhaltene Danke:
    83
    Registriert seit:
    07.04.2010
    eventuell ein bug in der aktuellen version. ich meine auf der homepage gibts auch vorgängerversionen zu laden. Ansonsten schreib mal den Programmierer an, der ist sehr hilfsbereit.
     
  10. rp51, 30.09.2011 #10
    rp51

    rp51 Android-Experte

    Beiträge:
    474
    Erhaltene Danke:
    28
    Registriert seit:
    20.06.2010
    ja danke,

    auf deinen Einwurf hin hab ich mal im market geguckt,
    bin nicht allein mit dem Mist bug.. dabei hatte ich so ne schöne stabile Leomar
    version.. GNNANRF
     
  11. rp51, 01.10.2011 #11
    rp51

    rp51 Android-Experte

    Beiträge:
    474
    Erhaltene Danke:
    28
    Registriert seit:
    20.06.2010
    und noch ein Frage zu TB.

    Durch mein ganzes hin und her hab ich nun ein Problem mit den vorhandenen Backups

    AUf dem SGS rund 600MB und auf der Karte fat n GB ..

    Nur läßt mich TB da nicht ran.??


    Ich kann aktuell nur auf die ~ letzten 3 BAckups zugreifen.

    wie kann ich das wieder ändern?

    thx
     
  12. Galaxxy, 02.10.2011 #12
    Galaxxy

    Galaxxy Android-Experte

    Beiträge:
    538
    Erhaltene Danke:
    92
    Registriert seit:
    11.04.2010
    Phone:
    OnePlus Three
    Tablet:
    Samsung Galaxy Note 10.1
    Hat mich auch erwischt mit der Version 4.5.0.
    Hab die wieder runtergeschmissen und die alte 4.3.1 wieder installiert.
    Bisher keinen Programmabsturz mehr gehabt.
    Die "alte" APK gibts hier:

    Index of /android/files
     
  13. rp51, 02.10.2011 #13
    rp51

    rp51 Android-Experte

    Beiträge:
    474
    Erhaltene Danke:
    28
    Registriert seit:
    20.06.2010
    jo , selbst mit der NEUEN 4.5 kackt TB auch wieder ab.
    Autor schiebt den Bug nun auf die "anderen" Kernels ..
    Niphte, Jeffrey usw.

    steht im CL bei der app

    und DAS kann nicht stimmen,weil wir ja sehen das die 4.3 wunderbar löppt..

    mal sehen was draus wird.:angry:
     

Diese Seite empfehlen