1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Titanium unter ICS LPH

Dieses Thema im Forum "Original Firmwares für Samsung Galaxy S2" wurde erstellt von HaPe1968, 05.03.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HaPe1968, 05.03.2012 #1
    HaPe1968

    HaPe1968 Threadstarter Android-Guru

    Beiträge:
    3,470
    Erhaltene Danke:
    1,182
    Registriert seit:
    22.06.2011
    Tablet:
    Nexus 7 (2012)
    Hat jemand eine Lösung für das Problem, dass Titanium unter ICS nicht auftauen kann, bzw funktioniert das bei jemandem?

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  2. Me-Virus, 06.03.2012 #2
    Me-Virus

    Me-Virus Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    28
    Registriert seit:
    14.12.2010
    Phone:
    Nexus 4
    Also ich weiß ja nicht was du gemacht hast damit es bei dir nicht ordnungsgemäß startet aber bei funktionierts einwandfrei. Hab die Simplistic.XXLPH.RC8 drauf.

    Send from best Android-Device SGS2
     
    HaPe1968 bedankt sich.
  3. Manu-, 06.03.2012 #3
    Manu-

    Manu- Android-Lexikon

    Beiträge:
    1,485
    Erhaltene Danke:
    444
    Registriert seit:
    28.11.2011
    Phone:
    Samsung Galaxy S7
    Tablet:
    S2
    Bei mir ebenfalls. Gerade mal getestet. Seltsam. Ist mir noch nicht aufgefallen.
    Update:
    Auch durchs neuinstallation von TB, (mit vorher Daten löschen), werden Apps nicht mehr aufgetaut.
     
    Zuletzt bearbeitet: 06.03.2012
    HaPe1968 bedankt sich.
  4. HaPe1968, 06.03.2012 #4
    HaPe1968

    HaPe1968 Threadstarter Android-Guru

    Beiträge:
    3,470
    Erhaltene Danke:
    1,182
    Registriert seit:
    22.06.2011
    Tablet:
    Nexus 7 (2012)
    Du kannst also mit Titanium eine App einfrieren und dann wieder auftauen?
     
  5. thedarkl0rd, 06.03.2012 #5
    thedarkl0rd

    thedarkl0rd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    7
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    Bei mir geht das Auftauen ebenfalls nicht. Titanium sagt zwar beim Auftauen, dass es erfolgreich war, aber gehen tuts nicht.
    Einfrieren selber geht ohne Probleme ...
     
    Manu- bedankt sich.
  6. TheCritter, 06.03.2012 #6
    TheCritter

    TheCritter Android-Lexikon

    Beiträge:
    1,408
    Erhaltene Danke:
    142
    Registriert seit:
    29.07.2011
    Habt ihr die Neueste drauf? Gab gestern doer vor 2d ein Update.
     
  7. thedarkl0rd, 06.03.2012 #7
    thedarkl0rd

    thedarkl0rd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    7
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    Ich hab die 4.8.1.1 drauf und da gehts definitiv nicht.
     
    Manu- bedankt sich.
  8. Manu-, 06.03.2012 #8
    Manu-

    Manu- Android-Lexikon

    Beiträge:
    1,485
    Erhaltene Danke:
    444
    Registriert seit:
    28.11.2011
    Phone:
    Samsung Galaxy S7
    Tablet:
    S2
    bei mir ist die neuste Version drauf. Zeigt ebenfalls an, das auftauen erfolgreich war, ist es aber dann nicht. Es geht definitiv nicht.

    Gesendet von meinem GT-I9100 mit Tapatalk
     
    Zuletzt bearbeitet: 07.03.2012
  9. Nightly, 07.03.2012 #9
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    Manu-, thedarkl0rd und HaPe1968 haben sich bedankt.
  10. thedarkl0rd, 07.03.2012 #10
    thedarkl0rd

    thedarkl0rd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    7
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    Den Tipp mit dem Disablen im ICS direkt find ich gut ... leider kann ich das bei mir nicht ;-)
    Bei selbstinstallierten Apps steht da (logischerweise) Deinstallieren und bei
    eingebauten Apps kann ich nix anklicken.
     
  11. thedarkl0rd, 07.03.2012 #11
    thedarkl0rd

    thedarkl0rd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    7
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    So, jetzt hab ich den Weg mit dem manuellen Enablen probiert und es geht einwandfrei.
    Danke !
     
  12. stickens, 09.03.2012 #12
    stickens

    stickens Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2012
    Hey.

    Ich habe ebenfalls das gleiche Problem.

    Mag mir nochmal einer erklären, wie es jetzt funktioniert?

    LG

    stickens
     
  13. HaPe1968, 09.03.2012 #13
    HaPe1968

    HaPe1968 Threadstarter Android-Guru

    Beiträge:
    3,470
    Erhaltene Danke:
    1,182
    Registriert seit:
    22.06.2011
    Tablet:
    Nexus 7 (2012)
    Die beste Methode ist, das Einfrieren von Titanium momentan nicht zu verwenden, das geht jetzt ja auch über die App-Verwaltung von ICS selber. Ich denke es wird irgendwann ein Titanium-Update geben, dass das auch mit ICS auf dem S2 wieder geht, sobald eine finale ICS existiert.
     
  14. officiallyme, 09.03.2012 #14
    officiallyme

    officiallyme Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    27
    Registriert seit:
    04.07.2011
    habt ihr die aktuelle 4.8.2 mal probiert?
     
  15. HaPe1968, 09.03.2012 #15
    HaPe1968

    HaPe1968 Threadstarter Android-Guru

    Beiträge:
    3,470
    Erhaltene Danke:
    1,182
    Registriert seit:
    22.06.2011
    Tablet:
    Nexus 7 (2012)
    auch mit 4.8.2 geht auftauen nicht unter ICS
     
  16. officiallyme, 09.03.2012 #16
    officiallyme

    officiallyme Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    27
    Registriert seit:
    04.07.2011
    mist. ich bau eigentlich auch auf titanium, wenn ics kommt. wär blöd, wenn das nicht funktionieren würde.
    nicht, dass am ende fehler beim einfrieren sind und ein update dann nichts bringt, weil das einfrieren und nicht das auftauen das problem war.
     
  17. Kiray1982, 09.03.2012 #17
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    Sicherung anlegen der eingefrorenen APP,
    deinstallieren über TB,
    Sicherung ieder einspielen,
    Zack, aufgetaut.
    So zumindest klappte es bei mir.
    Mittlerweile taut TB 4.8.1.1 so auf, wie gedacht war.

    EDIT: hab ned die LPH sondern die LP6
     

    Anhänge:

    Zuletzt bearbeitet: 09.03.2012
  18. officiallyme, 09.03.2012 #18
    officiallyme

    officiallyme Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    27
    Registriert seit:
    04.07.2011
    ???
    wenn es in 4.8.2 immernoch nicht funktioniert, wieso funktioniert bei dir das autauen mit 4.8.1.1?

    ich wollte grad in den xda thread schauen, aber das forum ist wohl grad überlastet.
     
  19. HaPe1968, 09.03.2012 #19
    HaPe1968

    HaPe1968 Threadstarter Android-Guru

    Beiträge:
    3,470
    Erhaltene Danke:
    1,182
    Registriert seit:
    22.06.2011
    Tablet:
    Nexus 7 (2012)
    Die methode funktioniert bei mir bei einer system app auch nicht. Titanium hängt sich auf

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  20. officiallyme, 09.03.2012 #20
    officiallyme

    officiallyme Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    27
    Registriert seit:
    04.07.2011
    laut XDA soll es eigentlich ganz normal funktionieren in ICS. wurde angeblich gefixt.

    komisch. sehr komisch. nutzt ihr ein mod/custom oder stock?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen