1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Totaler Ausfall

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von elCommandante, 09.01.2012.

  1. elCommandante, 09.01.2012 #1
    elCommandante

    elCommandante Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    Hallo Leute!,

    Ich habe seit heute ein Problem mit meinem Ideos; Es lässt sich nicht mehr starten (ich habs erst seit Weihnachten). Es reagiert nicht wenn ich es am PC anschließe, geschweige denn an die Steckdose, nur am Display ganz unten blinkts. (Scheint also nicht am Kabel zu liegen). Die Resetfunktion klappt auch nicht (habs x-mal versucht), zudem hatte ich bereits 1 Tag nach Weihnachten das Problem, ich hatte es eingeschickt und nach nem Update dort klappte es wieder, jetzt jedoch nicht mehr. Was tun??
     
  2. renegat51, 10.01.2012 #2
    renegat51

    renegat51 Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    8
    Registriert seit:
    09.05.2010
    Wie weit bootet es denn wenn du den Akku raus und wieder rein tust und dann den Einschaltknopf betätigst?
     
  3. KatyB, 10.01.2012 #3
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Welches Update für was? App?
     
  4. elCommandante, 11.01.2012 #4
    elCommandante

    elCommandante Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    gar nicht:crying:
     
  5. elCommandante, 11.01.2012 #5
    elCommandante

    elCommandante Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    Soweit ich es verstanden habe für das Betriebssystem.
     
  6. Ryuk, 11.01.2012 #6
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    hast du irgendwas dran gemacht, ne andere rom geflasht z.b. ... oder ging das einfach aus und dann nicht mehr an?
     
  7. Epic46, 12.01.2012 #7
    Epic46

    Epic46 Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2011
    Phone:
    Huawei Ideos X3
    Wenn es garnicht mehr bootet was blinkt dann noch am Display?
    Was siehst du auf dem Display wenn du es Einschaltest?
    - komplett schwarz?
    - bootscreen?
    - recovery menü?
    - pixel fragmente oder sonstiges ? ^^
     
  8. Ryuk, 12.01.2012 #8
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    vllt. ist es die softkeybeleuchtung die blinkt...?
     
  9. elCommandante, 13.01.2012 #9
    elCommandante

    elCommandante Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    Denke ich auch.

    Der Akku war alle, das Handy ging aus und nun tut sich nix mehr. Auf dem Display ist nix zu sehen, habe aber außer der 2G Verbindung nix geändert in den Einstellungen.:unsure:
     
  10. X3Neuling, 16.01.2012 #10
    X3Neuling

    X3Neuling Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Tablet:
    Acer Iconia A200
    ich hänge mich hier mal an
    gestern seit leerem Akku genau das selbe Problem
    es geht nix mehr
    habe die benru98 X-Max Edition drauf
    Ein/Aus + Volume Up bringt nur ein kurzes aufblinken des Displays
    Vibrieren geht auch
    am PC passiert nix wenn ich ihn anstöpsle
     
  11. renegat51, 16.01.2012 #11
    renegat51

    renegat51 Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    8
    Registriert seit:
    09.05.2010
    Hast du ihn denn schon mal ein paar Stunden am Ladekabel gehabt?

    Wenn der Akku zu weit entladen ist bootet er erstmal nicht. Leider hat das X3 keine Lade-LED, das erschwert die Diagnostik etwas.

    Es gibt auch Geräte die bei zu tiefer Entladung gar nicht mehr laden und es gibt auch Betriebszustände, z.B. beim flashen, bei denen der Akku auch nicht geladen wird. Manche Geräte sind ohne Akku zu booten und andere wiederum nicht. Wie das beim X3 aussieht weiß ich allerdings nicht.
    Abhilfe wäre dann den Akku extern zu laden.
     
  12. X3Neuling, 16.01.2012 #12
    X3Neuling

    X3Neuling Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Tablet:
    Acer Iconia A200
    war heute früh 3-4Stunden am Ladekabel
    Akku hatte ich auch schon drausen, Kontakte sind gereinigt und haben kontakt

    mit dem Akku vom X3 meiner Frau geht es auch nicht, schon probiert
     
  13. fredolino, 16.01.2012 #13
    fredolino

    fredolino Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    2
    Registriert seit:
    20.10.2011
    Hi,

    was macht das Teil , wenn Ihr Ladekabel ohne Akku anschliesst?

    Bei Fährt das X3 hoch... wie gesagt ohne Akku...

    ciao fredolino
     
  14. X3Neuling, 16.01.2012 #14
    X3Neuling

    X3Neuling Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Tablet:
    Acer Iconia A200
    ohne Akku aber mit angestecktem Ladekabel macht er das selbe, das Display leuchtet kurz auf und dann ist Ruhe
     
  15. XantiX, 16.01.2012 #15
    XantiX

    XantiX Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    14
    Registriert seit:
    05.12.2011
    Hab mir meins vor kurzem zerschossen. Angeschalten, 2 Sek das Logo gesehen. Dann wieder neustart. Ging immer so weiter. Kam nur noch ins Firmware update rein.
    Hab mir dann U8650V100R001C223B826(Malaysia General).zip draufgemacht und Supertoast drüber gemacht, seither scheint mein U8150-1 deutlich besser zureagieren.
     
  16. X3Neuling, 16.01.2012 #16
    X3Neuling

    X3Neuling Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Tablet:
    Acer Iconia A200
    könnte ich ja auch mal probieren
    wie geht das?

    das Benru Rom ging Kinderleicht
     
  17. fredolino, 16.01.2012 #17
    fredolino

    fredolino Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    2
    Registriert seit:
    20.10.2011
    Hallo elCommandante,


    Reagiert vielleicht dein PC in irgendeiner weise in Verbindung mit dem USB-Kabel?

    ciao fredolino
     
  18. X3Neuling, 17.01.2012 #18
    X3Neuling

    X3Neuling Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Tablet:
    Acer Iconia A200
    also neu Flashen geht auch nicht mehr
    der PC erkennt 2 Laufwerke aber kein Zugriff
    habe gerade einen Auftrag bei ENO generiert

    Ich warte mal noch bis morgen ab, und dann geht er zur Reperatur
     
  19. XantiX, 18.01.2012 #19
    XantiX

    XantiX Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    14
    Registriert seit:
    05.12.2011
    Kommst nichtmal ins Firmware update ?
    Kam bei mir nur noch ins Firmware update, nicht mehr ins Recovery.
    Volume + & - dazu Power gedrückt halten
     
  20. X3Neuling, 18.01.2012 #20
    X3Neuling

    X3Neuling Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Tablet:
    Acer Iconia A200
    ne geht garnix mehr
    habe ich alles schon versucht
     

Diese Seite empfehlen