1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Touchlet X3/X4] Adobe Flash 10.3 installiert!

Dieses Thema im Forum "Pearl Touchlet X3 / X4 Forum" wurde erstellt von EPA, 04.10.2011.

  1. EPA, 04.10.2011 #1
    EPA

    EPA Threadstarter Android-Experte

    Beiträge:
    477
    Erhaltene Danke:
    85
    Registriert seit:
    15.04.2011
    Im Cat Stargate Forum gibt es einen Thread zum Thema "Tricks, Tweaks und mehr...!" und dort ist es einem User gelungen, sein Flash 10.3 vom Handy erfolgreich zu kopieren und auf seinem Cat Stargate erfolgreich zu installieren.

    http://www.android-hilfe.de/cat-stargate-forum/137396-tricks-tweaks-mehr.html

    Nun, da er einen Link anbietet, habe ich es auf meinem Touchlet X4 auch versucht, wobei der Download direkt nicht ging. Ich habe es mithilfe meiner Meteorit-TV Box auf einen Stick geladen und dann auf dem X4 installiert.

    http://www.android-hilfe.de/attachm...-tricks-tweaks-mehr-flash-player-10.3-csg.apk

    Doch ob das etwas bringt? Youtube-Videos und Links werden immer zu der Youtube-App umgeleitet, die auch ohne das Flash 10.3 schon Videos auch in HQ anzeigen konnte. Da muss also schon eine Flash 10.x-Funktionalität in dieser App stecken.

    Will das System nun ein Video abspielen, fragt es nach der Installation von Flash 10.3, ob es im Browser oder der App abgespielt werden will. Aber auch bei Auswahl BROWSER wird die App gestartet!

    Die Flash-Videos der PEARL-Seiten werden wegen fehlendem Flash-Player nicht angespielt.

    Manchmal kommt auch die Meldung, dass Adopbe Flash Player wegen Apple... nicht auf dem Gerät abgespielt werden kann.

    Nun sollten wir mit PEARL und dem chinesischen Entwickler-Team in Kontakt treten...
     
    Zuletzt bearbeitet: 04.10.2011
  2. N2k1, 17.10.2011 #2
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    Flash 10.3 läuft nicht, weil ADOBE das nicht will.
    Wenn des Apple-Kram angezeigt wird, dann weil Dein Browser sich als Safari @ XOS ausgibt - das kannst Du aber umstellen.

    Unser Prozessor geört zur v6-Klasse - ADOBE verlangt aber v7-kompatible CPUs um den Flash-Player >10.1 (erfolgreich) starten zu können.
     
    EPA bedankt sich.
  3. EPA, 19.10.2011 #3
    EPA

    EPA Threadstarter Android-Experte

    Beiträge:
    477
    Erhaltene Danke:
    85
    Registriert seit:
    15.04.2011
    Deshalb hat mein X4 erst einmal wieder Dein X3-Adobe 10.1 bekommen!


    [​IMG]
    Manfred
     
  4. murmelmaus, 22.10.2011 #4
    murmelmaus

    murmelmaus Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Hallo!

    Auf meine Anfrage bei Pearl wegen dem Flash 10.2 bekam ich folgende Antwort:

    "vielen Dank für Ihre Anfrage und das uns entgegengebrachte Vertrauen.

    Gerne teilen wir Ihnen mit, dass das Geräte über den Flash-Player 10.2 verfügt, und dieser sehr wohl mit der CPU genutzt werden kann.

    Für weitere Fragen stehen wir Ihnen gerne zur Verfügung."

    :confused2: :confused2: :confused2: :confused2:

    Was sagt Ihr als X3 & 4´ler dazu?
     
    Zuletzt bearbeitet: 22.10.2011
  5. N2k1, 22.10.2011 #5
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    Ich finde die Antwort DREIST! Und nun warte ich geduldig auf die Bearbeitung meiner Reklamation.. sobald ich mein X3 wieder hier habe, sehen wir weiter..
     
  6. murmelmaus, 22.10.2011 #6
    murmelmaus

    murmelmaus Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Hi N2k1,

    dreist ist gut, ein anderes Wort würde mir hierzu leider auch nicht einfallen! Seine Antwort war kurz, knapp und sowaaas von falsch!

    Also ich habe heute gesucht und einen FP 10.2 für Honeycomb, Android gefunden. Den habe ich installiert und ... ARD Mediathek meggerte, kein Flash Player.

    Installiere ich den 10.1 meggert Mediathek nicht, sondern Browser bricht zusammen, wenn ich Film schauen will. Installiere ich den 10.2 wird nicht erkannt, das da überhaupt ein FP installiert ist. Ich solle doch ein FP installieren. Mediathek mag ein doofes Beispiel sein... aber es geht ja darum, das er 10.1 als FP erkennt und 10.2 nicht. Als sei dort nichts installiert.

    Also demnach weiß "Viktor" mehr als wir... da braucht man net mehr an den Kundenservice schreiben, sondern gleich an die Geschäftsleitung.
    Schließlich weiß Pea... von diesem Problem, aber wirbt trotzdem damit.

    Rein rechtlich gesehen, geht dieses dann doch schon in den Bereich der arglistigen Täuschung! Meiner Meinung nach.

    Aber beim nächsten Tablet wird alles besser ... werde dort nur noch Tintenpatronen bestellen. Die halten zumindest das, was geschrieben wird.

    Gruß Murmelmaus
     
  7. Ulrich B., 23.10.2011 #7
    Ulrich B.

    Ulrich B. Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    155
    Registriert seit:
    07.05.2011
    Moin,Moin,Murmelmaus,

    Gib mal "m.ZDF.de" in den Standartbrowser ein und installiere dir noch zusätzlich den "Streaming Media Player". So kannst du bequem ins der Mediathek suchen und dann über den Player dir die Videos in aller Ruhe anschauen. Dann hat sich das Problem mit dem fehlenden Flash oder zu alten Flashplayer erst einmal entspannt.

    Ich mache es so auf meinem GT und ich finde es gibt nichts besseres. Hatte vorher mir die App von der Mediathek installiert gehabt, die wollte aber nicht so richtig.

    Probiere es einfach aus.

    Gruß
    Uli
    Sent from my GT-P1010 using Tapatalk
     

Diese Seite empfehlen