1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen fehler bei USB verbindung

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Medimy, 14.07.2009.

  1. Medimy, 14.07.2009 #1
    Medimy

    Medimy Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2009
    Phone:
    HTC Desire
    Wenn ich mein Galaxy über usb an die Steckdose oder den pc schließe spinnnt mein Touchscreen rum!?

    Wenn ich z.B. von einer Home Seite auf die andere "wische".. dann zittert die Eingabe.. bei Schreiben genauso! Da kann man keine taste halten!

    Wenn ich usb trenne ist alles wieder ok :(

    Bin ich der einzige mit dem Problem?
     
  2. CJ78, 14.07.2009 #2
    CJ78

    CJ78 Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    7
    Registriert seit:
    09.07.2009
    Ich konnte gestern Abend nichts dergleichen feststellen. Konnte normal damit arbeiten als es am Ladegerät hing
     
  3. Psycholein, 14.07.2009 #3
    Psycholein

    Psycholein Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    69
    Registriert seit:
    13.07.2009
    hab da auch keine Probleme, läuft ganz normal
     
  4. Medimy, 14.07.2009 #4
    Medimy

    Medimy Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2009
    Phone:
    HTC Desire
    Na super! Will nicht einschicken :mad:

    erstmal nen Reset machen.. befürchte jedoch das es dann immer noch so sein wird.

    Ich werde heute Abend noch ein Video mit dem Fehler hochladen.

    hmmmm
     
  5. Medimy, 14.07.2009 #5
    Medimy

    Medimy Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2009
    Phone:
    HTC Desire
    Habe mit nem O2 Typ gesprochen und der meint es wäre ein bekanntes Problem und Software bedingt.

    Samsung will mich zurückrufen.. bzw. wollte :(

    Morgen gibts mehr Infos..
     
  6. nanonym, 15.07.2009 #6
    nanonym

    nanonym Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2009
    Moin,
    ich habe das gleiche Problem. Tritt nicht sofort auf, sondern erst nach einer Weile am USB. Mit dem Ladekabel kein Problem...

    Hab es auch bisher nur unter Windows ohne installierte Treiber festgestellt. Unter Ubuntu ist es bisher nicht aufgetreten.

    Wenn sich bei dir jemand gemeldet hat dann sag mal bescheid. Mich würde schon interessieren was die da zu tun gedenken. ;)

    nano
     
  7. lxorg, 16.07.2009 #7
    lxorg

    lxorg Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    16.07.2009
    Phone:
    HTC Desire
    ich habe das gleiche problem.

    am netzteil läuft es sauber.

    am usb-port meines tft-monitors spinnt der touchscreen.

    wenn ich aber nur den strom eines usb-anschlusses nutze, dann klappts. ich vermute wenn das handy durch den usbcontroller am rechner erkannt wird, dann gibts probleme.
     
  8. Andys, 16.07.2009 #8
    Andys

    Andys Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    11.07.2009
    ich habe kein Problem! Habe das galaxy an verschiedene Rechner über USB angeschlossen, kein Problem mit der Funktionalität!
     
  9. flori9100, 16.07.2009 #9
    flori9100

    flori9100 Android-Experte

    Beiträge:
    820
    Erhaltene Danke:
    110
    Registriert seit:
    24.06.2009
    Ist mir heute auch aufgefallen .. wollte auf der Tastatur was tippen und getippt wurde 2-3 Tasten weiter links :eek:
     
  10. Medimy, 16.08.2009 #10
    Medimy

    Medimy Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2009
    Phone:
    HTC Desire
    Bei mir tritt der Fehler immer noch beim laden via Steckdose auf.

    Nachdem der Samsung Support sich nicht bei mir gemeldet hat und ich nochmal anrufen musste.. wurde mir gesagt, das keine Fehler bekannt sind und ich das Handy einschicken soll. Top Info! Fühle mich von Samsung im Stich gelassen..

    Ja gut, nun hab ich erstmal wieder mein altes (N95) und hoffe schnell ein "fertiges" Galaxy zu bekommen. Schauen wir mal...
     
  11. Malek Adema, 17.08.2009 #11
    Malek Adema

    Malek Adema Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2009
    Bei mir ist etwas ähnliches. Aber es tritt auch ohne Laden auf
    ich kann bei der Widescreen Tastatur zB die Leertaste nicht mehr drücken. entweder wird V gedrückt oder garnichts. Auch springt er dann ab und an.
    Achja, Factory Reset hab ich auch schon einige male gemacht, geholfen hats nix.

    Weiss jemand was darüber? bzw haben die Leute die bei Samsung angerufen haben schon irgendwelche Erkenntnisse?

    MfG Malek
     
  12. dj_ecr, 18.08.2009 #12
    dj_ecr

    dj_ecr Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    34
    Registriert seit:
    11.08.2009
    Ich schliesse mich mal an, die Tastatur ist manchmal "etwas" ungenau, so dass z.bsp. der knopf links unten (um sonderzeichen einzuschalten" garnicht getroffen wird, nur die knöpfe daneben oder garnix, egal ob fest oder locker, kleiner oder großer finger, hoch- oder querformat.
    Scheint zufällig aufzutreten immer mal wieder.

    Oder kann sowas vielleicht am Touchscreen liegen (der reagiert ja nicht auf Stylus'se weil er was stromleitendes wie nen Finger braucht (oder so ähnlich)). Also macht er vielleicht auch Unterschiede zwischen warmen/kalten/verschwitzen/trocknen Fingern und wird dann ungenau?
     
  13. Medimy, 22.08.2009 #13
    Medimy

    Medimy Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2009
    Phone:
    HTC Desire
    Habe mein eingeschicktes Galaxy wieder bekommen. Der Service den Fehler nicht feststellen können. (laut Bericht)

    Na super! Bin gleich zum 02 Flagship Store (Berlin). Hatte es da gekauft und auch über die eingeschickt...

    Der Plan:

    "Probleme bei der Stromzufuhr!?" ich hatte es zu hause an mehreren Steckdosen ausprobiert. Aber das "zittern" war überall gleich.

    Im Store Hatte ich es dann nochmal getestet. Und natürlich: Der Fehler trat nicht auf.

    Zu hause hatte ich dann nochmal mehrere USB Ports getestet wobei der Fehler in unterschiedlichen stärken aufgetreten ist. Am Ende Habe ich noch eine Steckdose gefunden an der der Fehler nicht auftritt.

    Es muss also irgendwie an der Stromzufuhr liegen! Werde mich nochmal an Samsung wenden. Mal sehen, was man machen kann..
     
    Zuletzt bearbeitet: 22.08.2009

Diese Seite empfehlen