1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen Problem

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von kuhfi, 31.01.2011.

  1. kuhfi, 31.01.2011 #1
    kuhfi

    kuhfi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2010
    Hallo Leute.

    Ich rege mich nun schon den ganzen Abend über mein Legend auf. Hab es nun schon fast nen Jahr und noch nie so ein Problem gehabt...

    Also Von heut auf morgen spinnt mein Touchscreen. An einigen Stellen reagiert es nicht auf eine Betätigung. Also wenn ich eine eine bestimme Stelle des Tocuscreens drücke passiert nichts.

    Hab eben schon einmal alles auf Werkseinstellungen zurück gesetzt und das Problem ist leider noch vorhanden.

    Ist das Display defekt? Hab im Forum leider ne ganze Menge anderer Probleme bezüglich das Tocuscreens gefunden aber leider nichts bezüglich meinem.

    Ich habe Android 2.2 auf meinem Vodafone HTC Legend.

    Bitte helft mir...
     
  2. gosinga, 01.02.2011 #2
    gosinga

    gosinga Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    7
    Registriert seit:
    19.11.2009
    hi kuhfi,

    bei meinem wars vor ca. 3 Wochen das selbe, von einer Minute auf die Andere hat er an bestimmten Stellen nicht mehr reagiert bzw. ein paar cm wo anders, wurde immer schlimmer (bis zum nicht mehr entsperren können im Lock-Screen). ich hab im I-Net ein bisschen nachgeschaut, anscheinend sind wir da nicht die Einzigen, die Touchscreens geben scheinbar nach einer gewissen Zeit den Geist auf. ich hab meins zum A1-Shop gebracht, dort wurde es eingeschickt und nach ca. 2 1/2 Wochen hab ich es wieder mit ausgetauschtem Touchscreen bekommen - wurde auf Garantie gemacht. ich glaube, der Weg zum Shop wird dir wohl nicht erspart bleiben :bored:
     
  3. kuhfi, 01.02.2011 #3
    kuhfi

    kuhfi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2010
    Das ist doch echt komisch. Im desire Forum hat auch jemand das Problem und man sieht dort auch ein Video. Das kann dort kein Hardwarefehler sein. Das macht keinen Sinn. Oder?
     
  4. gosinga, 01.02.2011 #4
    gosinga

    gosinga Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    7
    Registriert seit:
    19.11.2009
  5. Schnorke, 01.02.2011 #5
    Schnorke

    Schnorke Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    24.08.2010
    Meins hat auch schon einen neuen touchscreen bekommen... Zum Glück noch auf Garantie!
     
  6. gobot12, 01.02.2011 #6
    gobot12

    gobot12 Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    Verfällt die Garantie eig. nachdem es das erste mal ausgetauscht hat? (also keine neuen 2 Jahre , sondern nur bis die 2 Jahre abgelaufen sind? ) Wäre ärgerlich, wenn das wieder auftritt oder :X
     
  7. kuhfi, 01.02.2011 #7
    kuhfi

    kuhfi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2010
    Gute Frage... keine Ahnung.
    Ich hab meins vorhin im Vodafoneladen abgegeben und der nette Herr meinte, dass ich in 2 Tagen mein "neues" Legend habe.

    Ich wäre schwer begeistert, wenn das wirklich so schnell gehen sollte!
     
  8. kuhfi, 03.02.2011 #8
    kuhfi

    kuhfi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2010
    Also ich muss euch sagen, es gibt noch guten Service. Heute um elf Uhr wurde mir ein neues Legend zur Arbeit geliefert und es läuft wieder alles :)
     
  9. BJ82, 10.02.2011 #9
    BJ82

    BJ82 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    Hallo zusammen,

    schlage mich jetzt seit einer knappen Woche mit ähnlichen Problemen rum.
    Habe mein Legend nun seit Juni 2010.

    Zeitweise reagiert der Touchscreen nicht an einigen Stellen, die Popup-Menüs beim drücken der Menü-Taste verschwinden wieder anstatt das eine Funktion angewählt wird und öfters hängt der Lockscreen, was eine Entsperrung nur nach mehreren Versuchen mit sich bringt.

    Hab das Gerät bereits zurückgesetzt und subjektiv auch eine "Verbesserung" feststellen können. Trotzdem treten oben beschriebene Fehler noch ab und an auf.

    Zudem kam es auch vor dem Reset dazu, dass die Homescreens hängen geblieben bzw. hin und her gesprungen sind (ohne Berührung des Screens).

    Viel schreiben hier das der Touchscreen ausgetauscht wurde. Beim telefonischen Kontakt mit meinem Händler wurde mir gesagt, dass es sich "stark nach einem Softwarefehler anhört".

    Ist dies einem bekannt? Hat das eventuell mit dem Froyo-Update zu tun?

    Hab ein Vodafone-Gerät mit o2-Vertrag.

    Zudem habe ich es bisher nicht geschafft die APNs erfolgreich für den MMS-Empfang zu konfigurieren. Egal ob ein oder zwei getrennte APN. Kein Erfolg, auch bei unterschiedlichen Einstellungen. Habe bereits mehrere aus dem Forum / Netz ausprobiert.

    Vielleicht kann mir hier auch jmd helfen?

    Beste Grüße

    BJ
     
  10. kuhfi, 10.02.2011 #10
    kuhfi

    kuhfi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2010
    Softwarefehler dachte ich auch am Anfang, aber das ist es nicht. Ich habe auch ein Legend von Vodafone und war in einem Vodafone Laden. Die haben das Handy angenommen und ich habe zwei Tage später ein anderes Legend bekommen und jetzt funktioniert wieder alles so wie es soll. Ich rate dir also auch dazu!
     
  11. BJ82, 10.02.2011 #11
    BJ82

    BJ82 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    Hallo kuhfi,

    hast du auch deinen Mobilfunkvertrag bei Vodafone oder die gleiche Kombination wie ich - Legend mit O2 Vertrag bzw Fremdvertrag?

    Sollte das mit dem Vodafone Shop funktionieren, wäre das ja super. Dann sollte die Wartezeit nicht allzu lange dauern.

    VG,

    BJ
     
  12. kuhfi, 10.02.2011 #12
    kuhfi

    kuhfi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2010
    Gleiche Kombi wie du.
     
  13. BJ82, 10.02.2011 #13
    BJ82

    BJ82 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    Alles klar, dann werde ich am Wochenende mal mein Glück beim örtlichen Vodafone-Shop versuchen.

    Dank dir!

    Hast du deine O2-Zugehörigkeit verschwiegen bzw. angeben das du Vodafone Kunde bist? Oder war das egal?
     
  14. kuhfi, 10.02.2011 #14
    kuhfi

    kuhfi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2010
    Das ist egal. Nimm deinen Kaufbeleg mit und sag was dein Problem ist. Die sehen schon, dass dein Handy von Vodafone ist und dann sind die ja auch dafür zuständig.
     
  15. gobot12, 11.02.2011 #15
    gobot12

    gobot12 Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    Tritt das Problem eig. unmittelbar oder nach einer gewissen Zeit auf?

    Bei meinem Wildfire konnte ich bei HTC sense neuerdings auch ein paar seltsame Homescreen wechsel beobachten.
     
  16. the_force, 11.02.2011 #16
    the_force

    the_force Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    6
    Registriert seit:
    08.01.2011
    Fällt das eigentlich unter die Gewährleistung?

    Kann der Umstand, dass zahlreiche Teilnehmer in unterschiedlichsten Foren über das Problem berichten, ausreichend als Beweislastumkehr gewertet werden?

    Oder - anders herum gefragt - muss der Verkäufer 2 Jahre für ein fehlerfrei funktionierendes Touchscreen-Display "geradestehen" oder kann er sich nach 6 Monaten aus der Verantwortung ziehen?
     
  17. TurmaGW, 13.02.2011 #17
    TurmaGW

    TurmaGW Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2010
    Nö Leutz ist die schlecht Wetterfront *lacht* ... aber im ernst. Bei mir war es auch ohne ersichtlichen Hardwaredefekt und dann ab zu Vodafones. Mit der Bitte doch einmal beim Kommentar einzutragen woran es gelegen hat.

    Handy war nach 1 Tag getauscht - das woran es gelegen hat habe ich dann per eMail in Vodafone erhalten.

    Zusammengefasst : Es war zu kalt :)

    Da ich das Handy beim Radeln zur Arbeit immer in der Brusttasche der Jacke trage ( mit Schutzhülle und Co. ) um Musik zu hören hat sich Kondenswasser im Gerät gesammelt, das führte dann letztendlich zu beeinträchtigung der Touchscreenfunktionen, wegen Fehlerströmen.

    War schon amüsant, da ich sowas auch vorher vermutet hatte ;)
     
  18. BJ82, 16.02.2011 #18
    BJ82

    BJ82 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    @gobot12: Was heißt unmittelbar? Das Springen des Homescreens tritt halt hin und wieder auf, kann dies aber keiner bestimmten Zeit/Umgebung direkt zuordnen. Das "nicht reagieren" und "zoomen" tritt wirklich regelmäßig auf.


    Leider hatte ich bei meinem örtlichen Vodafone-Shop weniger Glück. Die haben auf eine original Vodafone-Rechnung fürs Legend bestanden. Hab das Gerät jetzt zum Online-Händler eingeschickt. Mal schaun wann ich Rückmeldung bekomme.

    @TurmaGW: Wurde das Gerät komplett getauscht oder nur der Touchscreen?

    Gruß

    BJ
     
  19. Legend, 17.02.2011 #19
    Legend

    Legend Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    19
    Registriert seit:
    29.03.2010
    Moin. Ich habe ähnliche Probleme. Seit etwa einem Monat reagiert mein Legend hin und wieder nicht auf "finger-wischen". Das macht sich vor allem auf dem homescreen und im Browser bemerkbar. Ich kann dann nicht mehr die screens bewegen, scrollen oder zoomen (p2z). Doubletap zoom funktioniert ohne Probleme. Auch auf Tasteneingaben reagiert das teil. Hängen bleiben tut es also nicht. Habe allerdings keine Lust zu Vodafone zu gehen, da ich den Fehler nicht auf Kommando reproduzieren kann. Hat jemand das gleiche Problem und vielleicht sogar eine Lösung?
     
  20. gobot12, 17.02.2011 #20
    gobot12

    gobot12 Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    @BJ82

    Ich meinte damit, ob es zufällig irgendwann bei einem Neugerät auftritt, oder z.B. oder unmittelbar als Defekt auftritt.
     

Diese Seite empfehlen