1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen reagiert nach einiger Zeit nicht mehr

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von nilzb, 25.06.2011.

  1. nilzb, 25.06.2011 #1
    nilzb

    nilzb Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2010
    Hallo,

    ich war so schlau mein Legend vor zwei Wochen, bei leichtem Regen für eine Stunde draussen liegen zu lassen. Als ich es reinholte waren Tropfen auf dem Display aber das Handy ist nich richtig "abgesoffen".
    Habe dann Akku raus genommen und es einen Tag auf der Heizung liegen lassen, damit es trocknen kann.

    So nun das eigentlich Problem. Seit dem funktioniert der Touchscreen nach gewisser Zeit nicht mehr richtig oder garnicht. Mal dauert es 2 std mal 8 std bis der Touchscreen den Dienst versagt, wenn ich dann den Akku rausnehm und das Handy wieder anmache funktioniert alles wunderbar...

    Kann man das irgendwie einfach und billig reparieren, würde das Handy schon ganz gerne noch eine Weile nutzen, bis mein Vertrag ausläuft.
    Ein Softwarefehler kann man ja ausschliessen oder?

    Ich weiss solche Ferndiagnosen sind schwer, aber vielleicht gibts ja ein paar nützliche Tipps.
     
  2. hal9k, 27.06.2011 #2
    hal9k

    hal9k Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    5
    Registriert seit:
    16.03.2011
    Phone:
    HTC Legend
    Hmm, ich weiß nicht, ob das mit der Heizung so gut war. Irgendwo habe ich gehört, einfach so trocknen lassen, auch wenn es länger dauert, sei besser. Aber egal, jetzt ist es so, wie es ist.
    Ich würde mich mal nach Handydoktoren im Internet oder vielleicht sogar vor Ort umschauen. Vielleicht hast du noch Rest-Nässe im Telefon, die was kurzschließt oder so was Ähnliches.
     
  3. vlad4, 17.12.2011 #3
    vlad4

    vlad4 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    7
    Registriert seit:
    11.04.2010
    Phone:
    HTC Legend
    Hallo nilzb,

    ich habe das gleiche Problem. wie hast du es gelöst?
    Viele Grüße
     

Diese Seite empfehlen