1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen reagiert nicht mehr nach ROM Update Base Lutea

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von xxxexexxx, 22.02.2011.

  1. xxxexexxx, 22.02.2011 #1
    xxxexexxx

    xxxexexxx Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2011
    Habe das Customrom von Sebastion r0.2 aufgespielt, nun geht das touchscreen nicht mehr. ist es für das base lutea überhaupt kompatibel?
    mfg exe
     
  2. Junkie558, 22.02.2011 #2
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    Hwy xxxexexxx,

    starte einfach wieder im recovery und flash die ROM nochmal.
    Die ROM sollte schon für das Blade sein, ich glaube aber das sie noch in einem sehr frühen Stadium ist.
    Versuch's mal lieber mit Modaco oder FLB-Froyo :thumbsup:

    mfg

    Junkie
     
  3. xxxexexxx, 22.02.2011 #3
    xxxexexxx

    xxxexexxx Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2011
  4. Junkie558, 22.02.2011 #4
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    Vor dem flashen
    -wipe cache partition
    -wipe data/factory reset

    in den advanced setting vllt noch
    -Wipe dalvik cache
    -Fix permissions

    anschließend die ROM flashen

    mehr weiß ich leider auch nicht
     
  5. matthes77, 22.02.2011 #5
    matthes77

    matthes77 Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    45
    Registriert seit:
    09.11.2010
    Phone:
    Motorola Moto G
    Mit eigenen Erfahrungen kann ich nicht dienen - ich parasitiere eher an deiner Leidensgeschichte und warte mit dem Flashen MEINES Lutea noch, bis DEIN Problem gelöst ist (oder bis CM7 stabil läuft und erfolgreich auf dem Lutea getestet wurde, je nach dem, was eher der Fall ist...) Aber in diesem Thread ... http://www.android-hilfe.de/root-ha...m-von-sebastian404-de-crossed-cheque-rom.html
    ... berichten diverse Lutea-Besitzer, dass Sebastian404s ROM auf ihrem Gerät funktioniert. Ganz blöde Frage: Vor dem Update *hat* dein Touchscreen aber ohne Probleme funktioniert?
     
    Zuletzt bearbeitet: 22.02.2011
  6. xxxexexxx, 22.02.2011 #6
    xxxexexxx

    xxxexexxx Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2011
    mhh, hat leider nicht geklappt, habe jetzt versucht mit volume up aber es geht nicht das das android startuplogo stehen bleibt, scheint wohl bei meinem lutea nicht zu funktionieren.
    wo kann ich die stockrom vom lutea downloaden.
    und kann die clockworkversion jetzt noch ändern oder anders rooten?
     
  7. Junkie558, 22.02.2011 #7
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    Kommst du etwa nicht ins recovery menü?
     
  8. xxxexexxx, 22.02.2011 #8
    xxxexexxx

    xxxexexxx Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2011
    vorher war das touchscreen heile^^
     
  9. bhf, 22.02.2011 #9
    bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Wieso hast du denn kein NANdroid-Backup vor dem Installieren des Custom-ROMs gemacht?

    Das Stock-ROM vom Lutea kannst du hier runterladen.

    Allerdings sieht das eher nach einem Hardwaredefekt aus, als nach einem querschießenden CustomROM. Insbesondere das Seb r02 de-crossed lief auf meinem Lutea sehr stabil und schnell.
     
  10. Junkie558, 22.02.2011 #10
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    Irgendwie "reden" wir aneinander vorbei.

    Du hast die zu flaschende ROM (egal ob Original oder Custom) auf deiner Speicherkarte.
    Du startest das Blade im Recovery mode (du sagst du hättest die Clockword Recovery geflashed). Dazu VOLUME Minus und POWER gedrückt halten bis du im Recovery Menü bist.

    Falls du Clockword nicht drauf hast, wirst du sie wohl im ADB installieren müssen.


    mfg

    Edit:
     
    Zuletzt von einem Moderator bearbeitet: 19.06.2015
  11. xxxexexxx, 22.02.2011 #11
    xxxexexxx

    xxxexexxx Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2011
    Erstmal danke für die Hilfe,
    also @ Junkie
    Bei meinem Lutea konnte ich nicht den Trick machen mit Volumen up und dann übern pc clockworkmode installieren. das hbae ich dann allerdings über diese anleitung gemacht.
    Install ClockworkMod Recovery On The Orange San Francisco / ZTE Blade methode 1
    also die clockworkmode recovery ist auf dem gerät. ich kann auch einfach mit akku raus, wieder rein und volume minus ins menü. da machich dann dieses standart zeug mit dem wipen und das customrom installieren genau wie hier beschrieben How To Choose And Install A ROM
    step 1 bis 24
    naja und nach dem reboot gehen die roms die ich getestet habe auch prima an, nur das touchscreen geht halt nicht
    ich denke das der fehler daran liegt wie ich gerootet habe und die custom recovery installiert habe, es ist die neuste version clockwork installiert, habe vllt zu alte files genommen

    @bhf, ich habe ja davor alles über das handy und sein touchscreen gemacht, nach dem rom und der arbeit in der recovery geht es nicht mehr, meinst du wirklich das es hardware bedingt sein kann? wodurch kann es denn "kaputt" gegangen sein?
    mfg exe
     
  12. WAWA, 22.02.2011 #12
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Blödsinn, das Rom funktioniert einwandfrei. Habs nun fast 4 Wochen ohne Probleme drauf.
     
  13. Junkie558, 22.02.2011 #13
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    @WAWA
    nicht gerade konstruktiv für diesen Thread, aber gut

    @xxxexexxx
    versuch's mal mit einer anderen recovery
     
  14. WAWA, 22.02.2011 #14
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Ja Sorry, aber 34 verschiedene Roms, bringen ihn nicht weiter ;)

    Da liegt was quer bei den verschiedenen Versionen: Clockwork etc..
     
  15. xxxexexxx, 22.02.2011 #15
    xxxexexxx

    xxxexexxx Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2011
    junkie und wawa habt schon recht, ich probiers mit ner anderen revovery. wie bekomme ich die rauf?
    ich würds gerne über adb und pc und dann mit cmd machen allerdings bekomme ich es nicht hin das der schnucklige androide stehen bleibt. (habe es duzende male versucht, auch wie im howto von kümmeltürk, also mit volumne up(+) und einschalten gleichzeitig und dann die batterie einsetzen. so gehts bei mir aber nicht. wie mache ich es anders?
     
  16. Junkie558, 22.02.2011 #16
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
  17. bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Und genau da wo du dein standart zeug (sic!) gemacht hast, hättest du, wenn du dich an die boardeigene Anleitung gehalten hättest, den Menüpunkt Backup/Restore gefunden und ein Backup erstellt.

    Dass bei allen CustomROM dein Touchscreen nicht funktioniert ist ein übles Zeichen. Entweder machst du was Fundamentales falsch, oder du hast dein Touchscreen gehimmelt. Spiel jetzt erstmal dein StockROM wieder drauf und probier aus, ob der Screen wieder funktioniert. Wenn da alles iO ist, richte dein Phone wieder ein und MACH EIN NANDROID BACKUP IN CWM. Danach kannst du hiermit auf die neueste CWM updaten, indem du das Update wie ein ROM flashst. Dann würde ich 'ne Nacht drüber schlafen, ob es überhaupt ein Froyo Custom ROM sein muss, wenn Cyanogen kurz vor dem ersten richtigen Release Candidate steht.

    Falls der Touchscreen nicht funktioniert, ist das Telefon sowieso ein Gewährleistungsfall.
     
    xxxexexxx bedankt sich.
  18. WAWA, 22.02.2011 #18
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Es gibt nur 2 Möglichkeiten:


    1)Akku rausnehmen und wieder einsetzen, dabei jedoch die Lauter Taste (markiert mit einem „+“) gedrückt halten, das Handy sollte von alleine starten.


    2)
    Akku rausnehmen und wieder einsetzen, dabei jedoch die Lauter Taste (markiert mit einem „+“) gedrückt halten, das Handy sollte von alleine starten.
    Bei manchen Usern geht es nur über Anschalten und + drücken, also Probieren.
     
  19. bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Anders gehts nicht. Wenn das passiert, hast du die adb-Teiber (großes oder nur adb-Paket) nicht erfolgreich installiert.
     
  20. Quirin, 22.02.2011 #20
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    WAWA, hier steht zweimal dasselbe ?? (bis auf den letzten Satz)
     

Diese Seite empfehlen