1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen reagiert nicht mehr

Dieses Thema im Forum "Pearl Touchlet X7G Forum" wurde erstellt von Mad_ad, 19.02.2012.

  1. Mad_ad, 19.02.2012 #1
    Mad_ad

    Mad_ad Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    21.01.2012
    Hallo mal wieder,

    ich habe folgendes problem mit meinem Touchlet x7g :
    der touchscreen funktioniert nichtmehr bzw. manchmal funktioniert er kurz und dann hört er wieder auf zu funktionieren ...
    ich weiß nicht warum er nicht geht mir ist es noch nie heruntergefallen etc.

    bitte um hilfe
     
  2. DerekBuegel, 19.02.2012 #2
    DerekBuegel

    DerekBuegel Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    23.12.2011
    Resette das Tablet mal, das kleine Loch unterhalb desEinschalters.

    MfG
     
  3. Mad_ad, 25.02.2012 #3
    Mad_ad

    Mad_ad Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    21.01.2012
    des mit dem resetten hat nichts gebrach ,
    ich habe gewartet bis der akku leer war und bei einem neustart ging alles wieder wie neu :D
    trotzdem danke
     
  4. Links2004, 14.03.2012 #4
    Links2004

    Links2004 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    16
    Registriert seit:
    13.08.2011
    hatte heute auch dieses Problem.
    wenn adb an ist kann man das Tablet mit "reboot -p" herunterfahren danach geht es wieder normal.
     
  5. DerekBuegel, 22.03.2012 #5
    DerekBuegel

    DerekBuegel Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    23.12.2011
    So, nun hat es mich auch erwischt. Der Touchscreen reagierte nichtmehr.
    Ich konnte das Gerät wieder zum Leben erwecken, in dem ich die Resetttaste betätigte.
    Ich glaube herausgefunden zu habe, was die Ursache für diese art Problem ist.
    Wenn man nach dem hochfahren zu schnell eine App starten will, scheind es zu diesen Abstürzen zu kommen. Wenn man nach dem hochfahren einfach noch eine Minute wartet, kommen, zumindest bei mir, keine Abstürze von.

    MfG
     
  6. EPA, 25.03.2012 #6
    EPA

    EPA Android-Experte

    Beiträge:
    477
    Erhaltene Danke:
    85
    Registriert seit:
    15.04.2011
    War mit meinem X7G nun mal richtig in der Sonne und habe alle Fingerspuren mit einem TV-Flies beseitigt. Mache ich natürlich auch daheim.

    Da fiel mir eine Stelle auf dem Display auf, die nicht weggehen wollte, so etwa in der unteren Hälfte, unten links. Ich putzte und nahm den Fingernagel, bis ich begriff:

    In dem gehärteten Glas ist ein ganz kleines Loch, nur pixelgroß und nur in direktem, hellen Licht zu sehen!

    Stört daheim nicht, weil ich es in den Wochen, seit ich es nutze, eigentlich nie gesehen habe, so klein it es.

    Wäre jetzt interessant zu wissen, ob das ein Einzelfall ist, kann ja selber mal was auf das Display gelegt haben, oder ob es in der Serienfertigung in China passiert ist.
     
  7. Sugar Ray, 25.03.2012 #7
    Sugar Ray

    Sugar Ray Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    Hi,
    Ich habe ein Gerät, welches so Ende Januar oder Anfang Februar geliefert wurde, also keines aus der ersten Marge:
    Die Verarbeitung ist wirklich top, aber dieser/ein Punkt-Fehler in der rechten unteren Ecke im Display ( bei mir von der rechten Seite ca. 3,5 cm, von unten ca. 3,0 cm) ist auch bei mir vorhanden.

    Gruss Tom
     
    Zuletzt bearbeitet: 25.03.2012
  8. EPA, 25.03.2012 #8
    EPA

    EPA Android-Experte

    Beiträge:
    477
    Erhaltene Danke:
    85
    Registriert seit:
    15.04.2011
    Wenn das Loch bei Deinem Gerät außerhalb des eigentlichen Displaybereichs ist, also im schwarzen Rand, dann ist das das Loch zum Mikrofon!
     
  9. Sugar Ray, 25.03.2012 #9
    Sugar Ray

    Sugar Ray Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    Hi,
    Nein mit dem Micro habe ich es nicht verwechselt. Schau dir mal das Bild im Anhang an (Bemaßung in mm)
     

    Anhänge:

    • IMG.jpg
      IMG.jpg
      Dateigröße:
      182.1 KB
      Aufrufe:
      248
  10. DerekBuegel, 27.03.2012 #10
    DerekBuegel

    DerekBuegel Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    23.12.2011
    Dahinter sitzt das Mikrofon, das Loch muß also da sein.

    MfG
     
  11. Sugar Ray, 27.03.2012 #11
    Sugar Ray

    Sugar Ray Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    Wie oft denn noch:
    Ich meine nicht das Micro. Der Punkt ist etwa 2,5 cm vom Micro entfernt.
     
  12. dh1951, 30.03.2012 #12
    dh1951

    dh1951 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2012
    Also bei meinem X7G befindet sich an dieser Stelle kein Loch. Display ist einwandfrei. Mein Touchlet wurde am 24.01.2012 geliefert und hat die Los-Nr.: 95036-PEARL. Vielleicht hilft diese Angabe ja bei der Lösung des Problems.

    Viele Grüße Dieter
     
  13. georg3200, 03.06.2012 #13
    georg3200

    georg3200 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2011
    Bei meinem X7G reagiert der Touchscreen leider seit gestern auch nicht mehr. Ich werd nun den Akku leer laufen lassen und mal sehen, was dann passiert.

    Ich hatte schon relativ schnell nach dem Hochfahren die erste App gestartet.
    Reagieren tut er aber erst nicht mehr nach einem Synchronisieren der Kontakte per Birdiesync. Danach hab ich per USB-Freigabe noch ein wenig geguckt, was auf den Gerät drauf ist. Als ich das USB Gerät am Touchlet wieder deaktivieren wollt, ging nix mehr.
    Reset hat nicht geholfen. Mal sehen...
     
  14. Links2004, 03.06.2012 #14
    Links2004

    Links2004 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    16
    Registriert seit:
    13.08.2011
    wenn du adb (USB-Debugging) auf dem x7g angeschaltet hast kannst du mit "reboot -p" ein herunterfahren auslösen das sollte helfen.

    adb shell reboot -p
     
  15. georg3200, 04.06.2012 #15
    georg3200

    georg3200 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2011
    Ich merke mir das mal als letzte Möglichkeit, falls der leere Akku nicht hilft.

    Ich glaub USB-Debugging war aktiviert.

    Aber wie und wo rufe ich das auf? Ich arbeite mit Windows7.
    Mach ich da einfach ne Command-Line auf und tippe das ein?
     
  16. Sugar Ray, 04.06.2012 #16
    Sugar Ray

    Sugar Ray Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    Zuletzt bearbeitet: 04.06.2012
  17. Links2004, 04.06.2012 #17
    Links2004

    Links2004 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    16
    Registriert seit:
    13.08.2011
  18. georg3200, 05.06.2012 #18
    georg3200

    georg3200 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2011
    Ich hatte gestern Abend einen system reboot nach obiger Methode versucht. Allerdings blieb es beim Hochfahren in dem Bildschirm hängen wo klein "Touchlet" und diesen beiden beiden farbigen Halbkreise angezeigt werden.
    Hängenbleiben heißt: mehr als ca. 7 Minuten keine Reaktion in diesem Bildschirm.
    Allerdings war hier der Akku fast alle und ich hatte das Ladegerät dran.
    Also Reset mit der Büroklammer. Es fuhr hoch bis zum Anmelde-Bildschirm, aber der Touchscreen war immer noch tot.

    Ich hoffe, dass heute Abend der Akku leer ist, dann lade ich es und fahre es hoch.

    Alternativ versuche ich nochmal nen Reboot. Als letzten Ausweg dann auch das Zurücksetzen auf Werkseinstellungen über das Menü (siehe Link oben).

    Extrem ärgerlich das Ganze :thumbdn:
     
  19. Sugar Ray, 05.06.2012 #19
    Sugar Ray

    Sugar Ray Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    Ich glaube auch das es auf ein 'factory reset' hinausläuft.

    Noch etwas zur/zum Shell, Konsole, Terminal oder wie immer es auch bei den div. Distributionen genannt wird:
    Ich kenne als fast 50jähriger diese Sachen schon aus Unix-Zeiten, habe nach meinem Studium mehrere Jahre als Software-Entwickler gearbeitet, beherrsche so einige Programmier- bzw. Skriptsprachen, und bin und war privat bei so manchen Linux-Projekten aktiv.
    Leuten, welche aber von Linux keine bis ganz wenig Ahnung haben, versuche ich immer irgendwie ohne die Konsole zu helfen, da man nie abschätzen kann, ob diese nicht schnell überfordert werden.
    Ich bin immer noch der Meinung, wer nicht weiß was er da (in der Konsole) eintippt, sollte sich erst etwas einarbeiten, sonst wird das meistens nichts.
     
    Zuletzt bearbeitet: 05.06.2012
  20. georg3200, 07.06.2012 #20
    georg3200

    georg3200 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2011
    Hurra... der Touchscreen geht wieder. Das Akku-leerlaufen lassen hat geholfen.
    Ich hatte befürchtet, dass ich einen Factory-Reset machen muss, aber nun ist wieder alles beim alten.
    Nach dem Aufladen musste ich nur Datum/Uhrzeit neu stellen (WICHTIG!!).

    Erstaunlich finde ich, dass der system reboot nichts gebracht hat.
    Auf jeden Fall Danke für die Tipps.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. touchlet x8 display probleme

    ,
  2. touchlet x8 touchscreen funktioniert nicht