1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen reagiert nicht

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von kurzwelle, 31.03.2011.

  1. kurzwelle, 31.03.2011 #1
    kurzwelle

    kurzwelle Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Hallo

    Habe auf mein Blade heute Swedish Spring RLS3 geflasht (alles nach Anleitung, hat super geklappt usw.)

    Dann habe ich den Akku mal rausgenommen und seitdem funktioniert der Touchscreen nicht mehr!

    Habe jetzt Japanese Jellyfish geflasht, jedoch funktioniert auch hier der Touchscreen nicht!

    Was kann ich noch machen??

    mfg
     
  2. bhf, 31.03.2011 #2
    bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Zurück zum StockROM wechseln. Wenn das Touchscreen da funktioniert, hast du eins dieser Telefone. Klappts auch da nicht, ist es eine Sache der Gewährleistung.
     
  3. kurzwelle, 31.03.2011 #3
    kurzwelle

    kurzwelle Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Jetzt habe ich ein älteres Stockrom (YESS) geflasht, der TS geht immer noch nicht :S
    PS: Ist ein G1 mit TFT (HX8369)
     
    Zuletzt bearbeitet: 31.03.2011
  4. WAWA, 31.03.2011 #4
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    dann haste nen Garantiefall

    Vielleicht hat noch jemand ne Idee. Warte mal ab
     
  5. kurzwelle, 31.03.2011 #5
    kurzwelle

    kurzwelle Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Habe es schon eingeschickt, danke ;-)
     

Diese Seite empfehlen