Touchscreen verliert ständig die Kalibrierung

Dieses Thema im Forum "Archos 70 Forum" wurde erstellt von SierraX, 23.01.2011.

  1. SierraX, 23.01.2011 #1
    SierraX

    SierraX Threadstarter Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    21
    Registriert seit:
    16.07.2010
    Irgendwie hab ich seit ein paar Wochen, dass das A70it mehrmals am Tag seine Touchscreen Kalibrierung verliert...
    Es geht dann teilweise noch nicht mal nach eine forced calibration aus dem Recovery menü...
    Ich hab festgestellt, daß es ,wenn man das Display im Suspend mit einem stück Stoff oder auch leder abreibt, wieder funktioniert, ohne es rekalibrieren zu müssen... das es jetzt aber besonders dreckig wäre kann man nicht sagen...

    Womit kann das zusammen hängen?... ist dann die statische Aufladung zu hoch? Kriegt man das vielleicht mit ner anständigen Reinigung und ner Displayfolie in den Griff?
     
  2. dabayer, 24.01.2011 #2
    dabayer

    dabayer Android-Lexikon

    Beiträge:
    984
    Erhaltene Danke:
    37
    Registriert seit:
    28.09.2010
    sorry dumme frage
    meinst du bei kalibierung dass wenn du links oben drückst er rechts unten das icon anklickt oder dass der sensor nicht erkennt wie rum du das gerät hältst?

    ersteres hatte ich mit meinem archos war ein defekt des displays beim zweiten würd ich auch auf nen hardwaredefekt tippen
     
  3. SierraX, 24.01.2011 #3
    SierraX

    SierraX Threadstarter Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    21
    Registriert seit:
    16.07.2010
    ganz so krass ist mit links oben rechts unten ist es nicht... aber es kommt schon vor, das man auf die Programmliste drückt (oder drücken will) und er aktiviert die Hometaste... oder er aktiviert mehrfach ohne einmal auf das Touchscreen zu tatschen die Suchtaste.

    Lief 2 Monate ohne irgendein Problem mit dem Touchscreen...
     
  4. dabayer, 24.01.2011 #4
    dabayer

    dabayer Android-Lexikon

    Beiträge:
    984
    Erhaltene Danke:
    37
    Registriert seit:
    28.09.2010
    ich kanns ned sagen aber ich würde auf defekt schliessen
    statische aufladung dürfte sich so ned auswirken.
    kenn noch jemanden der das gerät hat und der hat auch display fehler... sieht so aus als ob hier archos ein wenig geschlampt hätte was die qualität betrifft
     

Diese Seite empfehlen