1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

TouchWiz Launcher Einstellung

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Saphirrot, 07.01.2011.

  1. Saphirrot, 07.01.2011 #1
    Saphirrot

    Saphirrot Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    7
    Registriert seit:
    26.08.2010
    Hallo Leute,

    seit Tag X habe ich immer und immer wieder das gleiche Problem.

    Ich habe alle Versionen von TWL ausprobiert und bleibe immer wieder beim gleichen Problem hängen :

    Jedesmal wenn ich meine Apps sortiert habe und ich mein Phone neustarte oder aus und wieder an mache, verschieben sich bestimmte APP´s wieder an den Anfang oder da wo gerade leere Felder sind.

    Habe schon neuere Versionen ausprobiert, IMMMMMMER das gleiche Problem. Es wurde über Root Explorer bei System/App eingefügt.

    Was mache ich falsch ?
     
  2. philippsp, 07.01.2011 #2
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Probier mal einem TW Mod. Zu erhalten in der Sgs Tools App.

    Sent from my GT-I9000 using Tapatalk
     
  3. Entente, 07.01.2011 #3
    Entente

    Entente Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    50
    Registriert seit:
    19.11.2010
    Phone:
    Samsung Galaxy S
    Was du falsch machst?
    Nichts,fällt mir auch nichts auf der schnelle ein.
    Wenn du WIRKLICH alle Versionen schon durch hattest,vlt mal nen neuflash?
     
  4. dontobi, 07.01.2011 #4
    dontobi

    dontobi Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    403
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus 2
    Tablet:
    Nexus 7 (2013)
    hi. ich kenne dein Problem und habe die Lösung dazu.

    es liegt an app2sd. die Amps die sich verschieben, sind die Amps, die auf der SD abgelegt wurden. verschieb die wieder ins Handy und das Problem ist behoben.
     
  5. Saphirrot, 07.01.2011 #5
    Saphirrot

    Saphirrot Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    7
    Registriert seit:
    26.08.2010
    habe ich auch schon, bringt nichts ;D

    es liegt überhaupt nichts auf der SD karte ;D

    woran liegts bloß....
     
  6. Randall Flagg, 07.01.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    War bei mir auch immer so.Aber so ein großes Problem ist das ja nun auch nicht oder?
    Habe den Zeam-Launcher,den finde ich besser.
    Ich weiß es ist nervig,wenn man ne App sucht,die plötzlich woanders ist..
    Gibt aber Schlimmeres oder? :)
     
  7. Saphirrot, 07.01.2011 #7
    Saphirrot

    Saphirrot Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    7
    Registriert seit:
    26.08.2010
    wirst wohl recht haben, aber ich suche hier eine Lösung und keine Alternative , trotzdem danke !

    hmm weitere Ideen ?
     
  8. Entente, 08.01.2011 #8
    Entente

    Entente Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    50
    Registriert seit:
    19.11.2010
    Phone:
    Samsung Galaxy S
    Neuflashen?
    Wird zwar alles gelöscht aber ein Versuch ist es Wert oder mal die .Apk neu installen?
     
  9. Randall Flagg, 08.01.2011 #9
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Sorry,wollte Dir ja nicht nen anderen Launcher aufdrängeln..:)
    Habe ja gesagt: Mich hat das auch gestört.War nachher froh das es beim GTG die Heli-Ansicht gab.
    Nicht gleich sauer werden:)

    Dr.Mole meinte vorhin in einem anderen Thread,mit dem gleichen Problem: Probier mal die Cache zu löschen.
    Kannst ja versuchen.
     
  10. Saphirrot, 08.01.2011 #10
    Saphirrot

    Saphirrot Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    7
    Registriert seit:
    26.08.2010
    ich weiss das du das nicht böse meintest ;D
    welche cache sollte ich löschen ?^^ bin nicht so der pro in solchen sachen
     
  11. Randall Flagg, 08.01.2011 #11
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Guck mal unter Einstellungen> Anwendungen>Verwalten> Launcher anklicken und auf Cache löschen
    oder wenn Du Root hast:
    cache cleaner aus dem Markt,der löscht alle caches.
    Ist erstaunlich was da zusammen kommt. Fast 40 MB waren es als ich den zum ersten Mal gestartet habe!
     

Diese Seite empfehlen