1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Treiber fürs Ace unter Linux

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Ace" wurde erstellt von Dexxmor, 05.03.2012.

  1. Dexxmor, 05.03.2012 #1
    Dexxmor

    Dexxmor Threadstarter Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,158
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Hallöchen, bin auf Bodhi Linux 1.3.0 (ubuntu 10.04) und ich kriege es ums verrecken nicht hin die udev rules für mein ace und pro hinzubekommen. Die 50-android. rules sind zwar da, aber nichts passiert. Mein ace und pro werden nicht erkannt. Das sind die regeln die drinnenstehen
    Code:
    SUBSYSTEM=="usb", ATTRS{idVendor}=="0502", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="413c", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="0489", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="091E", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="18d1", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="0bb4", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="12d1", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="0482", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="1004", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="22b8", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="10A9", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="04e8", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="04dd", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="0fce", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="19D2", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    SUBSYSTEM=="usb", ATTRS{idVendor}=="0955", SYMLINK+="android_adb", MODE="0666" GROUP="plugdev"
    
    usb debugging on. Was mache ich falsch? und ja ich bin noch neu in linux^^
     
  2. Frigo2010, 05.03.2012 #2
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Keine Ahnung was du dir da baust ^^

    Ich benutze OpenSUSE 12.1 und habe keine Probleme mit dem ACE

    Habe unter OS12.1 diese Pakete installiert

    JAVA SDK
    Android SDK
    inkl. allen Devs

    ADB geht ohne murren!

    PS: Schreib mal ein wenig mehr Infos, eventuell kann ich dir noch weiter helfen!
     
    Dexxmor bedankt sich.
  3. Dexxmor, 05.03.2012 #3
    Dexxmor

    Dexxmor Threadstarter Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,158
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    wuhu 2 stunden nachdem ich hier mein prob aufgeschrieben habe (an dem ich schon seit zwei wochen sitze) konnte ich es lösen...... danke an alle die mir helfen wollten^^
     

Diese Seite empfehlen